Re: IEWBv4 - Lab 18, task 1.3 - question.

From: Edison Ortiz (edisonmortiz@gmail.com)
Date: Thu Mar 22 2007 - 01:13:18 ART


Try this option

SW3
interface FastEthernet0/13
 no switchport
 no ip address
 channel-group 10 mode on
**!
interface FastEthernet0/14
 no switchport
 no ip address
 channel-group 10 mode on

!SW4
interface FastEthernet0/16
 no switchport
 no ip address
 channel-group 10 mode on
!
interface FastEthernet0/18
 no switchport
 no ip address
 channel-group 10 mode on

Then check the etherchanneling, you will see they are using PAgP because
that's what is being tunneled.

On 3/20/07, Ben <ccieben@cox.net> wrote:
>
> Hi GS,
>
> I know there will be a great big 'EUREKA' light bulb in my head when
> someone explains this task, but at the moment I'm really struggling with
> what's happening here..
>
> My interpretation of this task means using a L2 protocol tunnel on SW1 &
> SW2 to forward the PAgP packets from SW3 to SW4. However, when I do a
> shut/no shut on Po10 (on SW3/SW4 in either order) - the ports are
> suspended even before what seems to be a chance for them to fully come up.
>
> I tried placing the "spanning-tree portfast" on SW1/SW2 to see if was an
> issue with how quickly PAgP requests were being forwarded... I have also
> changed SW1 & SW2 ports to access ports with no luck. Vlan 100 exists
> on both SW1 & SW2 (connected by a trunk on each fa0/14 port)
>
> Can anyone shed some light on where I've gone wrong with this task?
>
> Thanks in advance.
>
> Ben
>
> Errors for SW3 (same errors also occur on SW4):
> Rack5SW3(config-if)#int po10
> Rack5SW3(config-if)#no shut
> Rack5SW3(config-if)#
> 04:14:58: %LINK-3-UPDOWN: Interface FastEthernet0/13, changed state to
> down
> 04:14:58: %LINK-3-UPDOWN: Interface FastEthernet0/14, changed state to
> down
> Rack5SW3(config-if)#
> 04:15:00: %EC-5-L3DONTBNDL1: Fa0/13 suspended: PAgP not enabled on the
> remote port.
> 04:15:00: %EC-5-L3DONTBNDL1: Fa0/14 suspended: PAgP not enabled on the
> remote port.
> Rack5SW3(config-if)#
> 04:15:01: %LINK-3-UPDOWN: Interface FastEthernet0/13, changed state to up
> 04:15:01: %LINK-3-UPDOWN: Interface FastEthernet0/14, changed state to up
>
>
> Here are my configs:
> !SW1
> interface FastEthernet0/16
> switchport access vlan 100
> switchport mode dot1q-tunnel
> l2protocol-tunnel point-to-point pagp
> no cdp enable
> spanning-tree portfast
> spanning-tree bpdufilter enable
> end
> !
> interface FastEthernet0/17
> switchport access vlan 100
> switchport mode dot1q-tunnel
> l2protocol-tunnel point-to-point pagp
> no cdp enable
> spanning-tree portfast
> spanning-tree bpdufilter enable
>
> !SW2
> interface FastEthernet0/19
> switchport access vlan 100
> switchport mode dot1q-tunnel
> l2protocol-tunnel point-to-point pagp
> no cdp enable
> spanning-tree portfast
> spanning-tree bpdufilter enable
> !
> interface FastEthernet0/21
> switchport access vlan 100
> switchport mode dot1q-tunnel
> l2protocol-tunnel point-to-point pagp
> no cdp enable
> spanning-tree portfast
> spanning-tree bpdufilter enable
>
> !SW3
> interface FastEthernet0/13
> no switchport
> no ip address
> channel-group 10 mode desirable**
> **!
> interface FastEthernet0/14
> no switchport
> no ip address
> channel-group 10 mode desirable
> !
> interface Port-channel10
> no switchport
> ip address 156.5.109.9 255.255.255.0
>
> !SW4
> interface FastEthernet0/16
> no switchport
> no ip address
> channel-group 10 mode desirable
> !
> interface FastEthernet0/18
> no switchport
> no ip address
> channel-group 10 mode desirable
> !
> interface Port-channel10
> no switchport
> ip address 156.5.109.10 255.255.255.0
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html



This archive was generated by hypermail 2.1.4 : Sun Apr 01 2007 - 06:35:52 ART