load balancing over 2 atm circuits

From: ozure@hotmail.com
Date: Thu Feb 15 2007 - 18:45:20 ART


Any experts want to give advice on the "absolute best way" to load balance over 2 atm circuits???

ip cef ?
ppp multilink over atm?
other options. please list out the pros and cons.

here are the configs.

--------- core site -------------

ip cef
interface Loopback0
 description DO NOT DELETE USED FOR IP ROUTING
 ip address 172.30.253.2 255.255.255.255

interface FastEthernet0/0
 description Blade Server Switch
 ip address 172.19.100.1 255.255.255.252
 no ip route-cache
 no ip mroute-cache
 duplex full
 no mop enabled
!
interface FastEthernet1/0
 ip address 172.17.1.2 255.255.0.0
 ip route-cache flow
 no ip mroute-cache
 duplex full
 bridge-group 9
!
interface ATM2/0
 no ip address
 ip route-cache flow
 no atm ilmi-keepalive
 cdp enable
!
interface ATM2/0.51 point-to-point
 description SFE-MAIN2 50.HCFJ.000537
 ip address 172.19.1.5 255.255.255.252
 pvc sfe-main 8/51
  cbr 1535
!
!
interface ATM2/0.65 point-to-point
 description SFE-MAIN 59.HCFJ.000338
 ip address 172.19.1.1 255.255.255.252
 pvc sfe-main2 8/65
  cbr 1535
!
router eigrp 500
 redistribute ospf 1 metric 10000 100 255 1 1500
 network 172.17.0.0
 network 172.19.0.0
 no auto-summary
!
router ospf 1
 router-id 172.30.253.2
 log-adjacency-changes
 area 1 stub no-summary
 redistribute eigrp 500 metric-type 1 subnets
 network 172.19.1.1 0.0.0.0 area 1
 network 172.19.1.5 0.0.0.0 area 1
 network 0.0.0.0 255.255.255.255 area 0
!
ip classless
ip flow-export version 5
ip flow-export destination 172.16.100.132 9996
-----------------------------------------

------------ remote site -----------------

network-clock-participate wic 0
network-clock-participate wic 1
network-clock-select 1 T1 0/0

ip cef

controller T1 0/0
 mode atm aim 0
 framing esf
 linecode b8zs
!
controller T1 0/1
 mode atm aim 0
 framing esf
 linecode b8zs
!
interface Loopback0
 ip address 172.30.253.11 255.255.255.255
!
interface ATM0/0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0/0.32 point-to-point
 ip address 172.19.1.2 255.255.255.252
 pvc SFE-MAIN 1/32
  cbr 1535
  encapsulation aal5snap
 !
!
interface FastEthernet0/0
 ip address 172.18.1.1 255.255.0.0
 no ip mroute-cache
 duplex auto
 speed 100
 no mop enabled
!
interface ATM0/1
 no ip address
 no atm ilmi-keepalive
!
interface ATM0/1.32 point-to-point
 ip address 172.19.1.6 255.255.255.252
 pvc SFE-MAIN2 1/32
  cbr 1535
  encapsulation aal5snap
 !
!
router ospf 1
 router-id 172.30.253.11
 log-adjacency-changes
 area 1 stub
 network 0.0.0.0 255.255.255.255 area 1
!
----------------------------------------------------

any advice is welcome.

Thanks

DeGolyer CCIE #16802



This archive was generated by hypermail 2.1.4 : Thu Mar 01 2007 - 07:38:46 ART