Re: NAT using route-map

From: nhatphuc (nhatphuc@gmail.com)
Date: Fri Feb 09 2007 - 08:07:54 ART


Hi Joe,
This is my configuration:
int f0/0
ip address 10.0.0.1 255.255.255.0
ip nat inside

int s0/0
ip address 192.168.1.1 255.255.255.0
ip nat outside

int s0/1
ip address 192.168.2.1 255.255.255.0
ip nat outside

access-list 1 permit 10.0.0.0 0.0.0.255
route-map INT0
match ip address 1
match int s0/0 (versus: set int s0/0)

route-map INT1
match ip address 1
match int s0/1 (versus: set int s0/1)

ip nat inside source route-map INT0 interface s0/0 overload
ip nat inside source route-map INT1 interface s0/1 overload

Thanks

Phuc

On 2/9/07, Joe Chang <changjoe@earthlink.net> wrote:
>
> Hi Phuc,
>
> Can you show me the rest of the configuration ?
>
> Thanks,
> Joe
>
> CCIE 16805
>
> ----- Original Message -----
> From: "nhatphuc" <nhatphuc@gmail.com >
> To: "Cisco certification" <ccielab@groupstudy.com>
> Sent: Thursday, February 08, 2007 7:34 AM
> Subject: NAT using route-map
>
>
> > HI Group,
> >
> > Can you give me an example to make clear the purpose of the 2 following
> > route-maps?
> >
> > route-map TEST1
> > match network ....
> > match interface ....
> >
> > route-map TEST2
> > match network ....
> > set interface ....
> >
> > This route-map used in NAT to set the outgoing interface.
> >
> > Thanks
> >
> > Phuc
> >
> > _______________________________________________________________________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html



This archive was generated by hypermail 2.1.4 : Thu Mar 01 2007 - 07:38:46 ART