3550 - Bandwidth limiting

From: Radioactive Frog (pbhatkoti@gmail.com)
Date: Sat Oct 07 2006 - 10:39:00 ART


I am trying to simulate the following
-----------------------------------------------------

10.1.1.20(PC1)------vlan1--------3550-------------PIX--------------Internet
                                             |
20.1.1.20(PC2)------vlan2----------|

On PIX I am still getting the traffic of more then 1 megs. It seems the
bandwidth doesn't works.

access-list 10 permit 10.1.1.20
access-list 20 permit 20.1.1.20
mls qos

class-map match-all 10
  match access-group 10
class-map match-all 20
  match access-group 20
!
!
policy-map internet
  class 10
   bandwidth 512
  class 20
   bandwidth 512

3) Interface gig0/12
bandwidth 1024
service-policy output internet

I have also tried the following method but on PIX I was still able to see
the full traffic (not shapped 512).

policy-map WAN-EDGE
class VOICE
  priority percent 18 ! Voice gets 552 kbps of LLQ
class INTERACTIVE-VIDEO
  priority percent 15 ! 384 kbps IP/VC needs 460 kbps of LLQ
class CALL-SIGNALING
  bandwidth percent 5 ! BW guarantee for Call-Signaling
class NETWORK-CONTROL
  bandwidth percent 5 ! Routing and Network Management
get min 5% BW
class CRITICAL-DATA
  bandwidth percent 27 ! Critical Data gets min 27% BW
  random-detect dscp-based ! Enables DSCP-WRED for
Critical-Data class
class BULK-DATA
  bandwidth percent 4 ! Bulk Data gets min 4% BW guarantee
  random-detect dscp-based ! Enables DSCP-WRED for Bulk-Data class
class SCAVENGER
  bandwidth percent 1 ! Scavenger class is throttled
class class-default
  bandwidth percent 25 ! Default class gets a 25% BW guarantee
  random-detect ! Enables WRED on class-default

! Interface commands
max-reserved-bandwidth 100 ! Overrides the default 75% BW limit

service-policy output WAN-EDGE ! apply outbound policy map

Can anyone shed a light on this what I am doing wrong?



This archive was generated by hypermail 2.1.4 : Wed Nov 01 2006 - 07:29:04 ART