From: Victor Cappuccio (cvictor@protokolgroup.com)
Date: Sun Oct 01 2006 - 16:41:42 ART
Fabio, I've done some test after the little chat we had
And we can conclude that:
Changing the System MTU to 1500 seems to be working,
Any explanation Why about this behavior??
Sw2#show bridge 1
Br Group Mac Address State Type Ports
-------- ----------- ----- ---- -----
1 0007.50c9.0c00 Forward DYNAMIC Vl2 Fa0/1
1 000b.5f55.f80d Forward DYNAMIC Vl2 Fa0/13
1 000e.8473.7280 Forward DYNAMIC Vl3 Fa0/2
Sw2#
Sw2#shwo run int f0/13
^
% Invalid input detected at '^' marker.
Sw2#sho run int f0/13
Building configuration...
Current configuration : 69 bytes
!
interface FastEthernet0/13
switchport mode dynamic desirable
end
Sw2#show run int f0/2
Building configuration...
Current configuration : 83 bytes
!
interface FastEthernet0/2
switchport access vlan 3
switchport mode access
end
Sw2#show run int f0/1
Building configuration...
Current configuration : 83 bytes
!
interface FastEthernet0/1
switchport access vlan 2
switchport mode access
end
Sw2#show run int vlan 2
Building configuration...
Current configuration : 54 bytes
!
interface Vlan2
no ip address
bridge-group 1
end
Sw2#show run int vlan 3
Building configuration...
Current configuration : 54 bytes
!
interface Vlan3
no ip address
bridge-group 1
end
R1#ping 2001:CC1E:BEBA:CAFE::4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:CC1E:BEBA:CAFE::4, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
R1#ping 2001:CC1E:BEBA:CAFE::5
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:CC1E:BEBA:CAFE::5, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
R1#show ipv int brief
FastEthernet0/0 [up/up]
FE80::207:50FF:FEC9:C00
2001:CC1E:BEBA:CAFE::5
Serial0/0 [up/up]
unassigned
Serial0/1 [administratively down/down]
unassigned
Loopback0 [up/up]
unassigned
R1#show ipv route con
IPv6 Routing Table - 4 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2001:CC1E:BEBA:CAFE::/64 [0/0]
via ::, FastEthernet0/0
BB1-TS#2
[Resuming connection 2 to R2 ... ]
R2#ping 2001:CC1E:BEBA:CAFE::4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:CC1E:BEBA:CAFE::4, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R2#ping 2001:CC1E:BEBA:CAFE::5
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:CC1E:BEBA:CAFE::5, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
R2#show ipv route con
IPv6 Routing Table - 4 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
U - Per-user Static route
I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
C 2001:CC1E:BEBA:CAFE::/64 [0/0]
via ::, FastEthernet0/0
R2#show ipv int brief
FastEthernet0/0 [up/up]
FE80::20E:84FF:FE73:7280
2001:CC1E:BEBA:CAFE::4
Serial0/0 [up/up]
unassigned
Serial0/1 [administratively down/down]
unassigned
Loopback0 [up/up]
unassigned
Thanks
Victor.-
-----Mensaje original-----
De: nobody@groupstudy.com [mailto:nobody@groupstudy.com] En nombre de Fabio
Rodrigues
Enviado el: Sabado, 30 de Septiembre de 2006 05:20 p.m.
Para: ccielab@groupstudy.com
Asunto: Re: Bridge-group doesn't work in Catalyst (3550 or 3560)
In fact I'm using this configuration to test IPv6 connectivity. The IPv6
pings also doesn't works.
----- Original Message -----
From: "Ivan" <ivan@iip.net>
To: <ccielab@groupstudy.com>; "Fabio Rodrigues" <fleandror2@gmail.com>
Sent: Saturday, September 30, 2006 6:06 PM
Subject: Re: Bridge-group doesn't work in Catalyst (3550 or 3560)
>
> This called fallback-bridging. It work only with non-IP traffic.
>
> On Sunday 01 October 2006 00:54, Fabio Rodrigues wrote:
>> Hi All,
>>
>> does anyone have problems with bridge-group configuration in Catalyst
>> 3550
>> or 3560 ? In my lab doesn't work. Look:
>>
>> vlan 27 vlan 72
>> R1--------------SW--------------R2
>>
>> R1:
>> interface FastEthernet0/0
>> ip address 10.1.1.1 255.255.255.0
>>
>> R2:
>> interface FastEthernet0/0
>> ip address 10.1.1.2 255.255.255.0
>>
>> SW:
>> interface FastEthernet0/1
>> description CONNECTED TO R1
>> switchport access vlan 27
>> switchport mode access
>> !
>> interface FastEthernet0/2
>> description CONNECTED TO R2
>> switchport access vlan 72
>> switchport mode access
>> !
>> interface Vlan27
>> bridge-group 1
>> !
>> interface Vlan72
>> bridge-group 1
>> !
>> bridge 1 protocol vlan-bridge
>> !
>> ! The VLANs 27 and 72 exist in database.
>> ! The IP Routing is activated in this switch because it also works with
>> L3
>> routing.
>> ! ------------------------------------------------------------
>> !
>>
>>
>> R1 Console:
>> R1#ping 10.1.1.2
>>
>> Type escape sequence to abort.
>> Sending 5, 100-byte ICMP Echos to 10.1.1.2, timeout is 2 seconds:
>> .....
>> Success rate is 0 percent (0/5)
>> R1#
>>
>>
>> Does anyone knows what is happen ? Is this config wrong ?
>>
>>
>> Tks,
>>
>> Fabio.
>>
>> _______________________________________________________________________
>> Subscription information may be found at:
>> http://www.groupstudy.com/list/CCIELab.html
>
> --
> Ivan
This archive was generated by hypermail 2.1.4 : Wed Nov 01 2006 - 07:29:03 ART