Re: Hub & Spoke Multicast problem

From: sabrina pittarel (sabri_esame@yahoo.com)
Date: Wed Sep 13 2006 - 17:18:47 ART


OK,
 one step at the time. Let me show you what I see an my routers
 
 **** On my Spoke2 router I have:
 
 CFG:
 -----
 ip multicast-routing
 
 interface Loopback0
  ip address 150.1.1.1 255.255.255.0
  ip pim sparse-mode
  ip igmp join-group 224.1.1.1
 
 interface Serial1/0
   description "to FR_SW s0/1"
   ip address 149.1.123.1 255.255.255.0
   ip pim sparse-mode
   encapsulation frame-relay
   serial restart-delay 0
   no fair-queue
   cdp enable
   frame-relay map ip 149.1.123.2 103
   frame-relay map ip 149.1.123.3 103 broadcast
 
 ip pim rp-address 150.1.2.2
 
 ip mroute 0.0.0.0 0.0.0.0 149.1.123.3
 
 Note that, in my topology, I had to override the unicast routing table for multicast reachability.
 
 Mcast Routing
 ---------------
 
 Rack1R1#sh ip igmp gr
 IGMP Connected Group Membership
 Group Address Interface Uptime Expires Last Reporter Group Accounted
 224.1.1.1 Loopback0 00:06:39 00:02:04 150.1.1.1
 224.0.1.40 Serial1/0 00:02:36 00:02:26 149.1.123.3
 224.0.1.40 Loopback0 00:06:39 00:02:05 150.1.1.1
 Rack1R1#sh ip pim neighbor
 PIM Neighbor Table
 Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
       S - State Refresh Capable
 Neighbor Interface Uptime/Expires Ver DR
 Address Prio/Mode
 149.1.123.3 (Hub) Serial1/0 00:02:41/00:01:33 v2 1 / DR S
 Rack1R1#
 
 Rack1R1#sh ip pim rp mapping
 PIM Group-to-RP Mappings
 
 Group(s): 224.0.0.0/4, Static
     RP: 150.1.2.2 (?)
 Rack1R1#
 Rack1R1#sh ip mroute static
 Mroute: 0.0.0.0/0, RPF neighbor: 149.1.123.3 <<< hub router
   Protocol: none, distance: 0, route-map: none
 Rack1R1#
 
 Before I start traffic:
 
 Rack1R1#sh ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report,
        Z - Multicast Tunnel, z - MDT-data group sender,
        Y - Joined MDT-data group, y - Sending to MDT-data group
 Outgoing interface flags: H - Hardware switched, A - Assert winner
  Timers: Uptime/Expires
  Interface state: Interface, Next-Hop or VCD, State/Mode
 
 (*, 224.1.1.1), 00:00:24/00:02:37, RP 150.1.2.2, flags: SJCL
   Incoming interface: Serial1/0, RPF nbr 149.1.123.3, Mroute
   Outgoing interface list:
     Loopback0, Forward/Sparse, 00:00:24/00:02:37
 
 (*, 224.0.1.40), 00:00:24/00:02:41, RP 150.1.2.2, flags: SJCL
   Incoming interface: Serial1/0, RPF nbr 149.1.123.3, Mroute
   Outgoing interface list:
     Loopback0, Forward/Sparse, 00:00:24/00:02:37
 
 While traffic is running:
 
 
 Rack1R1#sh ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report,
        Z - Multicast Tunnel, z - MDT-data group sender,
        Y - Joined MDT-data group, y - Sending to MDT-data group
 Outgoing interface flags: H - Hardware switched, A - Assert winner
  Timers: Uptime/Expires
  Interface state: Interface, Next-Hop or VCD, State/Mode
 
 (*, 224.1.1.1), 00:24:14/stopped, RP 150.1.2.2, flags: SJCL
   Incoming interface: Serial1/0, RPF nbr 149.1.123.3, Mroute
   Outgoing interface list:
     Loopback0, Forward/Sparse, 00:24:14/00:02:26
 
 (150.1.2.2, 224.1.1.1), 00:03:43/00:01:23, flags: LJT
   Incoming interface: Serial1/0, RPF nbr 149.1.123.3, Mroute
   Outgoing interface list:
     Loopback0, Forward/Sparse, 00:03:43/00:02:26
 
 (*, 224.0.1.40), 00:24:14/00:02:54, RP 150.1.2.2, flags: SJCL
   Incoming interface: Serial1/0, RPF nbr 149.1.123.3, Mroute
   Outgoing interface list:
     Loopback0, Forward/Sparse, 00:24:14/00:02:32
 
 Rack1R1#
 
 
 
 **** On my HUB:
 
 CFG
 ----
 ip multicast-routing
 
 interface Serial1/0
  description "to FR_SW s0/0"
  bandwidth 1544
  ip address 149.1.123.3 255.255.255.0
  ip pim nbma-mode
  ip pim sparse-mode
  encapsulation frame-relay
  serial restart-delay 0
  no fair-queue
  cdp enable
  frame-relay map ip 149.1.123.1 301 broadcast
  frame-relay map ip 149.1.123.2 302 broadcast
 end
 
 ip pim rp-address 150.1.2.2
 
 
 Mcast routing
 --------------
 
 Rack1R3#sh ip igmp gr <<<<<< Not relevant
 IGMP Connected Group Membership
 Group Address Interface Uptime Expires Last Reporter Group Accounted
 224.0.1.40 Serial1/0 00:20:06 00:02:19 149.1.123.3
 Rack1R3#
 Rack1R3#sh ip pim neighbor
 PIM Neighbor Table
 Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
       S - State Refresh Capable
 Neighbor Interface Uptime/Expires Ver DR
 Address Prio/Mode
 149.1.123.2(Spoke1) Serial1/0 00:19:56/00:01:30 v2 1 / S
 149.1.123.1(Spoke2) Serial1/0 00:19:58/00:01:31 v2 1 / S
 
 Before I start traffic:
 
 Rack1R3#sh ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report,
        Z - Multicast Tunnel, z - MDT-data group sender,
        Y - Joined MDT-data group, y - Sending to MDT-data group
 Outgoing interface flags: H - Hardware switched, A - Assert winner
  Timers: Uptime/Expires
  Interface state: Interface, Next-Hop or VCD, State/Mode
 
 (*, 224.1.1.1), 00:00:48/00:02:45, RP 150.1.2.2, flags: S
   Incoming interface: Serial1/0, RPF nbr 149.1.123.2
   Outgoing interface list:
     Serial1/0, 149.1.123.1, Forward/Sparse, 00:00:48/00:02:45
 
 (*, 224.0.1.40), 00:01:30/00:02:53, RP 150.1.2.2, flags: SJCL
   Incoming interface: Serial1/0, RPF nbr 149.1.123.2
   Outgoing interface list:
     Serial1/0, 149.1.123.1, Forward/Sparse, 00:00:47/00:02:46
     Serial1/0, 149.1.123.3, Forward/Sparse, 00:01:30/00:02:53
 
 Rack1R3#
 
 After I start traffic:
 
 Rack1R3#sh ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report,
        Z - Multicast Tunnel, z - MDT-data group sender,
        Y - Joined MDT-data group, y - Sending to MDT-data group
 Outgoing interface flags: H - Hardware switched, A - Assert winner
  Timers: Uptime/Expires
  Interface state: Interface, Next-Hop or VCD, State/Mode
 
 (*, 224.1.1.1), 00:20:55/00:03:07, RP 150.1.2.2, flags: SF
   Incoming interface: Serial1/0, RPF nbr 149.1.123.2
   Outgoing interface list:
     Serial1/0, 149.1.123.1, Forward/Sparse, 00:20:55/00:03:07
 
 (150.1.2.2, 224.1.1.1), 00:02:33/00:02:59, flags: T
   Incoming interface: Serial1/0, RPF nbr 149.1.123.2
   Outgoing interface list:
     Serial1/0, 149.1.123.1, Forward/Sparse, 00:02:33/00:03:07
 
 (*, 224.0.1.40), 00:21:37/00:03:14, RP 150.1.2.2, flags: SJCL
   Incoming interface: Serial1/0, RPF nbr 149.1.123.2
   Outgoing interface list:
     Serial1/0, 149.1.123.1, Forward/Sparse, 00:20:54/00:03:14
     Serial1/0, 149.1.123.3, Forward/Sparse, 00:21:37/00:02:08
 
 Rack1R3#
 
 
 **** On my Spoke1 (the RP)
 
 CFG
 ----
 
 ip multicast-routing
 
 interface Loopback0
  ip address 150.1.2.2 255.255.255.0
  ip pim sparse-dense-mode
 
 interface Serial1/0
  description "to FR_SW s0/2"
  bandwidth 64
  ip address 149.1.123.2 255.255.255.0
  ip pim sparse-mode
  encapsulation frame-relay
  serial restart-delay 0
  no fair-queue
  frame-relay map ip 149.1.123.1 203
  frame-relay map ip 149.1.123.3 203 broadcast
  no frame-relay inverse-arp
 
 ip pim rp-address 150.1.2.2
 
 Mcast Routing
 ---------------
 
 Rack1R2#
 Rack1R2#sh ip igmp group
 IGMP Connected Group Membership
 Group Address Interface Uptime Expires Last Reporter Group Accounted
 224.0.1.40 Serial1/0 00:32:01 00:02:06 149.1.123.3
 224.0.1.40 Loopback0 00:32:13 00:01:55 150.1.2.2
 Rack1R2#
 Rack1R2#sh ip pim neighbor
 PIM Neighbor Table
 Mode: B - Bidir Capable, DR - Designated Router, N - Default DR Priority,
       S - State Refresh Capable
 Neighbor Interface Uptime/Expires Ver DR
 Address Prio/Mode
 149.1.123.3(Hub) Serial1/0 00:28:25/00:01:24 v2 1 / DR S
 Rack1R2#
         
 Before I ping:
 --------------
 
 Rack1R2#sh ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report,
        Z - Multicast Tunnel, z - MDT-data group sender,
        Y - Joined MDT-data group, y - Sending to MDT-data group
 Outgoing interface flags: H - Hardware switched, A - Assert winner
  Timers: Uptime/Expires
  Interface state: Interface, Next-Hop or VCD, State/Mode
 
 (*, 224.1.1.1), 00:01:08/00:03:26, RP 150.1.2.2, flags: S
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Serial1/0, Forward/Sparse, 00:01:08/00:03:26
 
 (*, 224.0.1.40), 00:01:17/00:02:53, RP 150.1.2.2, flags: SJCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Serial1/0, Forward/Sparse, 00:00:45/00:02:48
     Loopback0, Forward/Sparse-Dense, 00:01:17/00:02:53
 
 While I'm pinging
 ------------------
 Rack1R2#sh ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report,
        Z - Multicast Tunnel, z - MDT-data group sender,
        Y - Joined MDT-data group, y - Sending to MDT-data group
 Outgoing interface flags: H - Hardware switched, A - Assert winner
  Timers: Uptime/Expires
  Interface state: Interface, Next-Hop or VCD, State/Mode
 
 (*, 224.1.1.1), 00:10:37/00:02:42, RP 150.1.2.2, flags: S
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Serial1/0, Forward/Sparse, 00:10:37/00:02:42
 
 (149.1.123.2, 224.1.1.1), 00:01:57/00:02:55, flags: P
   Incoming interface: Serial1/0, RPF nbr 0.0.0.0
   Outgoing interface list: Null
 
 (150.1.2.2, 224.1.1.1), 00:01:57/00:03:25, flags: T
   Incoming interface: Loopback0, RPF nbr 0.0.0.0
   Outgoing interface list:
     Serial1/0, Forward/Sparse, 00:01:57/00:02:42
 
 (*, 224.0.1.40), 00:10:47/00:02:41, RP 150.1.2.2, flags: SJCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Serial1/0, Forward/Sparse, 00:10:15/00:02:59
     Loopback0, Forward/Sparse-Dense, 00:10:47/00:02:33
 
 
 
 Rack1R2#
 Rack1R2#ping
 Protocol [ip]:
 Target IP address: 224.1.1.1
 Repeat count [1]: 1000
 Datagram size [100]:
 Timeout in seconds [2]:
 Extended commands [n]: y
 Interface [All]: Serial1/0
 Time to live [255]:
 Source address: Serial1/0
 Type of service [0]:
 Set DF bit in IP header? [no]:
 Validate reply data? [no]:
 Data pattern [0xABCD]:
 Loose, Strict, Record, Timestamp, Verbose[none]:
 Sweep range of sizes [n]:
 Type escape sequence to abort.
 Sending 1000, 100-byte ICMP Echos to 224.1.1.1, timeout is 2 seconds:
 Packet sent with a source address of 149.1.123.2
 ................
 Rack1R2#
 Rack1R2#ping 224.1.1.1
 
 Rack1R2#ping
 Protocol [ip]:
 Target IP address: 224.1.1.1
 Repeat count [1]: 1000
 Datagram size [100]:
 Timeout in seconds [2]:
 Extended commands [n]: y
 Interface [All]: Serial1/0
 Time to live [255]:
 Source address: Loopback0
 Type of service [0]:
 Set DF bit in IP header? [no]:
 Validate reply data? [no]:
 Data pattern [0xABCD]:
 Loose, Strict, Record, Timestamp, Verbose[none]:
 Sweep range of sizes [n]:
 Type escape sequence to abort.
 Sending 1000, 100-byte ICMP Echos to 224.1.1.1, timeout is 2 seconds:
 Packet sent with a source address of 150.1.2.2
 
 Reply to request 0 from 149.1.123.1, 112 ms
 Reply to request 1 from 149.1.123.1, 160 ms
 Reply to request 2 from 149.1.123.1, 112 ms
 Reply to request 3 from 149.1.123.1, 172 ms
 Reply to request 4 from 149.1.123.1, 132 ms
 Reply to request 5 from 149.1.123.1, 200 ms
 Reply to request 6 from 149.1.123.1, 160 ms
 Reply to request 7 from 149.1.123.1, 92 ms
 
 
 Sabrina
 
 
 
 

----- Original Message ----
From: Peter Cresswell <p-cresswell@iname.com>
To: sabrina pittarel <sabri_esame@yahoo.com>; ccielab@groupstudy.com
Sent: Wednesday, September 13, 2006 1:16:22 AM
Subject: RE: Hub & Spoke Multicast problem

Hi Sabrina,

I tried that sourcing from both my loo0 and eth0/0 (which i put into
sparse-dense-mode) and still no good.

I don't understand why my OIL's are all saying null?? Do you know what would
cause this?
In nbma mode i would have expected to see and OIL with Ser0/0 and the IP of
Spoke2.

Thanks,
Peter

  _____

From: sabrina pittarel [mailto:sabri_esame@yahoo.com]
Sent: 13 September 2006 05:10
To: Peter Cresswell; Anis Faruqui; ccielab@groupstudy.com
Subject: Re: Hub & Spoke Multicast problem

Hi,
let me see if I understood right.
Spoke 1 is the RP and is also the router from where you want to ping
Spoke 2 is the router that is joining the group.

If yes, then I believe your problem may be the following.
When you ping out of Spoke1 the source ip address of your packet is going to
be the serial interface ip address...
This will prevent Spoke1 from creating the proper (S,G) entry...i.e. the oif
won't have the serial interface. I believe the code won't like to have
Incoming interface equal to the Outgoing interface...

Try pinging using any other router address (remember to enable multicast on
the interface from where you are getting the address)

Sabrina

----- Original Message ----
From: Peter Cresswell <p-cresswell@iname.com>
To: Anis Faruqui <anisccie@gmail.com>; ccielab@groupstudy.com
Sent: Tuesday, September 12, 2006 5:33:49 AM
Subject: RE: Hub & Spoke Multicast problem

Hi Aris,

Yes I can ping the address from the hub and spoke2, just not spoke1 to
spoke2.

When i so "show ip pim rp map" on Spoke1, it correctly shows itself as the
RP, but a sh ip mroute shows:

Spoke1#sh ip mroute
IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report,
       Z - Multicast Tunnel, z - MDT-data group sender,
       Y - Joined MDT-data group, y - Sending to MDT-data group
Outgoing interface flags: H - Hardware switched, A - Assert winner
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 233.1.1.1), 00:07:48/stopped, RP 150.1.3.3, flags: SP
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list: Null

(150.1.3.3, 233.1.1.1), 00:01:12/00:02:59, flags: PT
  Incoming interface: Loopback0, RPF nbr 0.0.0.0
  Outgoing interface list: Null

(163.1.54.3, 233.1.1.1), 00:01:12/00:02:55, flags: P
  Incoming interface: Serial2/0, RPF nbr 0.0.0.0
  Outgoing interface list: Null

(*, 224.0.1.40), 18:38:04/00:02:40, RP 150.1.3.3, flags: SJCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    Serial2/0, 163.1.54.5, Forward/Sparse, 02:25:51/00:02:37
    Loopback0, Forward/Sparse-Dense, 18:38:04/00:02:40

Spoke1#

Why does it not show Ser2/0 in the outgoing interface list for
150.1.3.3,233.1.1.1?

Thanks,

Peter

  _____

From: Anis Faruqui [mailto:anisccie@gmail.com]
Sent: 12 September 2006 12:35
To: Peter Cresswell
Subject: Re: Hub & Spoke Multicast problem

Can you please join the spoke 1 or Hub ether or any other interface to this
group and then ping and check the result.

also please run the debup mpackets and check the output ,try checking the sh
ip pim rp-mappings command..

regards,

Anis Faruqui..

On 9/12/06, Peter Cresswell <p-cresswell@iname.com> wrote:

Hello everyone,

Please could you help me with a multicast problem I have. Here's the
topology:

                        Hub
                     / \
                    / \
                Spoke1 Spoke2

I want to use a static RP (Spoke1 Lo0) for all groups, and join a group
(233.1.1.1) on Spoke2/Lo0. I do not want to use sub-interfaces on the serial
ints.

When I configure this, I cannot ping 233.1.1.1 from Spoke2.

Below are my configs:

********************************
Hub:

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Hub
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
!
ip multicast-routing
ip cef
!

!
interface Loopback0
ip address 150.1.5.5 255.255.255.255
ip pim sparse-dense-mode
!
interface Ethernet0/0
no ip address
shutdown
half-duplex
!
interface Serial0/0
description FR hub
ip address 163.1.54.5 255.255.255.0
ip pim nbma-mode
ip pim sparse-mode
encapsulation frame-relay
frame-relay map ip 163.1.54.3 503 broadcast
frame-relay map ip 163.1.54.4 504 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
interface Serial0/1
no ip address
shutdown
!
router ospf 1
router-id 150.1.5.5
log-adjacency-changes
network 150.1.5.5 0.0.0.0 area 0
network 163.1.54.5 0.0.0.0 area 0
neighbor 163.1.54.4
neighbor 163.1.54.3
!
ip http server
ip classless
!
ip pim rp-address 150.1.3.3

!
line con 0
line aux 0
line vty 0 4
login
!
!
end

*********************************
Spoke1:
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Spoke1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
!
!
ip multicast-routing
!

interface Loopback0
ip address 150.1.3.3 255.255.255.255
ip pim sparse-dense-mode
!
!
interface Serial2/0
description Spoke FR int
ip address 163.1.54.3 255.255.255.0
ip pim nbma-mode
ip pim sparse-mode
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 163.1.54.4 305
frame-relay map ip 163.1.54.5 305 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
!
router ospf 1
router-id 150.1.3.3
log-adjacency-changes
network 150.1.3.3 0.0.0.0 area 0
network 163.1.54.3 0.0.0.0 area 0
!
ip http server
ip classless
!
!
ip pim rp-address 150.1.3.3
!
access-list 3 permit 232.0.0.0 7.255.255.255
!
!
!
control-plane
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

*********************************
Spoke2:

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Spoke2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
!
ip multicast-routing
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 150.1.4.4 255.255.255.255
ip pim sparse-dense-mode
ip igmp join-group 233.1.1.1
!
interface Ethernet0/0
no ip address
shutdown
half-duplex
!
interface Serial0/0
description Spoke2 FR int
ip address 163.1.54.4 255.255.255.0
ip pim nbma-mode
ip pim sparse-mode
encapsulation frame-relay
frame-relay map ip 163.1.54.3 405
frame-relay map ip 163.1.54.5 <http://163.1.54.5> 405 broadcast
no frame-relay inverse-arp
frame-relay lmi-type cisco
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
interface Serial0/1
no ip address
shutdown
!
router ospf 1
router-id 150.1.4.4
log-adjacency-changes
network 150.1.4.4 0.0.0.0 area 0
network 163.1.54.4 0.0.0.0 area 0
!
ip http server
ip classless
!
ip pim rp-address 150.1.3.3
!
access-list 4 permit 224.0.0.0 7.255.255.255
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
End
***********************************

Any ideas? I don't need a tunnel between spokes if I'm using nbma mode do i?

Many thanks,

Peter



This archive was generated by hypermail 2.1.4 : Sun Oct 01 2006 - 16:55:40 ART