From: sabrina pittarel (sabri_esame@yahoo.com)
Date: Sun Sep 03 2006 - 21:45:36 ART
What about something like this?
class-map VOICE
match access-group name VOICE <<<< or match protocol RTP
class-map S1/1.1-DLCI
match fr-dlci <S1/1.1-DLCI>
class-map S1/1.2-DLCI
match fr-dlci <S1/1.2-DLCI>
class-map S1/1.3-DLCI
match fr-dlci <S1/1.3-DLCI>
policy-map s1/1-pm-out
class VOICE
bandwidth percentage 15
class S1/1.1-DLCI
bandwidth percentage 20
class S1/1.2-DLCI
bandwidth percentage 30
class S1/1.3-DLCI
bandwidth percentage 25
int s1/1
max-reserved-bandwidth 90
service-policy outbound s1/1-pm-out
Why to you need to enable FRTS?
Sabrina
----- Original Message ----
From: Chris Broadway <midatlanticnet@gmail.com>
To: ccielab@groupstudy.com
Sent: Sunday, September 3, 2006 3:18:03 PM
Subject: FTS Question
Given the basic FTS guidelines I email out a little while ago, I am trying
to solve the task below.
there is a frame relay interface s1/1 that has three sub-interfaces.
s1/1.1 -172.16.1.1/24
s1/1.2-172.16.2.1/24
s1/1.3-172.16.3.1/24
Out of the total amount of bandwidth allocated for s1/1, I need to allocate
the traffic according to this:
172.16.1.0/24-20%
172.16.2.0/24-30%
172.16.3.0/24-25%
critical voice traffic-15%
Here is my solution:
access-list 10 permit 172.16.1.0 0.0.0.255
access-list 20 permit 172.16.2.0 0.0.0.255
access-list 30 permit 172.16.3.0 0.0.0.255
class-map match-all ONE
match access-group 10
class-match match-all TWO
match access-group 20
class-match match-all THREE
match access-group 30
class-map match-all VOICE_CLASS
match protocol rtp
match precedence 5
policy-map FTS_POLICY
class ONE
shape average percent 20
class TWO
shape average percent 30
class THREE
shape average percent 25
class VOICE_CLASS
shape average percent 15
map-class frame-relay CBWFQ_FTS
service-policy output FTS_POLICY
int s1/1
max-reserved-bandwidth 95
frame-relay class CBWFQ_FTS
This archive was generated by hypermail 2.1.4 : Sun Oct 01 2006 - 16:55:39 ART