From: Stefan Grey (examplebrain@hotmail.com)
Date: Fri Aug 18 2006 - 19:20:52 ART
R3 - R5-ACS
Well R3 and R5 are connected using serial interfaces. Between them is
configured PPP with chap authentication:
The additional configuration is as below and it is working just fine.
R3:
username ppp privilege 15 password 0 cisco
interface Serial1/2
ip address 151.11.35.3 255.255.255.240
encapsulation ppp
ppp authentication chap
ppp chap hostname cisco
ppp chap password 0 cisco
end
R5:
username cisco privilege 15 password 0 cisco
usinterface Serial1/2
ip address 151.11.35.5 255.255.255.240
encapsulation ppp
clockrate 64000
ppp authentication chap
ppp chap hostname ppp
ppp chap password 0 cisco
But after I decide to authenticate and authorize R5 on ACS quite strange
things begin. the interfaces S1/2 of R5 and R3 routers are constantly going
up and down, up and down. I just can't understand what is the reason of
this. And how to troubleshoot this. R5 is communicating with ACS just fine.
Look on the config below and the output of the debug:
R3:
username ppp privilege 15 password 0 cisco
interface Serial1/2
ip address 151.11.35.3 255.255.255.240
encapsulation ppp
ppp authentication chap
ppp chap hostname cisco
ppp chap password 0 cisco
end
R5:
aaa authentication ppp default group tacacs+
aaa authorization network default group tacacs+
usinterface Serial1/2
ip address 151.11.35.5 255.255.255.240
encapsulation ppp
clockrate 64000
ppp authentication chap
ppp chap hostname ppp
ppp chap password 0 cisco
R5#test aaa group tacacs+ cisco cisco new-code
Trying to authenticate with Servergroup tacacs+
Sending password
User successfully authenticated
R5#
*Aug 18 21:15:14.486: Se1/2 LCP: TIMEout: State Listen
*Aug 18 21:15:14.486: Se1/2 LCP: O CONFREQ [Listen] id 255 len 15
*Aug 18 21:15:14.486: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:14.486: Se1/2 LCP: MagicNumber 0x1753CE08 (0x05061753CE08)
*Aug 18 21:15:14.502: Se1/2 PPP: Outbound cdp packet dropped
R5#
*Aug 18 21:15:16.502: Se1/2 LCP: TIMEout: State REQsent
*Aug 18 21:15:16.502: Se1/2 LCP: O CONFREQ [REQsent] id 0 len 15
*Aug 18 21:15:16.502: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:16.502: Se1/2 LCP: MagicNumber 0x1753CE08 (0x05061753CE08)
*Aug 18 21:15:16.510: Se1/2 LCP: I CONFREQ [REQsent] id 10 len 15
*Aug 18 21:15:16.510: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:16.510: Se1/2 LCP: MagicNumber 0x16BE26AF (0x050616BE26AF)
*Aug 18 21:15:16.510: Se1/2 LCP: O CONFACK [REQsent] id 10 len 15
*Aug 18 21:15:16.510: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:16.510: Se1/2 LCP: MagicNumber 0x16BE26AF (0x050616BE26AF)
*Aug 18 21:15:16.510: Se1/2 LCP: I CONFACK [ACKsent] id 0 len 15
*Aug 18 21:15:16.510: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:16.510: Se1/2 LCP: MagicNumber 0x1753CE08 (0x05061753CE08)
*Aug 18 21:15:16.514: Se1/2 LCP: State is Open
*Aug 18 21:15:16.514: Se1/2 PPP: Phase is AUTHENTI
R5#CATING, by both
*Aug 18 21:15:16.514: Se1/2 CHAP: O CHALLENGE id 137 len 24 from "ppp"
*Aug 18 21:15:16.518: Se1/2 CHAP: I CHALLENGE id 40 len 26 from "cisco"
*Aug 18 21:15:16.526: Se1/2 CHAP: I RESPONSE id 137 len 26 from "cisco"
*Aug 18 21:15:16.526: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:16.526: Se1/2 PPP: Phase is AUTHENTICATING, Unauthenticated
User
*Aug 18 21:15:17.070: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:17.070: Se1/2 CHAP: Using hostname from interface CHAP
*Aug 18 21:15:17.070: Se1/2 CHAP: Using password from AAA
*Aug 18 21:15:17.070: Se1/2 CHAP: O RESPONSE id 40 len 24 from "ppp"
*Aug 18 21:15:17.070: Se1/2 PPP: Phase is AUTHENTICATING, Authenticated User
*Aug 18 21:15:17.082: Se1/2 CHAP: I SUCCESS id 40 len 4
*Aug 18 21:15:17.502: Se1/2 PPP: Outbound cdp packet dropped
*Aug 18 21:15:17.502: Se1/2 PPP: Outbound cdp packet dropped
*Aug 18 21:15:17.502: Se1/2 PPP: Outbound cdp packet dropped
*Aug 18 21:15:17.526: Se1/2 PPP: Sending Acct Event[Down] id[32E]
*Aug 18 21:15:17.530: Se1/2 PPP: Phase is TERMINATING
*Aug 18 21:15:17.530: Se1/2 LCP: O TERMREQ [Open] id 1 len 4
*Aug 18 21:15:17.534: Se1/2 LCP: I TERMACK [TERMsent] id 1 len 4
*Aug 18 21:15:17.534: Se1/2 LCP: State is Closed
*Aug 18 21:15:17.534: Se1/2 PPP: Phase is DOWN
*Aug 18 21:15:17.534: Se1/2 PPP: Phase is ESTABLISHING, Passive Open
*Aug 18 21:15:17.538: Se1/2 LCP: State is Listen
R5#
R5#
*Aug 18 21:15:19.542: Se1/2 LCP: TIMEout: State Listen
*Aug 18 21:15:19.542: Se1/2 LCP: O CONFREQ [Listen] id 2 len 15
*Aug 18 21:15:19.542: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:19.542: Se1/2 LCP: MagicNumber 0x1753E1CA (0x05061753E1CA)
*Aug 18 21:15:19.550: Se1/2 LCP: I CONFREQ [REQsent] id 11 len 15
*Aug 18 21:15:19.550: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:19.550: Se1/2 LCP: MagicNumber 0x16BE3291 (0x050616BE3291)
*Aug 18 21:15:19.550: Se1/2 LCP: O CONFACK [REQsent] id 11 len 15
*Aug 18 21:15:19.550: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:19.550: Se1/2 LCP: MagicNumber 0x16BE3291 (0x050616BE3291)
*Aug 18 21:15:19.554: Se1/2 LCP: I CONFACK [ACKsent] id 2 len 15
*Aug 18 21:15:19.554: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:19.554: Se1/2 LCP: MagicNumber 0x1753E1CA (0x05061753E1CA)
*Aug 18 21:15:19.554: Se1/2 LCP: State is Open
*Aug 18 21:15:19.554: Se1/2 PPP: Phase is AUTHENTICA
R5#TING, by both
*Aug 18 21:15:19.554: Se1/2 CHAP: O CHALLENGE id 138 len 24 from "ppp"
*Aug 18 21:15:19.558: Se1/2 CHAP: I CHALLENGE id 41 len 26 from "cisco"
*Aug 18 21:15:19.566: Se1/2 CHAP: I RESPONSE id 138 len 26 from "cisco"
*Aug 18 21:15:19.566: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:19.566: Se1/2 PPP: Phase is AUTHENTICATING, Unauthenticated
User
*Aug 18 21:15:20.042: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:20.042: Se1/2 CHAP: Using hostname from interface CHAP
*Aug 18 21:15:20.042: Se1/2 CHAP: Using password from AAA
*Aug 18 21:15:20.042: Se1/2 CHAP: O RESPONSE id 41 len 24 from "ppp"
*Aug 18 21:15:20.046: Se1/2 PPP: Phase is AUTHENTICATING, Authenticated User
*Aug 18 21:15:20.054: Se1/2 CHAP: I SUCCESS id 41 len 4
*Aug 18 21:15:20.502: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/2, changed state to up
*Aug 18 21:15:20.586: Se1/2 PPP: Sending Acct Event[Down] id[32F]
*Aug 18 21:15:20.590: Se1/2 PPP: Phase is TERMINATING
*Aug 18 21:15:20.590: Se1/2 LCP: O TERMREQ [Open] id 3 len 4
*Aug 18 21:15:20.594: Se1/2 LCP: I TERMACK [TERMsent] id 3 len 4
*Aug 18 21:15:20.594: Se1/2 LCP: State is Closed
*Aug 18 21:15:20.594: Se1/2 PPP: Phase is DOWN
*Aug 18 21:15:20.594: Se1/2 PPP: Phase is ESTABLISHING, Passive Open
*Aug 18 21:15:20.594: Se1/2 LCP: State is Listen
R5#
R5#
*Aug 18 21:15:21.502: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/2, changed state to down
R5#
*Aug 18 21:15:22.582: Se1/2 LCP: TIMEout: State Listen
*Aug 18 21:15:22.582: Se1/2 LCP: O CONFREQ [Listen] id 4 len 15
*Aug 18 21:15:22.582: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:22.582: Se1/2 LCP: MagicNumber 0x1753EDAD (0x05061753EDAD)
*Aug 18 21:15:22.594: Se1/2 PPP: Outbound cdp packet dropped
R5#un
*Aug 18 21:15:24.598: Se1/2 LCP: TIMEout: State REQsent
*Aug 18 21:15:24.598: Se1/2 LCP: O CONFREQ [REQsent] id 5 len 15
*Aug 18 21:15:24.598: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:24.598: Se1/2 LCP: MagicNumber 0x1753EDAD (0x05061753EDAD)
*Aug 18 21:15:24.606: Se1/2 LCP: I CONFREQ [REQsent] id 12 len 15
*Aug 18 21:15:24.606: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:24.606: Se1/2 LCP: MagicNumber 0x16BE4652 (0x050616BE4652)
*Aug 18 21:15:24.606: Se1/2 LCP: O CONFACK [REQsent] id 12 len 15
*Aug 18 21:15:24.606: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:24.606: Se1/2 LCP: MagicNumber 0x16BE4652 (0x050616BE4652)
*Aug 18 21:15:24.606: Se1/2 LCP: I CONFACK [ACKsent] id 5 len 15
*Aug 18 21:15:24.606: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:24.610: Se1/2 LCP: MagicNumber 0x1753EDAD (0x05061753EDAD)
*Aug 18 21:15:24.610: Se1/2 LCP: State is Open
*Aug 18 21:15:24.610: Se1/2 PPP: Phase is AUTHENTI
R5#un aCATING, by both
*Aug 18 21:15:24.610: Se1/2 CHAP: O CHALLENGE id 139 len 24 from "ppp"
*Aug 18 21:15:24.614: Se1/2 CHAP: I CHALLENGE id 42 len 26 from "cisco"
*Aug 18 21:15:24.622: Se1/2 CHAP: I RESPONSE id 139 len 26 from "cisco"
*Aug 18 21:15:24.622: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:24.622: Se1/2 PPP: Phase is AUTHENTICATING, Unauthenticated
User
*Aug 18 21:15:25.170: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:25.170: Se1/2 CHAP: Using hostname from interface CHAP
*Aug 18 21:15:25.170: Se1/2 CHAP: Using password from AAA
*Aug 18 21:15:25.170: Se1/2 CHAP: O RESPONSE id 42 len 24 from "ppp"
*Aug 18 21:15:25.170: Se1/2 PPP: Phase is AUTHENTICATING, Authenticated User
*Aug 18 21:15:25.182: Se1/2 CHAP: I SUCCESS id 42 len 4
*Aug 18 21:15:25.594: Se1/2 PPP: Outbound cdp packet dropped
*Aug 18 21:15:25.594: Se1/2 PPP: Outbound cdp packet dropped
*Aug 18 21:15:25.594: Se1/2 PPP: Outbound cdp packet dropped
*Aug 18 21:15:25.726: Se1/2 PPP: Sending Acct Event[Down] id[330]
*Aug 18 21:15:25.730: Se1/2 PPP: Phase is TERMINATING
*Aug 18 21:15:25.730: Se1/2 LCP: O TERMREQ [Open] id 6 len 4
*Aug 18 21:15:25.734: Se1/2 LCP: I TERMACK [TERMsent] id 6 len 4
*Aug 18 21:15:25.734: Se1/2 LCP: State is Closed
*Aug 18 21:15:25.734: Se1/2 PPP: Phase is DOWN
*Aug 18 21:15:25.734: Se1/2 PPP: Phase is ESTABLISHING, Passive Open
*Aug 18 21:15:25.738: Se1/2 LCP: State is Listen
R5#un a
% Ambiguous command: "undebug a"
R5#
*Aug 18 21:15:27.734: Se1/2 LCP: TIMEout: State Listen
*Aug 18 21:15:27.734: Se1/2 LCP: O CONFREQ [Listen] id 7 len 15
*Aug 18 21:15:27.734: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:27.734: Se1/2 LCP: MagicNumber 0x175401CF (0x0506175401CF)
*Aug 18 21:15:27.742: Se1/2 LCP: I CONFREQ [REQsent] id 13 len 15
*Aug 18 21:15:27.742: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:27.742: Se1/2 LCP: MagicNumber 0x16BE5294 (0x050616BE5294)
*Aug 18 21:15:27.742: Se1/2 LCP: O CONFACK [REQsent] id 13 len 15
*Aug 18 21:15:27.742: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:27.742: Se1/2 LCP: MagicNumber 0x16BE5294 (0x050616BE5294)
*Aug 18 21:15:27.746: Se1/2 LCP: I CONFACK [ACKsent] id 7 len 15
*Aug 18 21:15:27.746: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:15:27.746: Se1/2 LCP: MagicNumber 0x175401CF (0x0506175401CF)
*Aug 18 21:15:27.746: Se1/2 LCP: State is Open
*Aug 18 21:15:27.746: Se1/2 PPP: Phase is AUTHENTICA
R5#unTING, by both
*Aug 18 21:15:27.746: Se1/2 CHAP: O CHALLENGE id 140 len 24 from "ppp"
*Aug 18 21:15:27.750: Se1/2 CHAP: I CHALLENGE id 43 len 26 from "cisco"
*Aug 18 21:15:27.758: Se1/2 CHAP: I RESPONSE id 140 len 26 from "cisco"
*Aug 18 21:15:27.758: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:27.758: Se1/2 PPP: Phase is AUTHENTICATING, Unauthenticated
User
*Aug 18 21:15:28.246: Se1/2 CHAP: Using hostname from interface CHAP
*Aug 18 21:15:28.246: Se1/2 CHAP: Using password from AAA
*Aug 18 21:15:28.246: Se1/2 CHAP: O RESPONSE id 43 len 24 from "ppp"
*Aug 18 21:15:28.246: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:15:28.246: Se1/2 PPP: Phase is AUTHENTICATING, Authenticated User
*Aug 18 21:15:28.258: Se1/2 CHAP: I SUCCESS id 43 len 4
*Aug 18 21:15:28.594: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/2, changed state to up
*Aug 18 21:15:28.790: Se1/2 PPP: Sending Acct Event[Down] id[331]
*Aug 18 21:15:28.790: Se1/2 PPP: Phase is TERMINATING
*Aug 18 21:15:28.790: Se1/2 LCP: O TERMREQ [Open] id 8 len 4
*Aug 18 21:15:28.798: Se1/2 LCP: I TERMACK [TERMsent] id 8 len 4
*Aug 18 21:15:28.798: Se1/2 LCP: State is Closed
*Aug 18 21:15:28.798: Se1/2 PPP: Phase is DOWN
*Aug 18 21:15:28.798: Se1/2 PPP: Phase is ESTABLISHING, Passive Open
*Aug 18 21:15:28.798: Se1/2 LCP: State is Listen
*Aug 18 21:18:47.990: %SYS-5-CONFIG_I: Configured from console by console
R3#debug ppp neg
PPP protocol negotiation debugging is on
R3#
*Aug 18 21:18:54.634: Se1/2 CHAP: I RESPONSE id 56 len 24 from "ppp"
*Aug 18 21:18:54.634: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:18:54.634: Se1/2 PPP: Phase is AUTHENTICATING, Unauthenticated
User
*Aug 18 21:18:54.634: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:18:54.638: Se1/2 PPP: Phase is AUTHENTICATING, Authenticated User
*Aug 18 21:18:54.638: Se1/2 CHAP: O SUCCESS id 56 len 4
*Aug 18 21:18:54.974: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/2, changed state to up
R3#
*Aug 18 21:18:55.174: Se1/2 LCP: I TERMREQ [Open] id 38 len 4
*Aug 18 21:18:55.174: Se1/2 LCP: O TERMACK [Open] id 38 len 4
*Aug 18 21:18:55.174: Se1/2 PPP: Sending Acct Event[Down] id[33D]
*Aug 18 21:18:55.178: Se1/2 PPP: Phase is TERMINATING
R3#
*Aug 18 21:18:55.974: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/2, changed state to down
*Aug 18 21:18:57.178: Se1/2 PPP: Outbound cdp packet dropped
*Aug 18 21:18:57.182: Se1/2 LCP: TIMEout: State TERMsent
*Aug 18 21:18:57.182: Se1/2 LCP: State is Closed
*Aug 18 21:18:57.182: Se1/2 PPP: Phase is DOWN
*Aug 18 21:18:57.182: Se1/2 PPP: Phase is ESTABLISHING, Passive Open
*Aug 18 21:18:57.182: Se1/2 LCP: State is Listen
*Aug 18 21:18:57.190: Se1/2 LCP: I CONFREQ [Listen] id 39 len 15
*Aug 18 21:18:57.190: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:18:57.190: Se1/2 LCP: MagicNumber 0x1754C912 (0x05061754C912)
*Aug 18 21:18:57.190: Se1/2 LCP: O CONFREQ [Listen] id 27 len 15
*Aug 18 21:18:57.190: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:18:57.190: Se1/2 LCP: MagicNumber 0x16BF19C9 (0x050616BF19C9)
*Aug 18 21:18:57.190: Se1/2 LCP: O CONFACK [Listen] id 39 len 15
*Aug 18 21:18:57.190: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*A
R3#ug 18 21:18:57.190: Se1/2 LCP: MagicNumber 0x1754C912 (0x05061754C912)
*Aug 18 21:18:57.198: Se1/2 LCP: I CONFACK [ACKsent] id 27 len 15
*Aug 18 21:18:57.198: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:18:57.198: Se1/2 LCP: MagicNumber 0x16BF19C9 (0x050616BF19C9)
*Aug 18 21:18:57.198: Se1/2 LCP: State is Open
*Aug 18 21:18:57.202: Se1/2 PPP: Phase is AUTHENTICATING, by both
*Aug 18 21:18:57.202: Se1/2 CHAP: O CHALLENGE id 57 len 26 from "cisco"
*Aug 18 21:18:57.206: Se1/2 CHAP: I CHALLENGE id 154 len 24 from "ppp"
*Aug 18 21:18:57.206: Se1/2 CHAP: Using hostname from interface CHAP
*Aug 18 21:18:57.206: Se1/2 CHAP: Using password from AAA
*Aug 18 21:18:57.206: Se1/2 CHAP: O RESPONSE id 154 len 26 from "cisco"
*Aug 18 21:18:57.694: Se1/2 CHAP: I RESPONSE id 57 len 24 from "ppp"
*Aug 18 21:18:57.698: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:18:57.698: Se1/2 PPP: Phase is AUTHENTICATING, Unauthenticated
User
*Aug 18 21:18:57.698: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:18:57.698: Se1/2 PPP: Phase is AUTHENTICATING, Authenticated User
*Aug 18 21:18:57.702: Se1/2 CHAP: O SUCCESS id 57 len 4
*Aug 18 21:18:58.238: Se1/2 LCP: I TERMREQ [Open] id 40 len 4
*Aug 18 21:18:58.238: Se1/2 LCP: O TERMACK [Open] id 40 len 4
*Aug 18 21:18:58.242: Se1/2 PPP: Sending Acct Event[Down] id[33E]
*Aug 18 21:18:58.242: Se1/2 PPP: Phase is TERMINATING
R3#
R3#
*Aug 18 21:19:00.254: Se1/2 LCP: TIMEout: State TERMsent
*Aug 18 21:19:00.254: Se1/2 LCP: State is Closed
*Aug 18 21:19:00.254: Se1/2 PPP: Phase is DOWN
*Aug 18 21:19:00.254: Se1/2 PPP: Phase is ESTABLISHING, Passive Open
*Aug 18 21:19:00.254: Se1/2 LCP: State is Listen
*Aug 18 21:19:00.262: Se1/2 LCP: I CONFREQ [Listen] id 41 len 15
*Aug 18 21:19:00.262: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:00.262: Se1/2 LCP: MagicNumber 0x1754D515 (0x05061754D515)
*Aug 18 21:19:00.262: Se1/2 LCP: O CONFREQ [Listen] id 28 len 15
*Aug 18 21:19:00.262: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:00.262: Se1/2 LCP: MagicNumber 0x16BF25CA (0x050616BF25CA)
*Aug 18 21:19:00.262: Se1/2 LCP: O CONFACK [Listen] id 41 len 15
*Aug 18 21:19:00.262: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:00.262: Se1/2 LCP: MagicNumber 0x1754D515 (0x05061754D515)
*Aug 18 21:19:00.270: Se1/2 LCP: I CONFACK [ACKsent] id 28 len 15
*Aug 18 21:19:00.270: Se
R3#u1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:00.270: Se1/2 LCP: MagicNumber 0x16BF25CA (0x050616BF25CA)
*Aug 18 21:19:00.270: Se1/2 LCP: State is Open
*Aug 18 21:19:00.274: Se1/2 PPP: Phase is AUTHENTICATING, by both
*Aug 18 21:19:00.274: Se1/2 CHAP: O CHALLENGE id 58 len 26 from "cisco"
*Aug 18 21:19:00.278: Se1/2 CHAP: I CHALLENGE id 155 len 24 from "ppp"
*Aug 18 21:19:00.278: Se1/2 CHAP: Using hostname from interface CHAP
*Aug 18 21:19:00.278: Se1/2 CHAP: Using password from AAA
*Aug 18 21:19:00.278: Se1/2 CHAP: O RESPONSE id 155 len 26 from "cisco"
*Aug 18 21:19:00.758: Se1/2 CHAP: I RESPONSE id 58 len 24 from "ppp"
*Aug 18 21:19:00.758: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:19:00.758: Se1/2 PPP: Phase is AUTHENTICATING, Unauthenticated
User
*Aug 18 21:19:00.762: Se1/2 PPP: Phase is FORWARDING, Attempting Forward
*Aug 18 21:19:00.762: Se1/2 PPP: Phase is AUTHENTICATING, Authenticated User
*Aug 18 21:19:00.762: Se1/2 CHAP: O SUCCESS id 58 len 4
*Aug 18 21:19:01.178: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/2, changed state to up
*Aug 18 21:19:01.302: Se1/2 LCP: I TERMREQ [Open] id 42 len 4
*Aug 18 21:19:01.302: Se1/2 LCP: O TERMACK [Open] id 42 len 4
*Aug 18 21:19:01.302: Se1/2 PPP: Sending Acct Event[Down] id[33F]
*Aug 18 21:19:01.302: Se1/2 PPP: Phase is TERMINATING
R3#un all
R3#un all
Port Statistics for unclassified packets is not turned on.
All possible debugging has been turned off
R3#
*Aug 18 21:19:03.254: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/2, changed state to down
*Aug 18 21:19:03.294: Se1/2 LCP: TIMEout: State TERMsent
*Aug 18 21:19:03.294: Se1/2 LCP: State is Closed
*Aug 18 21:19:03.294: Se1/2 PPP: Phase is DOWN
*Aug 18 21:19:03.294: Se1/2 PPP: Phase is ESTABLISHING, Passive Open
*Aug 18 21:19:03.294: Se1/2 LCP: State is Listen
*Aug 18 21:19:03.302: Se1/2 LCP: I CONFREQ [Listen] id 43 len 15
*Aug 18 21:19:03.302: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:03.302: Se1/2 LCP: MagicNumber 0x1754E0F7 (0x05061754E0F7)
*Aug 18 21:19:03.302: Se1/2 LCP: O CONFREQ [Listen] id 29 len 15
*Aug 18 21:19:03.302: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:03.302: Se1/2 LCP: MagicNumber 0x16BF31AC (0x050616BF31AC)
*Aug 18 21:19:03.302: Se1/2 LCP: O CONFACK [Listen] id 43 len 15
*Aug 18 21:19:03.302: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:03.306: Se1/2 LCP: MagicNumber 0x1754E0F7 (0x05
R3#un 061754E0F7)
*Aug 18 21:19:03.310: Se1/2 LCP: I CONFACK [ACKsent] id 29 len 15
*Aug 18 21:19:03.310: Se1/2 LCP: AuthProto CHAP (0x0305C22305)
*Aug 18 21:19:03.310: Se1/2 LCP: MagicNumber 0x16BF31AC (0x050616BF31AC)
*Aug 18 21:19:03.310: Se1/2 LCP: State is Open
*Aug 18 21:19:03.314: Se1/2 PPP: Phase is AUTHENTICATING, by both
*Aug 18 21:19:03.314: Se1/2 CHAP: O CHALLENGE id 59 len 26 from "cisco"
*Aug 18 21:19:03.318: Se1/2 CHAP: I CHALLENGE id 156 len 24 from "ppp"
*Aug 18 21:19:03.318: Se1/2 CHAP: Using hostname from interface CHAP
*Aug 18 21:19:03.318: Se1/2 CHAP: Using password from AAA
*Aug 18 21:19:03.318: Se1/2 CHAP: O RESPONSE id 156 len 26 from "cisco"
R3#un all
Port Statistics for unclassified packets is not turned on.
All possible debugging has been turned off
R3#
Thank you very much for any input
This archive was generated by hypermail 2.1.4 : Fri Sep 01 2006 - 15:41:57 ART