From: Magmax (magmax@bigpond.net.au)
Date: Mon Jul 24 2006 - 10:28:19 ART
Please delete the loopback interface and trying create it again...
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
David Timmons
Sent: Monday, 24 July 2006 11:17 PM
To: Michael Stout; bennetb+ciscogs@gmail.com; ccielab@groupstudy.com
Subject: Re: /32 route
Hi,
You think there is any chance the issue is with the OSPF network type? We
know that we can remove the /32 for ip ospf network point-to-multipoint.
This /32 is required for OSPF functionality. I wonder if there is a similar
issue because of the requirement for the neighbor statement. What happens if
you change the network type to p2p?
dt
----- Original Message ----
From: Michael Stout <michaelgstout@hotmail.com>
To: bennetb+ciscogs@gmail.com; ccielab@groupstudy.com
Sent: Friday, July 21, 2006 10:23:06 PM
Subject: Re: /32 route
Thanks:
R4
interface Loopback0
ip address 150.1.4.4 255.255.255.0
ip ospf network point-to-point
!
interface FastEthernet0/0
ip address 137.1.46.4 255.255.255.0
speed 100
full-duplex
!
interface FastEthernet0/1
ip address 137.1.34.4 255.255.255.0
speed 100
full-duplex
!
interface Serial1/0
ip address 137.1.45.4 255.255.255.0
encapsulation frame-relay
ip ospf network non-broadcast
ip ospf priority 0
frame-relay interface-dlci 405
!
interface Serial1/1
ip address 137.1.54.4 255.255.255.0
encapsulation ppp
ip ospf network non-broadcast
ip ospf priority 0
no peer neighbor-route
clockrate 128000
no dce-terminal-timing-enable
!
interface Serial1/2
no ip address
shutdown
no dce-terminal-timing-enable
!
interface Serial1/3
no ip address
shutdown
no dce-terminal-timing-enable
!
router eigrp 10
redistribute connected route-map c2e
redistribute ospf 1
network 137.1.34.4 0.0.0.0
default-metric 100000 100 250 10 1500
no auto-summary
eigrp router-id 150.1.4.4
!
router ospf 1
router-id 150.1.4.4
log-adjacency-changes
redistribute connected subnets route-map c2o
redistribute eigrp 10 subnets
network 137.1.45.4 0.0.0.0 area 0
network 150.1.4.4 0.0.0.0 area 0
!
router rip
version 2
passive-interface default
no passive-interface FastEthernet0/0
no passive-interface Serial1/1
network 137.1.0.0
no auto-summary
!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
R5
!
!
!
interface Loopback0
ip address 150.1.5.5 255.255.255.0
ip ospf network point-to-point
shutdown
!
interface FastEthernet0/0
ip address 204.12.1.5 255.255.255.0
speed 100
full-duplex
!
interface Serial0/0
ip address 137.1.45.5 255.255.255.0
encapsulation frame-relay
ip ospf network non-broadcast
ip ospf priority 255
frame-relay interface-dlci 504
!
interface Serial0/0.12 multipoint
ip address 137.1.25.5 255.255.255.0
ip ospf network point-to-multipoint
ip ospf priority 255
frame-relay map ip 137.1.25.2 502 broadcast
frame-relay map ip 137.1.25.5 502
frame-relay interface-dlci 502
no frame-relay inverse-arp
!
interface Serial0/0.15 point-to-point
ip address 137.1.15.5 255.255.255.0
frame-relay interface-dlci 501
!
interface FastEthernet0/1
ip address 137.1.58.5 255.255.255.0
ip ospf mtu-ignore
speed 100
full-duplex
!
interface Serial0/1
ip address 137.1.54.5 255.255.255.0
encapsulation ppp
no peer neighbor-route
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
router ospf 1
router-id 150.1.5.5
log-adjacency-changes
redistribute connected subnets route-map c2o
redistribute rip subnets
network 137.1.15.5 0.0.0.0 area 125
network 137.1.25.5 0.0.0.0 area 125
network 137.1.45.5 0.0.0.0 area 0
network 137.1.58.5 0.0.0.0 area 58
neighbor 137.1.45.4
!
router rip
version 2
redistribute ospf 1
passive-interface default
no passive-interface FastEthernet0/0
no passive-interface FastEthernet0/1
no passive-interface Serial0/1
network 137.1.0.0
default-metric 5
no auto-summary
!
--------------------------------------------------------------------
From: "Brandon Bennett" <bennetb+ciscogs@gmail.com>
Reply-To: "Brandon Bennett" <bennetb+ciscogs@gmail.com>
To: ccielab@groupstudy.com
Subject: Re: /32 route
Date: Fri, 21 Jul 2006 16:32:34 -0600
I have ran into this as well and have a bug that I opened on it. I
belive this is the bug id: although it was a while back.
CSCeg20627
~brandon
On 7/21/06, Standley, Jeffrey <jeffrey.standley@shawgrp.com> wrote:
>Please post the eigrp and ospf configuration from the routers.
>
>Jeff Standley
>Network Engineer (CCNP, CCSP)
>The Shaw Group, Inc.
>4171 Essen Ln
>Baton Rouge, LA 70809
>225.987.6209
>
>----- Original Message -----
>From: nobody@groupstudy.com <nobody@groupstudy.com>
>To: ccielab@groupstudy.com <ccielab@groupstudy.com>
>Sent: Thu Jul 20 23:12:03 2006
>Subject: /32 route
>
>Hello:
>I have this route in my table, D EX 150.1.5.5/32 as seen form
>router
>3 and O E2 150.1.5.5/32 as seen from router 4.
>
>The interface is shut down on R5 but the route won't go away. There
>is a
>ppp connection between R4 and R5 but the address is different
>(137.1.54.0/24).
>
>Is anybody able to explain this behavior. I though this behavior was
>supposed to dissapear when i issued the no peer neighbor command.
>Thank
>you for the help. !
>interface Serial0/1
> ip address 137.1.54.5 255.255.255.0
> encapsulation ppp
> no peer neighbor-route
>end!
>interface Loopback0
> ip address 150.1.5.5 255.255.255.0
> ip ospf network point-to-point
> shutdown
>end
>
>_______________________________________________________________________
>Subscription information may be found at:
>http://www.groupstudy.com/list/CCIELab.html
>
>
>-----------------------------------------
>*****************Internet Email
>Confidentiality Footer******************
>
>Privileged/Confidential Information may
>be contained in this message.
>If you are not the addressee indicated
>in this message (or responsible
>for delivery of the message to such
>person), you may not copy or deliver
>this message to anyone. In such case,
>you should destroy this message
>and notify the sender by reply
>email. Please advise immediately if you
>or your employer do not consent
>to Internet email for messages of this
>kind. Opinions, conclusions and other
>information in this message that
>do not relate to the official business of The Shaw Group Inc. or
>its
>subsidiaries shall be understood as neither given nor endorsed by
>it.
>___________________________________________________________________
>_____
>The Shaw Group Inc.
>http://www.shawgrp.com
>
>_______________________________________________________________________
>Subscription information may be found at:
>http://www.groupstudy.com/list/CCIELab.html
_______________________________________________________________________
Subscription information may be found at:
http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Tue Aug 01 2006 - 07:13:48 ART