From: Larry Chuon (lchuon@gmail.com)
Date: Wed May 24 2006 - 14:44:38 ART
Okay guys, after hours banging my head against the wall. I finally got
further.
r6(config-if)#do sh run int fa0/0
!
interface FastEthernet0/0
ip address 155.1.37.6 255.255.255.0
ipv6 enable
!
router eigrp 100
network 155.1.37.6 0.0.0.0
network 204.12.1.6 0.0.0.0
no auto-summary
!
r6(config-if)#do sh ipv6 int brief | b FastEthernet0/0
FastEthernet0/0 [up/up]
FE80::217:EFF:FEAF:A8F8
=============================
sw1(config-router)#do sh run int vlan67
!
interface Vlan67
ip address 155.1.67.7 255.255.255.0
bridge-group 1
!
interface FastEthernet0/6
no switchport
ip address 155.1.37.7 255.255.255.0
bridge-group 1
!
bridge 1 protocol vlan-bridge
!
router eigrp 100
network 155.1.37.7 0.0.0.0
network 155.1.67.7 0.0.0.0
no auto-summary
=============================
r3(config-if)#do sh run int fa0/0
!
interface FastEthernet0/0
ip address 155.1.67.3 255.255.255.0
ipv6 address autoconfig
!
router eigrp 100
network 155.1.67.3 0.0.0.0
auto-summary
!
r3(config)#do sh ipv6 int brief | b FastEthernet0/0
FastEthernet0/0 [up/up]
FE80::217:59FF:FE02:9B20
=============================
Testing....
r3(config)#do ping ipv6 FE80::217:EFF:FEAF:A8F8
Output Interface: FastEthernet0/0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FE80::217:EFF:FEAF:A8F8, timeout is 2
seconds:
Packet sent with a source address of FE80::217:59FF:FE02:9B20
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/1/4 ms
r3(config)#do sh ip route ei
D 204.12.1.0/24 [90/33280] via 155.1.67.7, 00:02:58, FastEthernet0/0
155.1.0.0/24 is subnetted, 2 subnets
D 155.1.37.0 [90/30720] via 155.1.67.7, 00:02:58, FastEthernet0/0
r3(config)#do ping 204.12.1.254
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 204.12.1.254, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Thanks for all your helps.
Larry
On 5/24/06, Duncan Maccubbin <duncan.maccubbin@earthlink.net> wrote:
>
>
> Yes, IPV6 works with fallback bridging.
>
>
> -----Original Message-----
> >From: Larry Chuon <lchuon@gmail.com>
> >Sent: May 24, 2006 12:01 PM
> >To: Petr Lapukhov <petrsoft@gmail.com>
> >Cc: Cisco certification <ccielab@groupstudy.com>
> >Subject: Re: fallback bridging
> >
> >Petr,
> >
> >In that case, if I turned on IPv6 on both R6 and R3, they should be able
> to
> >ping one another.
> >Is that right?
> >
> >One other question relating to this. After turning on EIGRP for all
> devices
> >shown below, I have the follwoing error message:
> >
> >Neighbor 155.1.37.6 not on common subnet for FastEthernet0/6
> >
> >Is this because fallback bridging only works for NON-IP?
> >
> >TIA,
> >
> >Larry
> >
> >On 5/24/06, Petr Lapukhov <petrsoft@gmail.com> wrote:
> >>
> >> Larry,
> >>
> >> Fallback bridging works only for NON-IP traffic.. i.e for IPX/IPv6.
> >>
> >> HTH
> >> Petr
> >>
> >> 2006/5/24, Larry Chuon <lchuon@gmail.com>:
> >> >
> >> > Hi group,
> >> >
> >> > I'm trying to follow an old thread at
> >> > http://www.groupstudy.com/archives/ccielab/200509/msg00325.html and
> >> > reading
> >> >
> >> >
> >
>
http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225see/scg/swfall
> >> > bk.htm#
> >> >
> >> > But I'm still a bit confused. Lets say I have the following
> >> > configuration:
> >> >
> >> > R6
> >> > |.6
> >> > | (vlan 67)
> >> > |.7
> >> > s1
> >> > |fa0/3
> >> > |
> >> > R3
> >> >
> >> > bridge 1 prot vlan-bridge
> >> > !
> >> > int vlan67
> >> > ip add 155.1.67.7 255.255.255.0
> >> > bridge 1
> >> > !
> >> > int f0/3
> >> > no switch
> >> > ip add 255.1.37.7 255.255.255.0
> >> > bridge 1
> >> >
> >> > There is no routing protocol running between R3 and R6. After
> enabled
> >> > fallback bridging, am I supposed to be able to ping from R3 to R6 and
> >> > vice
> >> > versa? I must have done something wrong. It's not working for me.
> >> >
> >> > sw1(config-if)#do sh bridge 1
> >> > Br Group Mac Address State Type Ports
> >> > -------- ----------- ----- ---- -----
> >> > 1 000a.8af6.ee8d Forward DYNAMIC Vl67 Fa0/13
> >> > 1 0017.0eaf.a8f8 Forward DYNAMIC Fa0/6
> >> > 1 0017.5902.9b20 Forward DYNAMIC Vl67 Fa0/3
> >> >
> >> > Please help.
> >> >
> >> > Larry
> >> >
> >> >
> _______________________________________________________________________
> >> > Subscription information may be found at:
> >> > http://www.groupstudy.com/list/CCIELab.html
> >
> >_______________________________________________________________________
> >Subscription information may be found at:
> >http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Thu Jun 01 2006 - 06:33:22 ART