From: Ben (ccieben@cox.net)
Date: Sat Apr 22 2006 - 23:05:05 GMT-3
Hi,
I don't think there is a way to get away from running IRB on your
spokes. Here is what I just tested out my in my lab:
****HUB ROUTER
bridge crb
bridge 1 protocol ieee
interface Serial0/0.100 multipoint
frame-relay map bridge 102 broadcast
bridge-group 1
interface Serial0/0.200 multipoint
frame-relay map bridge 103 broadcast
bridge-group 1
****SPOKE ROUTER1
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
interface Serial0/0
no ip address
encapsulation frame-relay
frame-relay map bridge 201 broadcast
no frame-relay inverse-arp
bridge-group 1
interface BVI1
ip address 172.16.124.2 255.255.255.0
****SPOKE ROUTER2
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
interface Serial0/0
no ip address
encapsulation frame-relay
service-module t1 timeslots 1-24
frame-relay map bridge 301 broadcast
no frame-relay inverse-arp
bridge-group 1
interface BVI1
ip address 172.16.124.4 255.255.255.0
********************************
Pings from SPOKE ROUTER 1
2610C#ping 172.16.124.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.124.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/16/24 ms
As far as the *WHY* part - I would say that it's because everything
needs to speak in common L2/L3 protocols. If you had 'frame-relay map
ip 172.16.124.4 br' on Spoke1 - the packets would reach the hub, but
since it has no mappings to anything else running 'ip', it will drop the
packet.
If anyone has a better sounding explanation - please give your input.
Ben
CCIEin2006 wrote:
> Hello group,
>
> Lets say you had a frame relay network with two spoke routers connected via
> a hub router and wanted to enable bridging on the hub router.
>
> Would you also need to enable bridging on the spoke routers as well? If so
> why?
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Mon May 01 2006 - 11:41:59 GMT-3