IE Lab 2 Tasks 4.10 Vol 3

From: Victor Cappuccio (cvictor@protokolgroup.com)
Date: Thu Jan 05 2006 - 16:47:21 GMT-3


Hello Group,

 

In this scenario (4.10. RIP Filtering)) we have 3 routers connected a to a
Brodcast network (ethernet) and sw1 is configured in the following way

 

router rip

offset-list EVEN_SECOND_OCTET in 16 Vlan783

!

ip access-list standard EVEN_SECOND_OCTET

permit 0.0.0.0 255.254.255.255

 

Now my question is what happens if I'm using even Rack Number, that is, Vlan
8 of switch2 will not have global reachability, and will not accomplish the
task "Configure SW1 so that it does not accept routes with an even second
octet from BB3."

 

 

Any Thoughts

 

Thanks

 

R4#

 

interface Ethernet0

 ip address 132.1.26.4 255.255.255.0

!

router rip

 version 2

 passive-interface default

 no passive-interface Ethernet0

 offset-list EVEN_SECOND_OCTET in 16 Ethernet0

 network 132.1.0.0

 no auto-summary

!

ip access-list standard EVEN_SECOND_OCTET

 permit 0.0.0.0 255.254.255.255

!

 

After applying offset-list EVEN_SECOND_OCTET in 16 Ethernet0 in the rip
process

 

 

R4#SHOW IP ROUTE

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

 

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

 

     17.0.0.0/32 is subnetted, 1 subnets

R 17.6.17.17 [120/1] via 132.1.26.10, 00:00:01, Ethernet0

     16.0.0.0/32 is subnetted, 1 subnets

R 16.5.17.17 [120/1] via 132.1.26.10, 00:00:01, Ethernet0

     19.0.0.0/32 is subnetted, 1 subnets

R 19.8.19.19 [120/1] via 132.1.26.10, 00:00:02, Ethernet0

     18.0.0.0/32 is subnetted, 1 subnets

R 18.7.18.18 [120/1] via 132.1.26.10, 00:00:02, Ethernet0

     6.0.0.0/32 is subnetted, 1 subnets

R 6.5.7.7 [120/1] via 132.1.26.2, 00:00:08, Ethernet0

     7.0.0.0/32 is subnetted, 1 subnets

R 7.6.7.7 [120/1] via 132.1.26.2, 00:00:08, Ethernet0

     8.0.0.0/32 is subnetted, 1 subnets

R 8.7.8.8 [120/1] via 132.1.26.2, 00:00:08, Ethernet0

     9.0.0.0/32 is subnetted, 1 subnets

R 9.8.9.9 [120/1] via 132.1.26.2, 00:00:08, Ethernet0

     132.1.0.0/16 is variably subnetted, 4 subnets, 2 masks

C 132.1.0.0/24 is directly connected, Serial0

O 132.1.0.3/32 [110/64] via 132.1.0.3, 00:00:08, Serial0

C 132.1.26.0/24 is directly connected, Ethernet0

C 132.1.34.0/24 is directly connected, Serial1

 

 

Before applying offset-list EVEN_SECOND_OCTET in 16 Ethernet0 in the rip
process

 

R4#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area

       * - candidate default, U - per-user static route, o - ODR

       P - periodic downloaded static route

 

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

 

     16.0.0.0/32 is subnetted, 1 subnets

R 16.5.17.17 [120/1] via 132.1.26.10, 00:00:06, Ethernet0

R 18.7.18.18 [120/1] via 132.1.26.10, 00:00:06, Ethernet0

     6.0.0.0/32 is subnetted, 1 subnets

R 6.5.7.7 [120/1] via 132.1.26.2, 00:00:01, Ethernet0

     8.0.0.0/32 is subnetted, 1 subnets

R 8.7.8.8 [120/1] via 132.1.26.2, 00:00:01, Ethernet0

C 132.1.0.0/24 is directly connected, Serial0

O 132.1.0.3/32 [110/64] via 132.1.0.3, 00:09:01, Serial0

C 132.1.26.0/24 is directly connected, Ethernet0

C 132.1.34.0/24 is directly connected, Serial1

 

R2#

 

interface Loopback0

 ip address 9.8.9.9 255.255.255.255

!

interface Loopback1

 ip address 8.7.8.8 255.255.255.255

!

interface Loopback2

 ip address 7.6.7.7 255.255.255.255

!

interface Loopback3

 ip address 6.5.7.7 255.255.255.255

!

interface Ethernet0

 ip address 132.1.26.2 255.255.255.0

 

router rip

 version 2

 redistribute connected route-map OnlyLbps

 passive-interface default

 no passive-interface Ethernet0

 network 132.1.0.0

 no auto-summary

 

!

route-map OnlyLbps permit 10

 match interface Loopback0 Loopback1 Loopback2 Loopback3

!

 

 

Switch1#

ip routing

!

interface Loopback0

 ip address 19.8.19.19 255.255.255.255

!

interface Loopback1

 ip address 18.7.18.18 255.255.255.255

!

interface Loopback2

 ip address 17.6.17.17 255.255.255.255

!

interface Loopback3

 ip address 16.5.17.17 255.255.255.255

!

interface FastEthernet0/2

 switchport access vlan 2

 switchport mode access

!

interface FastEthernet0/4

 switchport access vlan 2

 switchport mode access

!

interface Vlan2

 ip address 132.1.26.10 255.255.255.0

!

router rip

 version 2

 redistribute connected route-map OnlyLbps

 network 132.1.0.0

 no auto-summary

!

route-map OnlyLbps permit 10

 match interface Loopback0 Loopback1 Loopback2 Loopback3



This archive was generated by hypermail 2.1.4 : Wed Feb 01 2006 - 07:45:47 GMT-3