From: cejackson1@comcast.net
Date: Tue Nov 08 2005 - 10:03:55 GMT-3
I am trying to build a template to use on a class map where voice would receive
a precent (40%) of bandwidth. This would vary from site to site.
Any suggestions would be helpful.
Cecil
class-map match-all Class5_besteffort
match ip precedence 1
match access-group name default
class-map match-any Class1_realtime
match ip precedence 5
match access-group name H323
!
!
policy-map shaping
class Class1_realtime
set ip dscp ef
priority 1500
class Class5_besteffort
bandwidth percent 5
set ip dscp default
!
interface Serial0/0
description ckt ID:
no ip address
encapsulation frame-relay IETF
no fair-queue
service-module t1 timeslots 1-24
frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
ip address x.x.x.x 255.255.255.252
frame-relay interface-dlci 768
class Class1_realtime
!
!
!
ip access-list extended H323
permit tcp any any eq 1720
permit tcp any any eq 1731
permit ip any any
ip access-list extended default
permit ip any any
!
!
map-class frame-relay Class1_realtime
frame-relay cir 1536000
frame-relay bc 1536000
frame-relay be 0
frame-relay mincir 1536000
This archive was generated by hypermail 2.1.4 : Thu Dec 01 2005 - 09:12:05 GMT-3