From: Ed Lui (edwlui@gmail.com)
Date: Fri Oct 14 2005 - 03:35:15 GMT-3
10.0.0.0/24
R1 --- Ethernet --- R2 | Network Cloud Running OSPF | R3.
R1
interface Ethernet0
ip address 10.0.0.3 255.255.255.0
ip local policy route-map default
route-map default permit 10
set ip next-hop 10.0.0.5
=========================================
R2
interface Ethernet0
ip address 10.0.0.5 255.255.255.0
ip nat inside
interface Serial0
ip address 172.16.25.5 255.255.255.0
ip nat outside
encapsulation frame-relay
ip ospf network point-to-point
no keepalive
clockrate 64000
frame-relay map ip 172.16.25.2 100 broadcast
access-list 1 permit 10.0.0.0 0.0.0.255
router ospf 1
log-adjacency-changes
network 172.16.25.5 0.0.0.0 area 0
ip nat inside source list 1 interface Serial0 overload
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.25.0 is directly connected, Serial0
10.0.0.0/24 is subnetted, 1 subnets
C 10.0.0.0 is directly connected, Ethernet0
O 192.168.1.0/24 [110/65] via 172.16.25.2, 00:24:51, Serial0
=========================================
R3
interface Loopback0
ip address 192.168.1.1 255.255.255.0
ip ospf network point-to-point
interface Serial1
ip address 172.16.25.2 255.255.255.0
encapsulation frame-relay
ip ospf network point-to-point
ipv6 address FEC0:25::2/64
ipv6 address FE80::252 link-local
no keepalive
frame-relay map ip 172.16.25.5 100 broadcast
router ospf 1
log-adjacency-changes
network 0.0.0.0 255.255.255.255 area 0
On 10/13/05, Ed Lui <edwlui@gmail.com> wrote:
> I labbed it up with NAT and PBR. Works perfectly with local policy on R1.
> Got !!!!! from ping.
>
> Ed Lui
>
> On 10/13/05, Scott Morris <swm@emanon.com> wrote:
> > ODR is the most obvious solution IMHO. Disabling routing and using ip
> > default gateway is workable going out, but it doesn't tell anybody else what
> > networks you have hanging off that router (assuming more than one subnet
> > exists).
> >
> > Keep things simple! With NAT and PBR methods that people talked about, you
> > still need some way to get a 0/0 route to the router in question. I'm sure
> > no statics are allowed!
> >
> > Scott
> >
> > -----Original Message-----
> > From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
> > Javier Tomi
> > Sent: Thursday, October 13, 2005 1:46 AM
> > Cc: Cisco certification
> > Subject: Re: Router with out any routing Protocol
> >
> > Hei Witt,
> >
> > I didn't thought about that, I love it. Technically you are not enabling any
> > routing protocol on R1. What do the gurus think about this? Would it be a
> > valid solution?
> >
> >
> >
> >
> > De Witt, Duane wrote:
> >
> > >How about running ODR on R2 and enabling CDP on R1?
> > >
> > >-----Original Message-----
> > >From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
> > >Victor Cappuccio
> > >Sent: 13 October 2005 06:55 AM
> > >To: Cisco certification
> > >Subject: Router with out any routing Protocol
> > >
> > >Hello People, consider this Scenario
> > >
> > > 10.1.1.0/24
> > >R1 --- Ethernet --- R2 | Network Cloud Running OSPF | R3.
> > > ---Vlan 50 ----
> > >
> > >You are not allowed to configure any routing protocol on R1, but one of
> > >the requirements is that R1 should be able to ping any ip address in
> > >R3,
> > >
> > >how would you accomplish this? I thought to create a secondary address
> > >in R1 with an IP Classful Address Mask (10.0.0.1/8) and complete the
> > >ARP
> > >
> > >Table for R3 physical interfaces with R2 Ethernet Mac Address (since R2
> > >knows the complete network).- I Think this could work Ok / Have not
> > >tested yet .. Can you see another was of accomplishing this task?
> > >
> > >
> > >Regards
> > >Victor.
> > >
> > >_______________________________________________________________________
> > >Subscription information may be found at:
> > >http://www.groupstudy.com/list/CCIELab.html
> > >
> > >_______________________________________________________________________
> > >Subscription information may be found at:
> > >http://www.groupstudy.com/list/CCIELab.html
> >
> > _______________________________________________________________________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html
> >
> > _______________________________________________________________________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Sun Nov 06 2005 - 22:00:50 GMT-3