What is difference between "policy-map" and "policy route-map"

From: Private Ryan (pv.ryan@gmail.com)
Date: Wed Oct 05 2005 - 06:34:41 GMT-3


Hi, Group,

[web-srv/192.168.1.0]---(e0)Router1(s0)---(s1)Router2(e1)-----[Vlan_A/192.168.2.0]

The frame-relay bandwidth in Router2 is not full but web traffic
response time is slow.
I want to setup a QOS such that return traffic from web server to
Vlan_A will have low drop probability

==============
Method 1 (on Router1):
access-list 101 permit tcp 192.168.1.0 0.0.0.255 eq 80 192.168.2.0 0.0.0.255
route-map www
 match ip address 101
 set ip precedence 5
interface e0
 ip policy route-map www
interface s0
 random-detect

==============
Method 1 (on Router2):
access-list 101 permit tcp 192.168.1.0 0.0.0.255 eq 80 192.168.2.0 0.0.0.255
class WWW
 match access-group 101
policy-map QOS
 class WWW
  set ip precedence 5 <--- or "set precedence 5" ?
interface e0
 service-policy input QOS
interface s0
 random-detect

1) Can the above 2 Methods correct ?
2) Can "policy route-map" and "policy-map" do the same packet
classification ? Any difference between them?
3) What is the difference between "set precedence 5" and "set ip
precedence 5"? I always think they are the same.

Thanks
Ryan



This archive was generated by hypermail 2.1.4 : Sun Nov 06 2005 - 22:00:49 GMT-3