From: CCIEBOB (cciebob@comcast.net)
Date: Sun Sep 25 2005 - 23:42:47 GMT-3
Thank you, I can't believe I missed that.
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
atolstykh@atfam.com
Sent: Sunday, September 25, 2005 8:22 PM
To: cciebob@comcast.net; ccielab@groupstudy.com
Subject: RE: ppp callback
You need to reverse the router name in the map statement on both sides:
dialer map ip 132.1.45.5 name ROUTER4 change it to ROUTER5
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
CCIEBOB
Sent: Sunday, September 25, 2005 8:17 PM
To: ccielab@groupstudy.com
Subject: ppp callback
Hello, I was working on a lab today configuring ppp callback, I was not
able
to get this to work. I originally started with the lab requirements,
found
that it didn't work, and then found this cisco link.
http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/
fdia
l_c/fnsprt10/dafcbddr.htm
I default-ed the bri interfaces and started over using the Cisco
example,
however I still am unable to make this work. Any hints or suggestions
would
be appreciated. TIA
R4#sho run
Building configuration...
Current configuration : 1606 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
logging queue-limit 100
logging buffered 4096 debugging
no logging console
enable password cisco
!
username ROUTER5 password 0 CISCO
memory-size iomem 10
ip subnet-zero
!
!
no ip domain lookup
!
mpls ldp logging neighbor-changes
isdn switch-type basic-ni
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
ip address 150.1.4.4 255.255.255.0
!
interface Ethernet0/0
no ip address
shutdown
half-duplex
!
interface Serial0/0
ip address 132.1.0.4 255.255.255.0
encapsulation frame-relay
no fair-queue
!
interface BRI0/0
ip address 132.1.45.4 255.255.255.0
encapsulation ppp
dialer enable-timeout 2
dialer map ip 132.1.45.5 name ROUTER4 class CALLBACK broadcast 2221
dialer hold-queue 10 timeout 10
dialer callback-secure
dialer-group 1
isdn switch-type basic-ni
isdn spid1 11110101
isdn spid2 11120101
isdn fast-rollover-delay 2
ppp callback accept
ppp authentication chap
ppp chap hostname ROUTER4
ppp chap password 0 CISCO
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
ip http server
ip classless
!
!
!
!
map-class dialer CALLBACK
dialer callback-server username
dialer-list 1 protocol ip permit
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
line vty 0 4
password cisco
login
!
!
End
R5#sho run
Building configuration...
Current configuration : 1635 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R5
!
logging queue-limit 100
no logging console
enable password cisco
!
username ROUTER4 password 0 CISCO
memory-size iomem 10
ip subnet-zero
!
!
no ip domain lookup
!
mpls ldp logging neighbor-changes
isdn switch-type basic-ni
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Loopback0
ip address 150.1.5.5 255.255.255.0
!
interface FastEthernet0/0
ip address 132.1.5.5 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
no fair-queue
no arp frame-relay
no frame-relay inverse-arp
!
interface Serial0/0.1 point-to-point
ip address 132.1.35.5 255.255.255.0
no arp frame-relay
frame-relay interface-dlci 513
!
interface BRI0/0
ip address 132.1.45.5 255.255.255.0
encapsulation ppp
dialer map ip 132.1.45.4 name ROUTER5 broadcast 1111
dialer hold-queue 10 timeout 10
dialer-group 1
isdn switch-type basic-ni
isdn spid1 22210101
isdn spid2 22220101
ppp callback request
ppp authentication chap
ppp chap hostname ROUTER5
ppp chap password 0 CISCO
!
interface FastEthernet0/1
ip address 192.10.1.5 255.255.255.0
duplex auto
speed auto
!
ip http server
ip classless
!
!
!
dialer-list 1 protocol ip permit
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
line aux 0
exec-timeout 0 0
privilege level 15
line vty 0 4
password cisco
login
!
!
end
This archive was generated by hypermail 2.1.4 : Sun Oct 02 2005 - 14:40:16 GMT-3