From: ashwin kohli (ashwin_kohli1@yahoo.com)
Date: Wed Aug 03 2005 - 21:50:01 GMT-3
Hi Gladston,
Try this configuration instead:
map-class frame-relay FR-MARKING
service-policy input match-ipv6
!
intefrace s1/0
max-reserved-bandwidth 100
frame-relay traffic-shaping
ip route-cache flow
!
interface Serial1/0.235 point-to-point
bandwidth 128
ip address 148.5.235.3 255.255.255.0
ip ospf network point-to-multipoint non-broadcast
ipv6 address 2001:148:5:235::3/64
ipv6 address FE80::3 link-local
ipv6 rip RIPng enable
class FR-MARKING
If that does not work, make sure your traffic
generator is really generating IPv6 packets. To double
check creat a second class-map and match against 'ip
any any' packets.
I hope that helps buddy. Thanks.
Ashwin Kohli
CCIE #8877 (R&S, Security)
http://www.ccbootcamp.com/nliipv6labguide.asp
http://www.ccbootcamp.com/nlicciecore.asp
3. Try to play with your ACL.
> To: ccielab@groupstudy.com
> From: gladston@br.ibm.com
> Subject: IPv6 Marking
>
> Hi,
>
> Can you see any reason why ipv6 packets are not
> matched?
>
> class-map match-all match-ipv6
> match access-group name match-ipv6
> !
> policy-map match-ipv6
> class match-ipv6
> set precedence 5
> !
> interface Serial1/0.235 point-to-point
> bandwidth 128
> ip address 148.5.235.3 255.255.255.0
> service-policy input match-ipv6
> ip ospf network point-to-multipoint non-broadcast
> ipv6 address 2001:148:5:235::3/64
> ipv6 address FE80::3 link-local
> ipv6 rip RIPng enable
> frame-relay interface-dlci 305
> !
> ipv6 access-list match-ipv6
> permit icmp any any
> permit ipv6 any any
>
> Rack2R3#sh policy-map int ser 1/0.235
>
> Serial1/0.235
>
> Service-policy input: match-ipv6
>
> Class-map: match-ipv6 (match-all)
> 0 packets, 0 bytes
> 1 minute offered rate 0 bps, drop rate 0 bps
> Match: access-group name match-ipv6
> QoS Set
> precedence 5
> Packets marked 0
>
> Class-map: class-default (match-any)
> 12847 packets, 1337794 bytes
> 1 minute offered rate 28000 bps, drop rate 0
> bps
> Match: any
>
> I tested with ipv6 cef enabled and disabled.
>
>
This archive was generated by hypermail 2.1.4 : Sun Sep 04 2005 - 17:01:18 GMT-3