From: Pat Chui (cui666@gmail.com)
Date: Mon Jun 27 2005 - 19:04:17 GMT-3
you have to use "dialer string <#>" and "ip route 0.0.0.0 0.0.0.0
bri0/0" in the first scenario, "dialer map ip x.x.x.x" won't work
because x.x.x.x has to be the destination address of the packets you
sent to BRI interface, and in your case, x.x.x.x is unknown(and don't
even try 0.0.0.0 :-))
======
interface BRI0/0
ip address 172.16.12.2 255.255.255.0
encapsulation ppp
dialer idle-timeout 0
dialer string 6044303908
dialer-group 1
isdn switch-type basic-dms100
no peer neighbor-route
!
ip route 0.0.0.0 0.0.0.0 BRI0/0
...
On 6/27/05, gladston@br.ibm.com <gladston@br.ibm.com> wrote:
> How would you configure a default route pointing to ISDN so it is on the RIB only when the main interface is down?
>
> I tried pointing to physical BRI (ip route ...bri0/0), but I get an encapsulation failed for the addresses not mapped under bri (dialer map ip...)
>
> I tried pointing to Dialer (ip route...dialer 200), but the default route is always on the RIB in this case.
>
> I tried pointing to the remote IP of the ISDN (ip route 172.16.45.5), but the default route is always on the RIB in this case either.
>
> Tested using legacy with this config:
>
> interface BRI0/0
> description testar dialer load-trheshold only on R5
> ip address 172.16.45.6 255.255.255.252
> encapsulation ppp
> dialer map ip 172.16.45.5 name Rack2R4 broadcast 4441111111
> dialer-group 1
> isdn switch-type basic-ni
> isdn spid1 555111111100
> isdn spid2 555222222200
> no cdp enable
> ppp authentication chap
> ppp multilink
>
>
> Testing using dialer profile with this config:
>
> interface BRI0/0
> no ip address
> encapsulation ppp
> dialer pool-member 200
> isdn switch-type basic-ni
> isdn spid1 555111111100
> isdn spid2 555222222200
> ppp authentication chap
> ppp multilink
>
>
> interface Dialer200
> description testar dialer load-trheshold only on R5
> ip address 172.16.45.6 255.255.255.252
> encapsulation ppp
> dialer pool 200
> dialer remote-name Rack2R4
> dialer string 4441111111
> dialer-group 1
> no cdp enable
> ppp authentication chap
> ppp multilink
>
> _______________________________________________________________________
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Wed Jul 06 2005 - 14:43:44 GMT-3