From: marvin greenlee (marvin@ccbootcamp.com)
Date: Fri May 13 2005 - 17:08:19 GMT-3
If you have an address configured on the CAT for the VLAN, you can ping and
look at your ARP table.
### R1 config (connected to fa0/1) ###
!
interface Ethernet0/0
ip address 1.1.1.1 255.255.255.0
half-duplex
!
interface Ethernet0/0.10
encapsulation dot1Q 10
ip address 10.10.10.1 255.255.255.0
!
### CAT Config ###
!
interface FastEthernet0/1
switchport access vlan 500
switchport mode access
switchport voice vlan 10
spanning-tree portfast
end
cat1#ping 10.10.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
cat1#ping 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
cat1#
cat1#show arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 1.1.1.1 2 0006.2890.b201 ARPA Vlan500
Internet 1.1.1.2 - 000b.5f01.5c80 ARPA Vlan500
Internet 10.10.10.2 - 000b.5f01.5c80 ARPA Vlan10
Internet 10.10.10.1 0 0006.2890.b201 ARPA Vlan10
cat1#
Marvin Greenlee, CCIE#12237, CCSI# 30483
Network Learning Inc
marvin@ccbootcamp.com
www.ccbootcamp.com (Cisco Training)
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
marvin greenlee
Sent: Friday, May 13, 2005 12:48 PM
To: Steve Ohnmacht; Joiner, Shane
Cc: ccielab@groupstudy.com
Subject: RE: OT: Voice Vlan question [bcc][faked-from]
Importance: Low
"Show VLAN brief" will show the port in both VLANs.
*******
cat2#show run int fa0/1
Building configuration...
Current configuration : 146 bytes
!
interface FastEthernet0/1
switchport access vlan 500
switchport mode dynamic desirable
switchport voice vlan 10
spanning-tree portfast
end
cat2#show vlan brief
VLAN Name Status Ports
---- -------------------------------- ---------
-------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12,
Fa0/13
Fa0/14, Fa0/15, Fa0/16,
Fa0/17
Fa0/18, Fa0/23, Fa0/24,
Gi0/1
Gi0/2
5 R5,R6,R13 active
10 VLAN-A active Fa0/1
20 VLAN-B active
30 VLAN-C active
40 Voice active
56 VLAN_R5,R6,CAT1 active
500 VLAN0500 active Fa0/1
550 VLAN0550 active
555 VLAN0555 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
cat2#
Marvin Greenlee, CCIE#12237, CCSI# 30483
Network Learning Inc
marvin@ccbootcamp.com
www.ccbootcamp.com (Cisco Training)
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Steve Ohnmacht
Sent: Friday, May 13, 2005 12:17 PM
To: Joiner, Shane
Cc: ccielab@groupstudy.com
Subject: Re: OT: Voice Vlan question [bcc][faked-from]
Importance: Low
Unfortunately, I do not have a 3550 to actually validate, but the
command reference for show vlan looks promising... I'm curious to see
if any of the options below works for you...
[brief | dot1q tag native | id vlan-id | internal usage | name
vlan-name | remote-span | summary] [ | {begin | exclude | include}
expression]
http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12225seb/cr/cli2.h
tm#wp3428485
HTH,
On 5/13/05, Steve Ohnmacht <ohnmacht@gmail.com> wrote:
> Not sure if sh vlan will show fa0/1 bound to both 100 and/or 100.
> Based off the config I would assume that you should see fa0/1 assigned
> to vlan 100 from the sh vlan output... That's something I will need to
> check myself... thanks....
>
> On 5/13/05, Joiner, Shane <SJoiner@seton.org> wrote:
> > With the following interface configuration:
> >
> > Int f0/1
> > switchport access vlan 100
> > switchport voice vlan 101
> > switchport priority extend cos 1
> > mls qos trust device cisco-phone
> > mls qos trust cos
> > no mdix auto
> > auto qos voip cisco-phone
> > spanning-tree portfast
> >
> > How can I tell if the device plugged into the port is using vlan 100 or
> > 101?
> >
> > I can perform a show cdp neighbors and see where phones are attached.
> > If I perform show interface status then it show the port is in vlan 100.
> > Even spanning tree shows each port participating in both vlans.
> >
> > Thanks,
> > Shane
> >
> > _______________________________________________________________________
> > Subscription information may be found at:
> > http://www.groupstudy.com/list/CCIELab.html
> >
>
> --
> -so
>
-- -so
This archive was generated by hypermail 2.1.4 : Fri Jun 03 2005 - 10:11:58 GMT-3