From: gladston@br.ibm.com
Date: Fri May 06 2005 - 13:39:48 GMT-3
There is a tftp server on vlan 56, connected to router 5 ethernet 0/0
The task says:
"Tftp traffic of the Server must have 64kbps of bandwidth. Configure it on R5".
R5 receive this config:
class-map match-all normal
match protocol tftp
!
policy-map Premium-gold-normal
class normal
bandwidth 64
!
interface Ethernet0/0
ip address 142.20.56.5 255.255.255.0
service-policy output Premium-gold-normal
Traffic exiting R5 interface eth0/0 destinated to TFTP server will have 64kbps.
TFTP traffic from a client to the TFTP server will have tcp port 69 and will get 64kbps.
But packets from the TFTP server to the client will not get any benefit of QoS in this case.
Considering the biggest traffic will be from TFTP server to the client, on real world I would concern about QoS on TFTP Server packets to the client.
What do you think?
I am trying to clarifying words 'to', 'from', an 'of' on the lab. I think I am loosing points here. (besides points that I think I understand but I don't :))
Now, with this little change on the task:
"tftp traffic from Server located on Vlan 56 destinated to Vlan 20 must have 64kbps of bandwidth. Configure it on R5"
Vlan56------e0/0_R5_s0/0------s0/0_R2_e0/1---Vlan20
R5 has this configuration:
class-map match-all normal
match access 160
!
policy-map Premium-gold-normal
class normal
bandwidth 64
!
access-list 160 permit udp net_vlan_56 eq tftp net_vlan_20
!
interface serial0/0
ip address 142.20.200.5 255.255.255.0
service-policy output Premium-gold-normal
When client on Vlan 20 access the TFTP server on Vlan 56, the packets sent by TFTP server will have 64kbps.
The traffic from client to the TFTP server will not get special bandwidth.
On the first example QoS was configure on e0/0 due the preposition 'of'. On the second example Qos was configured on s0/0 due the preposition 'from'.
I am afraid on the lab Proctor answer just would be: "There is enough information on your paper". (that would be fine, if it was not the fact that we do not receive any feedback at all after the test to check if the interpretation was correct).
This archive was generated by hypermail 2.1.4 : Fri Jun 03 2005 - 10:11:56 GMT-3