From: Raymond (maksir919@yahoo.com)
Date: Thu Nov 18 2004 - 12:08:14 GMT-3
Dear All,
I use the following configuration. I cannot mark the packet based on the mac
acl, but I can succeed to mark the packet based on IP and TCP ports.
I use smartbit to generate the traffic and sniffer to capture the packet.
What is the problem on the configuration of mac acl? or did I miss anything?
Thanks you for your help
Regards,
mak
mac access-list extended mac1
permit host 0000.0000.0010 any
mac access-list extended mac2
permit any host 0000.0000.0011
mls qos
class-map match-all ip1
match access-group 101
class-map match-all ip2
match access-group 102
class-map match-all mac2
match access-group name mac2
class-map match-all mac1
match access-group name mac1
class-map match-all tcp2
match access-group 104
class-map match-all tcp1
match access-group 103
policy-map QoSMark
class mac1
set ip precedence 1
class mac2
set ip precedence 1
class ip1
set ip precedence 2
class ip2
set ip precedence 2
class tcp1
set ip precedence 5
class tcp2
set ip precedence 5
interface GigabitEthernet0/2
service-policy input QoSMark
This archive was generated by hypermail 2.1.4 : Thu Dec 02 2004 - 06:57:47 GMT-3