RE: Correction to DHCP Ip Address Negotiated.....

From: Brian McGahan (bmcgahan@internetworkexpert.com)
Date: Tue Oct 19 2004 - 17:03:53 GMT-3


No, you can still use a local DHCP pool. The problem here Art is that
you said "peer default ip address dhcp" instead of "peer default ip
address dhcp-pool" for the local pool. Your configuration would be
valid if R5 was a staging router forwarding the bootp request to a
remote server. See the following config:

R4#
ip dhcp excluded-address 45.0.0.0 45.0.0.4
ip dhcp excluded-address 45.0.0.6 45.255.255.255
!
ip dhcp pool POOL
   network 45.0.0.0 255.0.0.0
!
interface BRI0/0
 ip address 45.0.0.4 255.0.0.0
 encapsulation ppp
 dialer map ip 45.0.0.5 broadcast 5272025
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 5272024
 peer default ip address dhcp-pool POOL

R5#
interface BRI0/0
 ip address negotiated
 encapsulation ppp
 dialer map ip 45.0.0.4 broadcast 5272024
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 5272025

Rack2R5#show ip int brief | include (Interface|BRI0/0)
Interface IP-Address OK? Method Status Protocol
BRI0/0 unassigned YES manual up up

Rack2R4#ping 45.0.0.5

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 45.0.0.5, timeout is 2 seconds:
...!!
%LINK-3-UPDOWN: Interface BRI0/0:1, changed state to up
Success rate is 40 percent (2/5), round-trip min/avg/max = 32/74/116 ms

Rack2R5#show ip int brief | include (Interface|BRI0/0)
Interface IP-Address OK? Method Status Protocol
BRI0/0 45.0.0.5 YES IPCP up up

HTH,

Brian McGahan, CCIE #8593
bmcgahan@internetworkexpert.com

Internetwork Expert, Inc.
http://www.InternetworkExpert.com
Toll Free: 877-224-8987 x 705
Outside US: 775-826-4344 x 705
24/7 Support: http://forum.internetworkexpert.com
Live Chat: http://www.internetworkexpert.com/chat/

> -----Original Message-----
> From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf
Of
> Roberto Adjakou
> Sent: Tuesday, October 19, 2004 1:43 PM
> To: Art Lee; ccielab@groupstudy.com
> Subject: RE: Correction to DHCP Ip Address Negotiated.....
>
> For this config, u don't need to configure a dhcp pool.
> A simple local pool is enough to supply ip addresses for dial-in
hosts.
>
> If trying to configure "peer default ip address", u have 3 options:
> A.B.C.D Default IP address for remote end of this interface
> dhcp Use DHCP proxy client mechanism to allocate a peer IP
address
> pool Use IP pool mechanism to allocate a peer IP address
>
> So, google "DHCP Proxy client" and u will understand ur fault.
> !!!!
> IPCP is the way PPP (pure) hands IP addresses attribution. Very
different
> from DHCP; This is why local pool is the better way to achieve what u
> want.... I know that Windows RRAS can DHCP dial-in hosts.
>
> About DHCP...., if R5 were connected to another router, this one
> configured with a DHCP pool, perhaps, u will achieve your goal.
>
>
> -----Message d'origine-----
> De : Art Lee [mailto:bahia111@comcast.net]
> Envoyi : vendredi 15 octobre 2004 22:19
> @ : ccielab@groupstudy.com
> Objet : Correction to DHCP Ip Address Negotiated.....
>
> Sorry for the copy-paste mistake on R5, int dialer 1. I just
> double-checked & repasted the debug output. This the correct config:
>
> R4
>
> hostname Rack1R4
> !
> logging queue-limit 100
> enable password cisco
> !
> username all
> memory-size iomem 15
> ip subnet-zero
> !
> !
> no ip domain lookup
> !
> ip audit notify log
> ip audit po max-events 100
> mpls ldp logging neighbor-changes
> ! !
> !
> isdn switch-type basic-ni
> !
> !
> !
> !
> !
> !
> !
> !
> !
> no voice hpi capture buffer
> no voice hpi capture destination
> !
> !
> mta receive maximum-recipients 0
> !
> !
> !
> !
> interface Loopback0
> ip address 150.1.4.4 255.255.255.0
> !
> interface Ethernet0/0
> ip address 204.12.1.4 255.255.255.0
> shutdown
> half-duplex
> !
> interface Serial0/0
> no ip address
> encapsulation frame-relay IETF
> shutdown
> frame-relay lmi-type cisco
> !
> interface BRI0/0
> no ip address
> encapsulation ppp
> dialer pool-member 1
> isdn switch-type basic-ni
> isdn spid1 0555100001 5551000
> !
> interface Ethernet0/1
> ip address 139.1.48.4 255.255.255.0
> shutdown
> half-duplex
> !
> interface Dialer1
> ip address negotiated
> encapsulation ppp
> dialer pool 1
> dialer idle-timeout 300
> dialer string 5552000
> dialer-group 1
> !
> router rip
> version 2
> network 139.1.0.0
> network 150.1.0.0
> no auto-summary
> !
> router bgp 100
> synchronization
> bgp router-id 150.1.4.4
> bgp log-neighbor-changes
> aggregate-address 139.1.0.0 255.255.0.0
> neighbor 150.1.6.6 remote-as 100
> neighbor 150.1.6.6 update-source Loopback0
> neighbor 150.1.6.6 next-hop-self
> neighbor 204.12.1.254 remote-as 54
> neighbor 204.12.1.254 soft-reconfiguration inbound
> no auto-summary
> !
> ip http server
> no ip http secure-server
> ip classless
> ip route 139.1.7.0 255.255.255.0 150.1.5.5
> ip route 150.1.7.0 255.255.255.0 150.1.5.5
> !
> !
> !
> access-list 100 deny udp any any eq rip
> access-list 100 permit ip any any
> dialer-list 1 protocol ip list 100
> !
> !
> call rsvp-sync
>
>
>
> R5
>
> hostname Rack1R5
> !
> logging queue-limit 100
> enable password cisco
> !
> memory-size iomem 15
> ip subnet-zero
> !
> !
> no ip domain lookup
> ip dhcp excluded-address 139.1.45.0 139.1.45.3
> ip dhcp excluded-address 139.1.45.5 139.1.45.255
> !
> ip dhcp pool FOR_R4
> network 139.1.45.0 255.255.255.0
> default-router 139.1.45.5
> !
> ip multicast-routing
> ip audit notify log
> ip audit po max-events 100
> mpls ldp logging neighbor-changes
> !
> !
> !
> isdn switch-type basic-ni
> !
> !
> !
> !
> !
> !
> !
> !
> !
> no voice hpi capture buffer
> no voice hpi capture destination
> !
> !
> mta receive maximum-recipients 0
> !
> !
> !
> !
> interface Loopback0
> ip address 150.1.5.5 255.255.255.0
> !
> interface Ethernet0/0
> ip address 139.6.5.5 255.255.255.0
> half-duplex
> !
> interface Serial0/0
> no ip address
> encapsulation frame-relay
> no fair-queue
> no frame-relay inverse-arp
> frame-relay lmi-type cisco
> !
> interface Serial0/0.501 multipoint
> ip address 139.1.15.5 255.255.255.0
> ip router isis
> frame-relay map clns 501 broadcast
> frame-relay map ip 139.1.15.1 501 broadcast
> !
> interface Serial0/0.502 multipoint
> ip address 139.1.25.5 255.255.255.0
> ip router isis
> frame-relay map clns 502 broadcast
> frame-relay map ip 139.1.25.2 502 broadcast
> !
> interface BRI0/0
> no ip address
> encapsulation ppp
> dialer pool-member 1
> isdn switch-type basic-ni
> isdn spid1 0555200001 5552000
> !
> interface Ethernet0/1
> ip address 139.1.58.5 255.255.255.0
> half-duplex
> !
> interface Dialer1
> ip address 139.1.45.5 255.255.255.0
> encapsulation ppp
> dialer pool 1
> dialer idle-timeout 300
> dialer string 5551000
> dialer-group 1
> peer default ip address dhcp
> !
> router isis
> net 49.0125.0001.0001.0005.00
> is-type level-1
> redistribute rip level-1
> passive-interface Loopback0
> passive-interface Ethernet0/0
> !
> router rip
> version 2
> redistribute connected
> redistribute isis level-1 metric 1
> network 139.1.0.0
> network 150.1.0.0
> no auto-summary
> !
> ip http server
> no ip http secure-server
> ip classless
> ! !
> !
> access-list 100 deny udp any any eq rip
> access-list 100 permit ip any any
> dialer-list 1 protocol ip list 100
> !
> !
> call rsvp-sync
>
>
>
> Debug PPP Negotiation from R5 w/ isdn test call int b0/0 5551000
>
> Rack1R5#isdn test call int b0/0 5551000
> Rack1R5#
> *Mar 1 00:32:15.239: %LINK-3-UPDOWN: Interface BRI0/0:1, changed
state
> to up
> *Mar 1 00:32:15.243: BR0/0:1 PPP: Using dialer call direction
> *Mar 1 00:32:15.243: BR0/0:1 PPP: Treating connection as a callout
> *Mar 1 00:32:15.243: BR0/0:1 PPP: Phase is ESTABLISHING, Active Open
> *Mar 1 00:32:15.243: BR0/0:1 PPP: No remote authentication for
call-out
> *Mar 1 00:32:15.243: BR0/0:1 LCP: O CONFREQ [Closed] id 7 len 10
> *Mar 1 00:32:15.247: BR0/0:1 LCP: MagicNumber 0x109952E8
> (0x0506109952E8)
> *Mar 1 00:32:15.255: BR0/0:1 LCP: I CONFREQ [REQsent] id 4 len 10
> *Mar 1 00:32:15.255: BR0/0:1 LCP: MagicNumber 0x0670D6D8
> (0x05060670D6D8)
> *Mar 1 00:32:15.255: BR0/0:1 LCP: O CONFACK [REQsent] id 4 len 10
> *Mar 1 00:32:15.255: BR0/0:1 LCP: MagicNumber 0x0670D6D8
> (0x05060670D6D8)
> *Mar 1 00:32:15.255: BR0/0:1 LCP: I CONFACK [ACKsent] id 7 len 10
> *Mar 1 00:32:15.259: BR0/0:1 LCP: MagicNumber 0x109952E8
> (0x0506109952E8)
> *Mar 1 00:32:15.259: BR0/0:1 LCP: State is Open
> *Ma
> Rack1R5#r 1 00:32:15.259: BR0/0:1 PPP: Phase is FORWARDING,
Attempting
> Forward
> *Mar 1 00:32:15.259: BR0/0:1 PPP: Phase is ESTABLISHING, Finish LCP
> *Mar 1 00:32:15.259: BR0/0:1 PPP: Phase is UP
> *Mar 1 00:32:15.259: BR0/0:1 CDPCP: O CONFREQ [Closed] id 1 len 4
> *Mar 1 00:32:15.263: BR0/0:1 PPP: Process pending packets
> *Mar 1 00:32:15.267: BR0/0:1 IPCP: I CONFREQ [Not negotiated] id 1
len 10
> *Mar 1 00:32:15.267: BR0/0:1 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:15.267: BR0/0:1 LCP: O PROTREJ [Open] id 8 len 16
protocol
> IPCP (0x80210101000A030600000000)
> *Mar 1 00:32:15.267: BR0/0:1 CDPCP: I CONFREQ [REQsent] id 1 len 4
> *Mar 1 00:32:15.271: BR0/0:1 CDPCP: O CONFACK [REQsent] id 1 len 4
> *Mar 1 00:32:15.271: BR0/0:1 CDPCP: I CONFACK [ACKsent] id 1 len 4
> *Mar 1 00:32:15.271: BR0/0:1 CDPCP: State is Open
> Rack1R5#
> *Mar 1 00:32:16.259: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> BRI0/0:1, changed state to up
> Rack1R5#
> *Mar 1 00:32:21.243: %ISDN-6-CONNECT: Interface BRI0/0:1 is now
> connected to 5551000
> Rack1R5#ping 139.1.45.4
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 139.1.45.4, timeout is 2 seconds:
>
> *Mar 1 00:32:36.291: %LINK-3-UPDOWN: Interface BRI0/0:2, changed
state
> to up
> *Mar 1 00:32:36.295: %DIALER-6-BIND: Interface BR0/0:2 bound to
profile
> Di1
> *Mar 1 00:32:36.295: BR0/0:2 PPP: Using dialer call direction
> *Mar 1 00:32:36.295: BR0/0:2 PPP: Treating connection as a callout
> *Mar 1 00:32:36.295: BR0/0:2 PPP: Phase is ESTABLISHING, Active Open
> *Mar 1 00:32:36.299: BR0/0:2 PPP: No remote authentication for
call-out
> *Mar 1 00:32:36.299: BR0/0:2 LCP: O CONFREQ [Closed] id 1 len 10
> *Mar 1 00:32:36.299: BR0/0:2 LCP: MagicNumber 0x1099A529
> (0x05061099A529)
> *Mar 1 00:32:36.307: BR0/0:2 LCP: I CONFREQ [REQsent] id 1 len 10
> *Mar 1 00:32:36.307: BR0/0:2 LCP: MagicNumber 0x06712919
> (0x050606712919)
> *Mar 1 00:32:36.307: BR0/0:2 LCP: O CONFACK [REQsent] id 1 len 10
> *Mar 1 00:32:36.307: BR0/0:2 LCP: MagicNumber 0x06712919
> (0x050606712919)
> *Mar 1 00:32:36.311: BR0/0:2 LCP: I CONFACK [ACKsent] id 1 len 10
> *Mar 1 00:32:36.311: BR0/0:2 LCP: MagicNumber 0x1099A529
> (0x05061099A529)
> *Mar 1 00:32:36.311: BR0/0:2 LCP: State is Open
> *Mar 1 00:32:36.311: BR0/0:2 PPP: Phase is FORWARDING, Attempting
Forward
> *Mar 1 00:32:36.311: BR0/0:2 PPP: Phase is ESTABLISHING, Finish LCP
> *Mar 1 00:32:36.315: BR0/0:2 PPP: Phase is UP
> *Mar 1 00:32:36.315: BR0/0:2 IPCP: O CONFREQ [Closed] id 1 len 10
> *Mar 1 00:32:36.315: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:36.315: BR0/0:2 CDPCP: O CONFREQ [Closed] id 1 len 4
> *Mar 1 00:32:36.315: BR0/0:2 PPP: Process pending packets
> *Mar 1 00:32:36.319: BR0/0:2 IPCP: I CONFREQ [REQsent] id 1 len 10
> *Mar 1 00:32:36.319: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:36.323: BR0/0:2 CDPCP: I CONFREQ [REQsent] id 1 len 4
> *Mar 1 00:32:36.323: BR0/0:2 CDPCP: O CONFACK [REQsent] id 1 len 4
> *Mar 1 00:32:36.327: BR0/0:2 CDPCP: I CONFACK [ACKsent] id. 1 len 4
> *Mar 1 00:32:36.327: BR0/0:2 CDPCP: State is Open
> *Mar 1 00:32:37.311: %LINEPROTO-5-UPDOWN: Line protocol on Interface
> BRI0/0:2, changed state to up
> *Mar 1 00:32:38.319: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:38.319: BR0/0:2 IPCP: O CONFREQ [REQsent] id 2 len 10
> *Mar 1 00:32:38.319: BR0/0:2 IPCP: Address 139.1.45.5
> (0x03068B012D05).
> *Mar 1 00:32:40.335: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:40.335: BR0/0:2 IPCP: O CONFREQ [REQsent] id 3 len 10
> *Mar 1 00:32:40.335: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: Cannot satisfy pool request
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: Neither side knows remote address
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: O CONFREJ [REQsent] id 1 len 10
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: I CONFACK [REQsent] id 1 len 10
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: Address 139.1.45.5
> (0x03068B012D05).
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: ID 1 didn't match 3, discarding
packet
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: I CONFREQ [REQsent] id 3 len 10
> *Mar 1 00:32:40.419: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:42.295: %ISDN-6-CONNECT: Interface BRI0/0:2 is now
> connected to 5551000
> *Mar 1 00:32:42.351: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:42.351: BR0/0:2 IPCP: O CONFREQ [REQsent] id 4 len 10
> *Mar 1 00:32:42.351: BR0/0:2 IPCP: Address 139.1.45.5
> (0x03068B012D05).
> *Mar 1 00:32:44.367: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:44.367: BR0/0:2 IPCP: O CONFREQ [REQsent] id 5 len 10
> *Mar 1 00:32:44.367: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: Cannot satisfy pool request
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: Neither side knows remote address
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: O CONFREJ [REQsent] id 3 len 10
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: I CONFACK [REQsent] id 2 len 10
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: Address 139.1.45.5
> (0x03068B012D05).
> Success rate is 0 percent (0/5)
> Rack1R5#
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: ID 2 didn't match 5, discarding
packet
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: I CONFACK [REQsent] id 3 len 10
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: ID 3 didn't match 5, discarding
packet
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: I CONFREQ [REQsent] id 5 len 10
> *Mar 1 00:32:44.515: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> Rack1R5#
> *Mar 1 00:32:46.383: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:46.383: BR0/0:2 IPCP: O CONFREQ [REQsent] id 6 len 10
> *Mar 1 00:32:46.383: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> Rack1R5#
> *Mar 1 00:32:48.399: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:48.399: BR0/0:2 IPCP: O CONFREQ [REQsent] id 7 len 10
> *Mar 1 00:32:48.399: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: Cannot satisfy pool request
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: Neither side knows remote address
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: O CONFREJ [REQsent] id 5 len 10
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: I CONFACK [REQsent] id 4 len 10
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> Rack1R5#
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: ID 4 didn't match 7, discarding
packet
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: I CONFACK [REQsent] id 5 len 10
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: ID 5 didn't match 7, discarding
packet
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: I CONFREQ [REQsent] id 7 len 10
> *Mar 1 00:32:48.615: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> Rack1R5#
> *Mar 1 00:32:50.415: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:50.415: BR0/0:2 IPCP: O CONFREQ [REQsent] id 8 len 10
> *Mar 1 00:32:50.415: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> Rack1R5#
> *Mar 1 00:32:52.431: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:52.431: BR0/0:2 IPCP: O CONFREQ [REQsent] id 9 len 10
> *Mar 1 00:32:52.431: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: Cannot satisfy pool request
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: Neither side knows remote address
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: O CONFREJ [REQsent] id 7 len 10
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: I CONFACK [REQsent] id 6 len 10
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> Rack1R5#
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: ID 6 didn't match 9, discarding
packet
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: I CONFACK [REQsent] id 7 len 10
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: ID 7 didn't match 9, discarding
packet
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: I CONFREQ [REQsent] id 9 len 10
> *Mar 1 00:32:52.715: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> Rack1R5#
> *Mar 1 00:32:54.447: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:54.447: BR0/0:2 IPCP: O CONFREQ [REQsent] id 10 len 10
> *Mar 1 00:32:54.447: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> Rack1R5#
> *Mar 1 00:32:56.463: BR0/0:2 IPCP: TIMEout: State REQsent
> *Mar 1 00:32:56.463: BR0/0:2 IPCP: State is REQsent
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: Cannot satisfy pool request
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: Neither side knows remote address
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: O CONFREJ [REQsent] id 9 len 10
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: I CONFACK [REQsent] id 8 len 10
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: ID 8 didn't match 10, discarding
> packet
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: I CONFACK [REQsent] id 9 len 10
> Rack1R5#
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: ID 9 didn't match 10, discarding
> packet
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: I CONFREQ [REQsent] id 10 len 10
> *Mar 1 00:32:56.815: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> Rack1R5#u all
> *Mar 1 00:33:00.915: BR0/0:2 IPCP: Cannot satisfy pool request
> *Mar 1 00:33:00.915: BR0/0:2 IPCP: Neither side knows remote address
> *Mar 1 00:33:00.915: BR0/0:2 IPCP: O CONFREJ [REQsent] id 10 len 10
> *Mar 1 00:33:00.915: BR0/0:2 IPCP: Address 0.0.0.0
(0x030600000000)
> *Mar 1 00:33:00.915: BR0/0:2 IPCP: I CONFACK [REQsent] id 10 len 10
> *Mar 1 00:33:00.915: BR0/0:2 IPCP: Address 139.1.45.5
(0x03068B012D05)
> *Mar 1 00:33:00.923: BR0/0:2 IPCP: I CONFREQ [ACKrcvd] id 11 len 4
> *Mar 1 00:33:00.923: BR0/0:2 IPCP: O CONFACK [ACKrcvd] id 11 len 4
> *Mar 1 00:33:00.923: BR0/0:2 IPCP: State is Open
> Rack1R5#u all
> All possible debugging has been turned off
>
>
> As you can see R4 is sending the request for IPCP address to R5, but
R5
> is acting like it isn't a server (No DHCPOFFER pacs to R4). What could
> this be???
>
> --
> ***********************
> Art Lee
> bahia111@comcast.net
> Digital Pixels
>
>



This archive was generated by hypermail 2.1.4 : Sat Nov 06 2004 - 17:11:50 GMT-3