RE: IRB question

From: Tom Martin (tig@wiltecinc.com)
Date: Tue Aug 03 2004 - 22:33:32 GMT-3


Tim,

I've just recreated your scenario without problem. Here is the config from my lab:

R6

--
bridge irb
interface Ethernet1/0
 no ip address
 half-duplex
!
interface Ethernet1/0.16
 encapsulation dot1Q 16
 bridge-group 1
!
interface Ethernet1/0.36
 encapsulation dot1Q 36
 bridge-group 1
!
interface BVI1
 ip address 136.7.136.6 255.255.255.0
!
bridge 1 protocol ieee
bridge 1 route ip

R1 -- interface FastEthernet0 ip address 136.7.136.1 255.255.255.0 speed auto !

R3 -- interface FastEthernet0/0 ip address 136.7.136.3 255.255.255.0 duplex auto speed auto !

Other output to help troubleshoot your setup: --------------------------------------------- r3#ping 136.7.136.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 136.7.136.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

r3#show ip arp Protocol Address Age (min) Hardware Addr Type Interface Internet 136.7.136.6 0 0006.2821.3971 ARPA FastEthernet0/0 Internet 136.7.136.3 - 0004.ddb8.ecc0 ARPA FastEthernet0/0 Internet 136.7.136.1 0 0009.4391.0740 ARPA FastEthernet0/0

r6#show bridge 1 verbose Total of 300 station blocks, 298 free Codes: P - permanent, S - self

BG Hash Address Action Interface VC Age RX count TX count 1 2C/0 0004.ddb8.ecc0 forward Et1/0.36 - 1 63 53 1 47/0 0009.4391.0740 forward Et1/0.16 - 1 88 80

Flood ports (BG 1) RX count TX count Ethernet1/0.16 1 3 Ethernet1/0.36 3 1

r6#show spanning-tree 1 summary Root bridge for Bridge group 1 is this bridge. PortFast BPDU Guard is disabled

Name Blocking Listening Learning Forwarding STP Active -------------------- -------- --------- -------- ---------- ---------- Bridge group 1 0 0 0 2 2

- What does your ARP cache look like, is the ARP process completing successfully? - Is it possible that you have "no bridge 1 bridge ip" configured?

-- Tom

-----Original Message----- From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of ccie2be Sent: Tuesday, August 03, 2004 2:20 PM To: Group Study Subject: IRB question

Hi guys,

Here's the scenario.

R1 <--> R6 <-->R3

R6 has a BVI 1 configured and R6's fa1/0/0 is trunking. Here's the config:

bridge irb

interface FastEthernet1/0/0 no ip address half-duplex ! interface FastEthernet1/0/0.16 encapsulation dot1Q 16 bridge-group 1 ! interface FastEthernet1/0/0.36 encapsulation dot1Q 36 bridge-group 1

interface BVI1 ip address 136.7.136.6 255.255.255.0

bridge 1 protocol ieee bridge 1 route ip

R6 can ping both R1 and R3, but R1 can't ping R3. There are no acl's or any other obvious (at least to me) reasons for this. I assume R1 should be able to ping R3. Can someone help me out?

Thanks in advanced, Tim



This archive was generated by hypermail 2.1.4 : Fri Sep 03 2004 - 07:02:32 GMT-3