From: James R. Yeo (james@net-brigade.com)
Date: Fri Jul 16 2004 - 09:22:10 GMT-3
Hi all,
I would use "police" but that is my opinion. You can play with the
numbers. If you use WRED that has a drop ratio you can choose but I would
prefer policing.
See example below and it is open for comment.
e.g
class-map match-all data
match access-group 102
class-map match-all voice
match access-group 101
!
!
policy-map my_policy
class voice
priority 24
class data
bandwidth percent 40
class class-default
police cir 16000 bc 2000
conform-action transmit
exceed-action drop
violate-action drop
!
access-list 101 permit udp any any range 16384 32767
access-list 101 permit tcp any any eq 1720
access-list 102 permit tcp any any eq telnet
access-list 102 permit tcp any any eq ftp-data
access-list 102 permit tcp any any eq ftp
access-list 102 permit tcp any any eq tacacs
!
interface serial 0/0
service-policy output my_policy
Kind regards
James
On Fri, 16 Jul 2004 14:54:33 +0300, Dan Shechter <danshtr@yahoo.com>
wrote :
> I remember a post here about this issue, but nobody could solve the
> puzzle...
>
> Terrence Rouse (trouse) wrote:
>
> >What does it mean to aggressively drop traffic. Does that mean you will
> >configure the queue-limit to is smallest possible value.
> >Which I think is "1". I know "0" is configurable but that means
unlimited.
> >
> >Once you configure you byte count to distribute the traffic say to 20%.
> >Then you want to "aggressively drop" anything over 20%.
> >
> >Thanks
> >
> >_______________________________________________________________________
> >Please help support GroupStudy by purchasing your study materials from:
> >http://shop.groupstudy.com
> >
> >Subscription information may be found at:
> >http://www.groupstudy.com/list/CCIELab.html
>
> _______________________________________________________________________
> Please help support GroupStudy by purchasing your study materials from:
> http://shop.groupstudy.com
>
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
This archive was generated by hypermail 2.1.4 : Sun Aug 01 2004 - 10:11:57 GMT-3