RE: EIGRP interface delay

From: Moreau, Franck (franck.moreau@amecspie.com)
Date: Mon Jun 21 2004 - 13:51:19 GMT-3


                        R1
                          / \
                        / \
                     / \
                R2 ----------------R3

Here are the three router. I have change the delay on R2 and R1 to 1000 for
the traffic to pass trough R3 then R1.

My config is:

R1:

interface Ethernet0/0
 ip address 172.16.50.5 255.255.255.0
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
 bandwidth 64
 ip address 172.16.128.1 255.255.255.252
 delay 1000
 frame-relay interface-dlci 110
!
interface Serial1/0.2 point-to-point
 ip address 172.16.128.5 255.255.255.252
 frame-relay interface-dlci 120
!
router eigrp 2001
 redistribute static
 network 172.16.0.0
 default-metric 1544 100 254 1 1500
 no auto-summary
 no eigrp log-neighbor-changes
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.50.1
no ip http server
ip pim bidir-enable

R2:

interface Ethernet0/0
 ip address 172.16.60.1 255.255.255.0
 no keepalive
!
interface Serial1/0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
 bandwidth 64
 ip address 172.16.128.2 255.255.255.252
 delay 1000
 frame-relay interface-dlci 111
!
interface Serial1/0.2 point-to-point
 bandwidth 64
 ip address 172.16.128.9 255.255.255.252
 frame-relay interface-dlci 130
!
router eigrp 2001
 network 172.16.0.0
 no auto-summary
 no eigrp log-neighbor-changes

R3:

interface Ethernet0/0
 ip address 172.16.20.1 255.255.255.0
 no keepalive
!
interface Ethernet1/0
 ip address 172.16.3.1 255.255.255.0
 no keepalive
!
interface Serial2/0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface Serial2/0.1 point-to-point
 ip address 172.16.128.6 255.255.255.252
 frame-relay interface-dlci 121
!
interface Serial2/0.2 point-to-point
 bandwidth 64
 ip address 172.16.128.10 255.255.255.252
 frame-relay interface-dlci 131
!
router eigrp 2001
 network 172.16.0.0
 distribute-list 10 out Serial2/0.1
 distribute-list 10 out Serial2/0.2
 no auto-summary
 no eigrp log-neighbor-changes
!
ip classless
no ip http server
ip pim bidir-enable
!
!
access-list 10 deny 172.16.3.0 0.0.0.255
access-list 10 permit any

thanks

Best Regards

> -----Message d'origine-----
> De : nobody@groupstudy.com@SPIE De la part deTom Rogers
> <cccie71@yahoo.com>
> Envoyi : lundi 21 juin 2004 18:05
> @ : Moreau, Franck; ccielab@groupstudy.com
> Objet : Re: EIGRP interface delay
>
> Delay is 10 micro sec. What re the values re u putting? Can U post your
> config?
>
> Tom
>
> "Moreau, Franck" <franck.moreau@amecspie.com> wrote:
> Hi group,
>
> Just a little question on EIGRP delay.
>
> I try to influence EIGRP routing decision by modifying the delay on an
> interface, but the route still pass trought the original pass...
>
> Do you have any idea ?
>
> Thanks
>
> Franck
>
> _______________________________________________________________________
> Please help support GroupStudy by purchasing your study materials from:
> http://shop.groupstudy.com
>
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
>
>
> ---------------------------------
> Do you Yahoo!?
> Yahoo! Mail - Helps protect you from nasty viruses.
>
> _______________________________________________________________________
> Please help support GroupStudy by purchasing your study materials from:
> http://shop.groupstudy.com
>
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html



This archive was generated by hypermail 2.1.4 : Sat Jul 03 2004 - 19:40:46 GMT-3