RE: QoS on Frame Relay Physical Interface

From: HP-France,ex2 ("SANCHEZ-MONGE,ANTONIO)
Date: Wed Apr 28 2004 - 08:04:19 GMT-3


Hi,

You already found the answer. With map-class you are using FRTS and the
policy applies at the PVC level. You have more flexibility since you can
apply different policies to different VCs.

Cheers,
Ato.

-----Original Message-----
From: gladston@br.ibm.com [mailto:gladston@br.ibm.com]
Sent: lunes, 26 de abril de 2004 19:54
To: ccielab@groupstudy.com
Subject: QoS on Frame Relay Physical Interface

Any help to understand the difference of implementing CBWFQ on the physical
interface and on the map-class?

The goal is to reserve 50% of the bandwidth for FTP traffic traversing the
serial 0/0.

Router R1 is connected to R2 and R3 using serial 0/0 (frame-relay
encapsulation)

This is the first approach I tried:

class-map match-all FTP
  match access-group 177
!
policy-map QOS
  class FTP
   bandwidth percent 25
!
interface Serial0/0
 ip address 142.20.125.5 255.255.255.0
 encapsulation frame-relay
 service-policy output QOS
 frame-relay map ip 142.20.125.1 12 broadcast
 frame-relay map ip 142.20.125.2 13 broadcast
!
access-list 177 permit tcp any any eq ftp
access-list 177 permit tcp any any eq ftp-data

And this is the second:

class-map match-all FTP
  match access-group 177
!
policy-map QOS
  class FTP
   bandwidth percent 50
!
interface Serial0/0
 ip address 1.1.1.1 255.255.255.0
 encapsulation frame-relay
 frame-relay traffic-shaping
 frame-relay map ip 1.1.1.2 12 broadcast
 frame-relay map ip 1.1.1.3 13 broadcast
!
frame-relay interface-dlci 12
 class QoS
frame-relay interface-dlci 13
 class QoS
!
map-class frame-relay QoS
 service-policy output QOS
!
access-list 177 permit tcp any any eq ftp
access-list 177 permit tcp any any eq ftp-data



This archive was generated by hypermail 2.1.4 : Mon May 03 2004 - 19:48:57 GMT-3