From: Paul Chen (cpjchen@starhub.net.sg)
Date: Wed Jan 28 2004 - 22:15:32 GMT-3
Hi,
I was wondering if anyone knows whether I need to configure a RP using
ANYCAST ?
Some of the Cisco Press books seems to have omitted the RPs completely.
Cat 3550 ---- Ethernet --- FRS
Over here, I configured a static RP - how do you know this working other
than just seeing that the msdp status as 'up' ?
Thanks.
Paul
CAT1:
interface Loopback10
ip address 10.1.1.11 255.255.255.0
interface Vlan30
ip address 141.37.22.10 255.255.255.0
router bgp 700
no synchronization
bgp log-neighbor-changes
neighbor 141.37.22.7 remote-as 700
neighbor 141.37.35.3 remote-as 1000
neighbor 141.37.35.3 ebgp-multihop 10
no auto-summary
!
address-family ipv4 multicast
neighbor 141.37.22.7 activate
no auto-summary
exit-address-family
ip pim rp-address 10.1.1.11
ip msdp peer 141.37.22.7 connect-source Vlan30
ip msdp cache-sa-state
ip msdp originator-id Vlan30
cat1#sh ip msdp peer
MSDP Peer 141.37.22.7 (?), AS 700
Description:
Connection status:
State: Up, Resets: 0, Connection source: Vlan30 (141.37.22.10)
Uptime(Downtime): 00:02:51, Messages sent/received: 4/3
Output messages discarded: 0
Connection and counters cleared 00:03:10 ago
SA Filtering:
Input (S,G) filter: none, route-map: none
Input RP filter: none, route-map: none
Output (S,G) filter: none, route-map: none
Output RP filter: none, route-map: none
SA-Requests:
Input filter: none
Sending SA-Requests to peer: disabled
Peer ttl threshold: 0
SAs learned from this peer: 0
Input queue size: 0, Output queue size: 0
cat1#
cat1#sh ip msdp summary
MSDP Peer Status Summary
Peer Address AS State Uptime/ Reset SA Peer Name
Downtime Count Count
141.37.22.7 700 Up 00:03:25 0 0 ?
R7:===============================================
interface Loopback10
ip address 10.1.1.11 255.255.255.0
interface Ethernet0
ip address 141.37.22.7 255.255.255.0
!
router bgp 700
no synchronization
bgp log-neighbor-changes
network 7.7.7.0 mask 255.255.255.0
neighbor 141.37.22.10 remote-as 700
neighbor 141.37.22.10 route-reflector-client
neighbor 141.37.22.20 remote-as 700
neighbor 141.37.22.20 route-reflector-client
no auto-summary
!
address-family ipv4 multicast
neighbor 141.37.22.10 activate
exit-address-family
!
ip pim rp-address 10.1.1.11
ip msdp peer 141.37.22.10 connect-source Ethernet0
ip msdp cache-sa-state
ip msdp originator-id Ethernet0
FRS#sh ip msdp peer
MSDP Peer 141.37.22.10 (?), AS 700
Description:
Connection status:
State: Up, Resets: 0, Connection source: Ethernet0 (141.37.22.7)
Uptime(Downtime): 00:06:59, Messages sent/received: 7/8
Output messages discarded: 0
Connection and counters cleared 00:08:59 ago
SA Filtering:
Input (S,G) filter: none, route-map: none
Input RP filter: none, route-map: none
Output (S,G) filter: none, route-map: none
Output RP filter: none, route-map: none
SA-Requests:
Input filter: none
Sending SA-Requests to peer: disabled
Peer ttl threshold: 0
SAs learned from this peer: 0
Input queue size: 0, Output queue size: 0
FRS#sh ip msdp su
FRS#sh ip msdp summary
MSDP Peer Status Summary
Peer Address AS State Uptime/ Reset SA Peer Name
Downtime Count Count
141.37.22.10 700 Up 00:07:07 0 0 ?
FRS#
This archive was generated by hypermail 2.1.4 : Mon Feb 02 2004 - 09:07:51 GMT-3