From: SANCHEZ-MONGE,ANTONIO (HP-France,ex2) (antonio.sanchez-monge@hp.com)
Date: Wed Jan 28 2004 - 06:30:35 GMT-3
Hi Packet Man ;)
If you want to mark in the incoming interface, and prioritize in the
outgoing interface, the second example is the way to go.
But you can mark and prioritize at the same time in the outgoing interface,
the configuration will be simpler then:
access-list 100 permit udp any any range 16384 32767
class-map voice
match access-group 100
policy-map mark-and-queue
class voice
priority 64
set ip prec 5
int s0
service-policy output mark-and-queue
Cheers,
Ato.
-----Original Message-----
From: Packet Man [mailto:ccie2b@hotmail.com]
Sent: martes, 27 de enero de 2004 18:12
To: ccielab@groupstudy.com
Subject: MQC -QoS
Hi all,
I'm studying QOS and have a question about when I should reuse a defined
class or create a new class-map.
Consider the following config's in which voice traffic is marked with ip
prec 5 on the input int and prioritized on the output int:
****** 1st config ********
access-list 100 permit udp any any range 16384 32 767
class-map voice
match access-group 100
policy-map mark
class voice
set ip prec 5
policy-map queue
class voice
priority 64
int e0
service-policy input mark
int s0
service-policy output queue
****** 2nd config ************
access-list 100 permit udp any any range 16384 32767
class-map voice
match access-group 100
class-map prec-5
match ip precedence 5
policy-map mark
class voice
set ip prec 5
policy-map queue
class prec-5
priority 64
int e0
service-policy input mark
int s0
service-policy output queue
****************************
Notice that the only difference between the 2 config's is that in the 2nd
config, a new class-map was defined which referenced traffic marked with ip
prec 5 instead of reusing the previously defined class-map voice and used
that class to prioritized traffic. Assume that no other traffic is marked
with ip prec 5.
Between these 2 different config's, is one config better than the other? If
so, why?
Thanks
This archive was generated by hypermail 2.1.4 : Mon Feb 02 2004 - 09:07:51 GMT-3