From: kometani.chihiro@osk.ns-sol.co.jp
Date: Mon Jan 26 2004 - 23:19:16 GMT-3
Hi all.
This is my first basic question.
I want to redirect user's HTTP packet to proxy server by PBR.
(Requirement is that no client setting to Browser)
figure
LAN(172.16.0.0/12)
|
|
| E0 +-----+S0(1.1.1.1/30)
|------------| R |----------------Internet
| +-----+
| |E1
|
ProxyServer(10.1.1.10/24)
my config
interface Ethernet0
ip address 172.16.1.1 255.255.255.0
ip policy route-map Proxy
ip route-cache policy
!
interface Ethernet1
ip address 10.1.1.1 255.255.255.0
!
interface Serial0
ip address 1.1.1.1 255.255.255.252
!
access-list 100 permit tcp 172.16.0.0 0.15.255.255 any eq http
!
route-map Proxy permit 10
match ip address 100
set ip next-hop 10.1.1.10
route-map Proxy permit 20
!
My config is correct?(very basic question...:))
Chihiro blueg.
This archive was generated by hypermail 2.1.4 : Mon Feb 02 2004 - 09:07:50 GMT-3