Re: Frame-Relay NNI? -

From: Marvin Greenlee (marvingreenlee@yahoo.com)
Date: Thu Dec 25 2003 - 23:01:24 GMT-3


Frame Relay Switching over an IP tunnel:

Router B-----Router A======Router D-----Router C

Tunnel from A to D

Configuration for Router A
frame-relay switching
!
interface Ethernet0
ip address 108.131.123.231 255.255.255.0
!
interface Ethernet1
ip address 131.108.5.231 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
ip address 131.108.222.231 255.255.255.0
encapsulation frame-relay
frame-relay map ip 131.108.222.4 400 broadcast
frame-relay route 100 interface Tunnel1 200
!
interface Tunnel1
tunnel source Ethernet0
tunnel destination 150.150.150.123

Configuration for Router D
frame-relay switching
!
interface Ethernet0
ip address 131.108.231.123 255.255.255.0
!
interface Ethernet1
ip address 131.108.6.123 255.255.255.0
!
interface Serial0
ip address 150.150.150.123 255.255.255.0
encapsulation ppp
!
interface Tunnel1
tunnel source Serial0
tunnel destination 108.131.123.231
!
interface Serial1
ip address 131.108.7.123 255.255.255.0
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 300 interface Tunnel1 200

Reference: Frame Relay Switching Examples - IOS 11.1
Configuring Frame Relay - Frame Relay Switch over IP
tunnel.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1820/products_configuration_guide_chapter09186a0080087535.html

Sincerly,
Marvin Greenlee
CCIE #12237

--- Alan Halachmi <alan@halachmi.net> wrote:
> Hello All,
>
> If I were to purchase two 2520s, would there be a
> way to use the
> Ethernet interfaces as NNI between the two 2520s?
> That is, what means
> would be available to get a PVC configured on
> 2520A/Serial0 provisioned to
> 2520B/Serial0.

__________________________________
Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard
http://antispam.yahoo.com/whatsnewfree



This archive was generated by hypermail 2.1.4 : Sat Jan 03 2004 - 08:25:45 GMT-3