From: Danny.Andaluz@triaton-na.com
Date: Mon Sep 29 2003 - 22:26:23 GMT-3
Here are the configs. The routes in question are the 192.177.*.0/24 routes.
R4
interface Ethernet0
ip address 137.10.74.4 255.255.255.192
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 vlanc
no ip route-cache
no ip mroute-cache
!
!
router eigrp 100
variance 2
network 137.10.74.0 0.0.0.63
no auto-summary
no eigrp log-neighbor-changes
r4#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
137.10.0.0/16 is variably subnetted, 7 subnets, 5 masks
C 137.10.4.0/24 is directly connected, Loopback0
C 137.10.45.0/28 is directly connected, Serial0.5
D 137.10.69.0/28 [90/2195456] via 137.10.74.6, 05:43:41, Ethernet0
C 137.10.74.0/26 is directly connected, Ethernet0
D 137.10.78.0/25 [90/2733056] via 137.10.74.6, 00:01:20, Ethernet0
D 137.10.98.0/24 [90/2221056] via 137.10.74.6, 00:01:20, Ethernet0
C 137.10.100.0/27 is directly connected, Serial0.26
D EX 192.177.0.0/24 [170/2349056] via 137.10.74.6, 00:01:21, Ethernet0
D EX 192.177.1.0/24 [170/2349056] via 137.10.74.6, 00:01:21, Ethernet0
D EX 192.177.2.0/24 [170/2349056] via 137.10.74.6, 00:01:21, Ethernet0
D EX 192.177.3.0/24 [170/2349056] via 137.10.74.6, 00:01:21, Ethernet0
r4# sh ip eigrp topo 192.177.0.0 255.255.255.0
IP-EIGRP topology entry for 192.177.0.0/24
State is Passive, Query origin flag is 1, 1 Successor(s), FD is 2349056
Routing Descriptor Blocks:
137.10.74.6 (Ethernet0), from 137.10.74.6, Send flag is 0x0
Composite metric is (2349056/2323456), Route is External
Vector metric:
Minimum bandwidth is 1544 Kbit
Total delay is 27000 microseconds
Reliability is 255/255
Load is 1/255
Minimum MTU is 1500
Hop count is 3
External data:
Originating router is 192.177.3.1
AS number of route is 0
External protocol is Connected, external metric is 0
Administrator tag is 0 (0x00000000)
137.10.74.7 (Ethernet0), from 137.10.74.7, Send flag is 0x0
Composite metric is (4698112/4672512), Route is External
Vector metric:
Minimum bandwidth is 1544 Kbit
Total delay is 118760 microseconds
Reliability is 255/255
Load is 1/255
Minimum MTU is 1500
Hop count is 3
External data:
Originating router is 192.177.3.1
AS number of route is 0
External protocol is Connected, external metric is 0
Administrator tag is 0 (0x00000000)
r4#
r4# trace 192.177.1.1
Type escape sequence to abort.
Tracing the route to 192.177.1.1
1 137.10.74.6 20 msec 4 msec 8 msec
2 137.10.69.9 8 msec 8 msec 8 msec
3 137.10.98.100 8 msec * 8 msec
r4#
R7
interface FastEthernet0
ip address 137.10.74.7 255.255.255.192
ip authentication mode eigrp 100 md5
ip authentication key-chain eigrp 100 vlanc
no ip route-cache
no ip mroute-cache
speed auto
!
router eigrp 100
offset-list 45 out 2349056 FastEthernet0
network 137.10.74.0 0.0.0.63
network 137.10.78.0 0.0.0.127
no auto-summary
no eigrp log-neighbor-changes
!
access-list 45 permit any
r7#sh ip eigrp topo 192.177.1.0 255.255.255.0
IP-EIGRP topology entry for 192.177.1.0/24
State is Passive, Query origin flag is 1, 1 Successor(s), FD is 2323456
Routing Descriptor Blocks:
137.10.78.8 (Serial0), from 137.10.78.8, Send flag is 0x0
Composite metric is (2323456/409600), Route is External
Vector metric:
Minimum bandwidth is 1544 Kbit
Total delay is 26000 microseconds
Reliability is 255/255
Load is 1/255
Minimum MTU is 1500
Hop count is 2
External data:
Originating router is 192.177.3.1
AS number of route is 0
External protocol is Connected, external metric is 0
Administrator tag is 0 (0x00000000)
137.10.74.6 (FastEthernet0), from 137.10.74.6, Send flag is 0x0
Composite metric is (2326016/2323456), Route is External
Vector metric:
Minimum bandwidth is 1544 Kbit
Total delay is 26100 microseconds
Reliability is 255/255
Load is 1/255
Minimum MTU is 1500
Hop count is 3
External data:
Originating router is 192.177.3.1
AS number of route is 0
External protocol is Connected, external metric is 0
Administrator tag is 0 (0x00000000
-----Original Message-----
From: CCIE5591 [mailto:ccie@optonline.net]
Sent: Monday, September 29, 2003 6:07 PM
To: Andaluz, Danilo, Triaton/NA
Subject: RE: EIGRP variance
Can you post the configs or just reply to me.
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of Danny.Andaluz@triaton-na.com
Sent: Monday, September 29, 2003 4:43 PM
To: ccielab@groupstudy.com
Subject: EIGRP variance
Hello, Group. I am trying to get the variance command to work with EIGRP and I think I'm doing it correctly, but it does not work the way I'd think it would. Here's my topology:
|--R6------R9--|
R4--| |---BB2
|-R7-------R8--|
There is a loopback off of BB2 that is being learned by R4 from both R6 and R7. Under a normal config, R4's traffic is load balanced between R6 and R7. To test variance, I added an offset list to R7 outbound on the F0 doubling the metric of what R4 sees from R6 and R7. Without Variance configured on 4, I saw that R4 preferred to get to the loopback via R6 and this is fine. When I added "variance 2" under EIGRP on R4, I expected to see both routes in the routing table and R4's traffic load balancing this traffic. This did not happen. Instead, only the path through 6 remained. Here's the really weird part. When I lowered the offset on R7 to 2000 instead of double, it worked the way it's supposed to. As I understand it this should work the way I first tried it, but it's not. Am I missing something?
Thanks,
Danny
***Get your CCIE and a FREE vacation: Shop.GroupStudy.com*** _______________________________________________________________________
Please help support GroupStudy by purchasing your study materials from: shop.groupstudy.com
Subscription information may be found at: http://www.groupstudy.com/list/CCIELab.html
***Get your CCIE and a FREE vacation: Shop.GroupStudy.com***
This archive was generated by hypermail 2.1.4 : Wed Oct 01 2003 - 07:24:40 GMT-3