From: Charles T. Alexander (charles.t.alexander@verizon.net)
Date: Wed Sep 17 2003 - 15:40:04 GMT-3
I put in the area range commands in r2. Still having a problem.
I'm having a problem pinging r4 from r1. I can't get a route pointing
back from r4 to r1. I put in Don't understand.
r1
|
r2--r4
------------------------------------------------
R1
r1#r
Building configuration...
Current configuration : 1382 bytes
!
! No configuration change since last restart
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r1
!
enable password radnor
!
ip subnet-zero
no ip domain-lookup
ip host cat3 2004 192.168.1.1
ip host r10 2001 192.168.1.1
ip host bb2 2002 192.168.1.1
ip host bb3 2003 192.168.1.1
ip host cat5 2005 192.168.1.1
ip host cat5r 2006 192.168.1.1
!
!
!
!
interface Loopback0
ip address 192.168.1.1 255.255.255.255
!
interface Ethernet0
ip address 172.30.12.1 255.255.255.192
!
interface Serial0
bandwidth 64
ip address 172.30.10.1 255.255.255.192
no fair-queue
clockrate 64000
!
interface Serial1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
network 172.30.10.0 0.0.0.63 area 0
network 172.30.12.0 0.0.0.63 area 0
network 192.168.1.1 0.0.0.0 area 0
!
ip classless
ip http server
ip pim bidir-enable
!
!
alias exec r show run
alias exec c config t
alias exec i show ip route
alias exec u undebug all
alias exec s show ip int brief
alias exec b show ip bgp
alias exec bs show ip bgp sum
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line 1 8
flush-at-activation
transport input all
flowcontrol hardware
line aux 0
line vty 0 4
exec-timeout 0 0
password bp
login
!
ntp authentication-key 1 md5 045802150C2E 7
ntp authenticate
ntp trusted-key 1
ntp master 6
end
r1#
r1#i
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
192.168.9.0/32 is subnetted, 1 subnets
O E2 192.168.9.9 [110/20] via 172.30.12.2, 00:03:54, Ethernet0
172.30.0.0/16 is variably subnetted, 12 subnets, 6 masks
O E2 172.30.90.128/28 [110/20] via 172.30.12.2, 00:03:54, Ethernet0
O E2 172.30.40.0/24 [110/20] via 172.30.12.2, 00:03:54, Ethernet0
O E2 172.30.25.2/32 [110/20] via 172.30.12.2, 00:03:54, Ethernet0
O E2 172.30.24.0/24 [110/20] via 172.30.12.2, 00:03:54, Ethernet0
O 172.30.25.0/24 [110/1572] via 172.30.12.2, 00:03:54, Ethernet0
C 172.30.10.0/26 is directly connected, Serial0
C 172.30.12.0/26 is directly connected, Ethernet0
O 172.30.100.6/32 [110/74] via 172.30.12.2, 00:03:55, Ethernet0
O 172.30.100.5/32 [110/74] via 172.30.12.2, 00:03:55, Ethernet0
O 172.30.100.2/32 [110/10] via 172.30.12.2, 00:03:55, Ethernet0
O E2 172.30.100.0/29 [110/20] via 172.30.12.2, 00:03:56, Ethernet0
O E2 172.30.69.0/30 [110/20] via 172.30.12.2, 00:03:56, Ethernet0
O E2 192.168.4.0/24 [110/20] via 172.30.12.2, 00:03:56, Ethernet0
192.168.5.0/32 is subnetted, 1 subnets
O 192.168.5.5 [110/75] via 172.30.12.2, 00:03:56, Ethernet0
192.168.6.0/32 is subnetted, 1 subnets
O 192.168.6.6 [110/75] via 172.30.12.2, 00:03:56, Ethernet0
192.168.1.0/32 is subnetted, 1 subnets
C 192.168.1.1 is directly connected, Loopback0
192.168.2.0/32 is subnetted, 1 subnets
O 192.168.2.2 [110/11] via 172.30.12.2, 00:03:56, Ethernet0
r1#
-------------------------------------------------------------------------
R2
r2#r
Building configuration...
Current configuration : 2775 bytes
!
! Last configuration change at 00:15:22 UTC Mon Mar 1 1993
!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r2
!
logging buffered 10000 debugging
logging rate-limit console 10 except errors
enable password radnor
!
username r5 password 0 ctasta
ip subnet-zero
no ip finger
no ip domain-lookup
!
no ip dhcp-client network-discovery
isdn switch-type basic-ni
!
!
!
!
interface Loopback0
ip address 192.168.2.2 255.255.255.255
!
interface Ethernet0
ip address 172.30.12.2 255.255.255.192
!
interface Serial0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0.4 point-to-point
ip address 172.30.24.2 255.255.255.0
frame-relay interface-dlci 104
!
interface Serial0.56 multipoint
ip address 172.30.100.2 255.255.255.248
ip ospf network point-to-multipoint
frame-relay map ip 172.30.100.2 105
frame-relay map ip 172.30.100.5 105 broadcast
frame-relay map ip 172.30.100.6 106 broadcast
no frame-relay inverse-arp
!
interface Serial1
no ip address
shutdown
!
interface BRI0
ip address 172.30.25.2 255.255.255.0
encapsulation ppp
dialer idle-timeout 2147400
dialer map ip 172.30.25.5 name r5 broadcast 4082222222
dialer map ip 192.168.5.5 name r5 4082222222
dialer-group 1
isdn switch-type basic-ni
isdn spid1 40811111111
isdn spid2 40811111112
cdapi buffers regular 0
cdapi buffers raw 0
cdapi buffers large 0
ppp authentication chap
!
router ospf 1
router-id 192.168.2.2
log-adjacency-changes
area 0 range 172.30.12.0 255.255.255.0
area 0 range 172.30.100.0 255.255.255.0
redistribute connected subnets route-map c2o
redistribute rip subnets route-map r2o
network 172.30.12.0 0.0.0.63 area 0
network 172.30.25.0 0.0.0.255 area 0
network 172.30.100.0 0.0.0.7 area 0
network 192.168.2.2 0.0.0.0 area 0
!
router rip
redistribute connected
redistribute ospf 1
network 172.30.0.0
default-metric 2
!
ip kerberos source-interface any
ip classless
ip http server
!
access-list 1 permit 172.30.24.0 0.0.0.255
access-list 2 permit 192.168.4.0 0.0.0.255
access-list 2 permit 172.30.40.0 0.0.0.255
dialer-list 1 protocol ip permit
route-map r2o permit 10
match ip address 2
!
route-map c2o permit 10
match ip address 1
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
transport input none
escape-character 27
line aux 0
line vty 0 4
exec-timeout 0 0
password bp
login
!
ntp authentication-key 1 md5 1511021F0725 7
ntp authenticate
ntp trusted-key 1
ntp clock-period 17180029
ntp server 172.30.12.1 key 1
end
r2#
r2#
r2#i
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
192.168.9.0/32 is subnetted, 1 subnets
O E2 192.168.9.9 [110/20] via 172.30.100.6, 00:04:52, Serial0.56
172.30.0.0/16 is variably subnetted, 11 subnets, 6 masks
O E2 172.30.90.128/28 [110/20] via 172.30.100.6, 00:04:52, Serial0.56
R 172.30.40.0/24 [120/1] via 172.30.24.4, 00:00:10, Serial0.4
C 172.30.24.0/24 is directly connected, Serial0.4
C 172.30.25.0/24 is directly connected, BRI0
C 172.30.25.5/32 is directly connected, BRI0
O 172.30.10.0/26 [110/1572] via 172.30.12.1, 00:04:53, Ethernet0
C 172.30.12.0/26 is directly connected, Ethernet0
O 172.30.100.6/32 [110/64] via 172.30.100.6, 00:04:53, Serial0.56
O 172.30.100.5/32 [110/64] via 172.30.100.5, 00:04:53, Serial0.56
C 172.30.100.0/29 is directly connected, Serial0.56
O E2 172.30.69.0/30 [110/20] via 172.30.100.6, 00:04:54, Serial0.56
R 192.168.4.0/24 [120/1] via 172.30.24.4, 00:00:12, Serial0.4
192.168.5.0/32 is subnetted, 1 subnets
O 192.168.5.5 [110/65] via 172.30.100.5, 00:04:54, Serial0.56
192.168.6.0/32 is subnetted, 1 subnets
O 192.168.6.6 [110/65] via 172.30.100.6, 00:04:54, Serial0.56
192.168.1.0/32 is subnetted, 1 subnets
O 192.168.1.1 [110/11] via 172.30.12.1, 00:04:54, Ethernet0
192.168.2.0/32 is subnetted, 1 subnets
C 192.168.2.2 is directly connected, Loopback0
r2#
------------------------------------------------------------------------
R4
r4#r
Building configuration...
Current configuration : 1051 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname r4
!
logging buffered 10000 debugging
enable password radnor
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Loopback0
ip address 192.168.4.4 255.255.255.255
!
interface Ethernet0
ip address 172.30.40.4 255.255.255.0
!
interface Serial0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0.4 point-to-point
ip address 172.30.24.4 255.255.255.0
frame-relay interface-dlci 401
!
interface Serial1
no ip address
shutdown
!
router rip
network 172.30.0.0
network 192.168.4.0
!
ip classless
ip http server
ip pim bidir-enable
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line 1 8
flush-at-activation
line aux 0
line vty 0 4
exec-timeout 0 0
password bp
login
!
end
r4#
r4#
r4#i
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
R 192.168.9.0/24 [120/2] via 172.30.24.2, 00:00:07, Serial0.4
172.30.0.0/16 is variably subnetted, 6 subnets, 2 masks
C 172.30.40.0/24 is directly connected, Ethernet0
C 172.30.24.0/24 is directly connected, Serial0.4
R 172.30.25.0/24 [120/1] via 172.30.24.2, 00:00:07, Serial0.4
R 172.30.25.5/32 [120/1] via 172.30.24.2, 00:00:07, Serial0.4
R 172.30.100.6/32 [120/2] via 172.30.24.2, 00:00:07, Serial0.4
R 172.30.100.5/32 [120/2] via 172.30.24.2, 00:00:07, Serial0.4
192.168.4.0/32 is subnetted, 1 subnets
C 192.168.4.4 is directly connected, Loopback0
R 192.168.5.0/24 [120/2] via 172.30.24.2, 00:00:08, Serial0.4
R 192.168.6.0/24 [120/2] via 172.30.24.2, 00:00:08, Serial0.4
R 192.168.1.0/24 [120/2] via 172.30.24.2, 00:00:08, Serial0.4
R 192.168.2.0/24 [120/1] via 172.30.24.2, 00:00:08, Serial0.4
r4#
r4#
***Get your CCIE and a FREE vacation: Shop.GroupStudy.com***
This archive was generated by hypermail 2.1.4 : Wed Oct 01 2003 - 07:24:30 GMT-3