From: Cristian Henry H (chenry@reuna.cl)
Date: Wed Aug 13 2003 - 14:10:54 GMT-3
Works fine!
R6:
interface FastEthernet0/1.1
encapsulation isl 10
no ip redirects
bridge-group 12
!
interface FastEthernet0/1.2
encapsulation isl 20
no ip redirects
bridge-group 12
!
interface BVI12
ip address 10.10.10.6 255.255.255.0
!
bridge irb
!
bridge 12 protocol ieee
bridge 12 route ip
!
R1:
interface FastEthernet0/1
ip address 10.10.10.1 255.255.255.0
duplex auto
speed auto
!
R3:
interface FastEthernet0/1
ip address 10.10.10.3 255.255.255.0
duplex auto
speed auto
!
Cat3550:
interface FastEthernet0/1
switchport access vlan 10
no ip address
!
interface FastEthernet0/3
switchport access vlan 20
no ip address
!
interface FastEthernet0/6
switchport trunk encapsulation isl
switchport trunk allowed vlan 10,20
switchport mode trunk
no ip address
!
R1#ping 10.10.10.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
R1#ping 10.10.10.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Peng Zheng ha escrito:
>
> E0 of R1, R2 and R3 connect to switch.
>
> I configure R3 as irb.
>
> on R1:
>
> int e 0
> ip add 192.168.1.2 255.255.255.0
>
> on R2
>
> ip add 192.168.1.3 255.255.255.0
>
> I enable trunk on switchport which connect to r3 with
> dot1q encapsulation. The port to r1 in Vlan 2, the
> port to R2 in Vlan 3.
>
> Then on R3:
>
> bridge irb
>
> int e 0
> no ip add
> int e 0.1
> encap dot1q 2
> bridge-g 1
> int e 0.2
> encap dot1q 3
>
> bridge 1 protocol ieee
>
> --------------------------------
>
> r1 and r2 can ping each other.
>
> Then on r3, I add:
>
> int bvi 1
> ip add 192.168.1.4 255.255.255.0
> bridge 1 route ip
>
> But r1 and r2 can not ping 192.168.1.4, why?
>
> Thanks.
>
> __________________________________
> Do you Yahoo!?
> Yahoo! SiteBuilder - Free, easy-to-use web site design software
> http://sitebuilder.yahoo.com
>
> _______________________________________________________________________
> You are subscribed to the GroupStudy.com CCIE R&S Discussion Group.
>
> Subscription information may be found at:
> http://www.groupstudy.com/list/CCIELab.html
-- Cristian E. Henry REUNAE-mail: chenry@reuna.cl Fono: 56-2-3370336
This archive was generated by hypermail 2.1.4 : Tue Sep 02 2003 - 18:53:58 GMT-3