From: Charles T. Alexander (charles.t.alexander@verizon.net)
Date: Wed Aug 13 2003 - 11:35:40 GMT-3
I'm having a trunking problem
R5
|
Cat1
| fa/20
Cat2
| |
R6 R7
Vlan 57 and Vlan 67
Can ping 5&7 but not 6&7
Configs below.
R5#r
Building configuration...
Current configuration : 998 bytes
!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R5
!
logging buffered 10000 debugging
logging rate-limit console 10 except errors
!
ip subnet-zero
no ip finger
no ip domain-lookup
!
no ip dhcp-client network-discovery
!
!
!
!
interface Ethernet0
ip address 150.50.57.5 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface BRI0
no ip address
shutdown
isdn x25 static-tei 0
cdapi buffers regular 0
cdapi buffers raw 0
cdapi buffers large 0
!
ip kerberos source-interface any
ip classless
ip http server
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
transport input none
escape-character 27
line aux 0
line vty 0 4
login
!
end
R5#
R6#r
Building configuration...
Current configuration : 785 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R6
!
logging buffered 10000 debugging
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Ethernet0
ip address 150.50.67.6 255.255.255.0
!
interface Ethernet1
no ip address
shutdown
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
ip classless
no ip http server
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line aux 0
line vty 0 4
!
end
R6#
R7#r
Building configuration...
Current configuration : 966 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R7
!
logging buffered 10000 debugging
!
memory-size iomem 15
ip subnet-zero
!
!
no ip domain-lookup
!
ip audit notify log
ip audit po max-events 100
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface Ethernet0/0
no ip address
half-duplex
!
interface Ethernet0/0.1
encapsulation dot1Q 57
ip address 150.50.57.7 255.255.255.0
!
interface Ethernet0/0.2
encapsulation dot1Q 67
ip address 150.50.67.7 255.255.255.0
!
interface Serial0/0
no ip address
shutdown
!
ip classless
no ip http server
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
dial-peer cor custom
!
!
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line aux 0
line vty 0 4
!
end
R7#
Catalyst1#r
Building configuration...
Current configuration : 1926 bytes
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Catalyst1
!
logging buffered 10000 debugging
!
ip subnet-zero
ip routing
no ip domain-lookup
!
!
spanning-tree extend system-id
system mtu 1518
!
!
!
interface FastEthernet0/1
no ip address
!
interface FastEthernet0/2
no ip address
!
interface FastEthernet0/3
no ip address
!
interface FastEthernet0/4
no ip address
!
interface FastEthernet0/5
switchport access vlan 57
no ip address
!
interface FastEthernet0/6
no ip address
!
interface FastEthernet0/7
no ip address
!
interface FastEthernet0/8
no ip address
!
interface FastEthernet0/9
no ip address
!
interface FastEthernet0/10
no ip address
!
interface FastEthernet0/11
no ip address
!
interface FastEthernet0/12
no ip address
!
interface FastEthernet0/13
no ip address
!
interface FastEthernet0/14
no ip address
!
interface FastEthernet0/15
no ip address
!
interface FastEthernet0/16
no ip address
!
interface FastEthernet0/17
no ip address
!
interface FastEthernet0/18
no ip address
!
interface FastEthernet0/19
no ip address
!
interface FastEthernet0/20
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
!
interface FastEthernet0/21
no ip address
!
interface FastEthernet0/22
no ip address
!
interface FastEthernet0/23
no ip address
!
interface FastEthernet0/24
no ip address
!
interface GigabitEthernet0/1
no ip address
!
interface GigabitEthernet0/2
no ip address
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip http server
!
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
escape-character 27
line vty 0 4
login
line vty 5 15
login
!
end
Catalyst1#
catalyst2#r
Building configuration...
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname catalyst2
!
logging buffered 10000 debugging
!
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
switchport access vlan 67
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface VLAN1
no ip directed-broadcast
no ip route-cache
!
alias exec i show ip route
alias exec r show run
alias exec c config t
alias exec u undebug all
alias exec b show ip bgp
alias exec bs show ip bgp sum
alias exec s show ip int brief
!
line con 0
exec-timeout 0 0
logging synchronous
transport input none
escape-character 27
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
end
catalyst2#
This archive was generated by hypermail 2.1.4 : Tue Sep 02 2003 - 18:53:58 GMT-3