ospf and rip(ver1)

From: James R Big (ccieboy2002@yahoo.com)
Date: Thu Jul 10 2003 - 15:12:41 GMT-3


here you go..
Before redistiribution..
 
R1
interface Loopback0
 ip address 189.18.1.1 255.255.255.0
 ip ospf network point-to-point
interface Serial0
 ip address 152.1.1.1 255.255.255.252
 no fair-queue
router ospf 200
 router-id 189.18.1.1
 log-adjacency-changes
 network 152.1.1.0 0.0.0.3 area 1
 network 152.1.10.0 0.0.0.255 area 1
 network 189.18.1.0 0.0.0.255 area 1
R2
interface Loopback0
 ip address 189.18.2.2 255.255.255.0
 ip ospf network point-to-point
!
interface Serial0
 ip address 152.1.1.2 255.255.255.252
 no fair-queue
 clockrate 125000
!
interface Serial1
 ip address 152.1.1.5 255.255.255.252
!
router ospf 200
 router-id 189.18.2.2
 log-adjacency-changes
 network 152.1.1.0 0.0.0.3 area 1
 network 152.1.1.4 0.0.0.3 area 0
 network 189.18.2.0 0.0.0.255 area 0
!

R3
interface Loopback0
 ip address 189.18.3.3 255.255.255.0
 ip ospf network point-to-point
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 152.1.2.1 255.255.255.0
 clockrate 125000
!
interface Serial1
 ip address 152.1.1.6 255.255.255.252
 clockrate 125000
!
router ospf 200
 router-id 189.18.3.3
 log-adjacency-changes
 network 152.1.1.4 0.0.0.3 area 0
 network 189.18.3.0 0.0.0.255 area 0
!
router rip
 network 152.1.0.0
 passive-interface serial 1

R4
 subnet-zero
no ip domain-lookup
!
isdn switch-type basic-ni
!
!
!
interface Loopback0
 ip address 152.1.3.1 255.255.255.0
!
interface Loopback2
 ip address 189.18.6.6 255.255.255.0
!
interface Serial0
 ip address 152.1.2.2 255.255.255.0
 no fair-queue

router rip
 network 152.1.0.0
 network 189.18.0.0
 
 

        s1 s1
     R2-----ospf(area0)------R3-lo 0
      |S0 |s0
      | |
     ospf(area1) rip(version1)
      | |
      |s0 |s0
      R1 R4
     
 

R1.
lo 189.18.1.1 255.255.255.0
s0 152.1.1.1 255.255.255.252
   
R2
lo 189.18.2.2 255.255.255.0
s0 152.1.1.2 255.255.255.252
s1 152.1.1.5 255.255.255.252
R3
lo 189.18.3.3 255.255.255.0
s0 152.1.2.3 255.255.255.0
s1 152.1.1.6 255.255.255.252
R4
lo 189.18.4.4 255.255.255.0
l1 152.1.3.4 255.255.255.0
s0 152.1.2.4 255.255.255.0
   

---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!



This archive was generated by hypermail 2.1.4 : Wed Aug 06 2003 - 06:52:34 GMT-3