From: Hunt Lee (huntl@webcentral.com.au)
Date: Mon Jun 23 2003 - 02:59:47 GMT-3
Hi there,
I have a problem at work, and would be greatly appreciated if anybody could
help ;)
I have an office router and I want to prioritize Voice traffic on it.
I want 10Mb for voice and the rest of data....
Since they are fastethernet interfaces, so i have 100MB in total.
class-map match-any platinum
match access-group 111
match ip rtp 16384 16383
class-map match-any nonvoice
match access-group 112
!
!
policy-map gw1wic-out
class platinum
priority 10000000
class nonvoice
priority 90000000
policy-map parent-gwlwic
class class-default
shape average 100000000
service-policy gw1wic-out
access-list 111 permit udp any any precedence critical
access-list 111 deny ip any any
access-list 112 permit ip any any
gw1.wic#sh ip int brief
Interface IP-Address OK? Method Status
Protocol
FastEthernet0/0 203.x.x.x YES NVRAM up
up
FastEthernet0/1 203.x.x.x YES NVRAM up
up
FastEthernet1/0 172.29.2.254 YES NVRAM up
up
FastEthernet1/1 unassigned YES NVRAM up
up
FastEthernet1/1.501 192.168.20.30 YES NVRAM up
up
FastEthernet1/1.502 192.168.20.94 YES NVRAM up
up
FastEthernet1/1.503 192.168.20.158 YES NVRAM up
up
FastEthernet1/1.504 192.168.20.190 YES NVRAM up
up
FastEthernet1/1.506 192.168.20.254 YES NVRAM up
up
FastEthernet1/1.507 192.168.21.62 YES NVRAM up
up
FastEthernet1/1.508 192.168.21.190 YES NVRAM up
up
FastEthernet1/1.509 192.168.20.110 YES NVRAM up
up
FastEthernet1/1.510 192.168.21.126 YES NVRAM up
up
FastEthernet1/1.511 192.168.23.62 YES TFTP up
up
FastEthernet1/1.550 192.168.21.206 YES NVRAM up
up
FastEthernet1/1.551 192.168.21.238 YES NVRAM up
up
My question are:-
1) Can WRED works with CBWFQ?
2) Since my interfaces are fasteth 100mb, does it makes sense to have
priority packets like that?
10000000 - for 10mb voice
90000000 - for 90mb data
3) And I realized that I have to use "shaping" for CBWFQ on
sub-interface... what value should I put if the link is 100mb?
Would this work?
shape average 100000000 (for full 100mbps)
OR
If I just apply the CBWFQ to the main interfaces rather than sub-interfaces,
would it work?
Thanks in advance,
Best Regards,
Hunt
This archive was generated by hypermail 2.1.4 : Fri Jul 04 2003 - 11:11:06 GMT-3