Re: BootCamp Lab 1 help

From: sandaga (sandaga2003@yahoo.com)
Date: Tue Apr 29 2003 - 12:39:40 GMT-3


R4 is not a spoke, it is connected to R3 serially without FR running between them: Here is the physical setup: R3---------Serial------------R4 | | fr | |R2-----fr-----------R1----------fr-----------R5 Configs: ------------------------R1 interface Loopback0
 ip address 192.168.1.1 255.255.255.0
!
interface Ethernet0
 ip address 10.1.1.1 255.255.0.0
 no keepalive
!
interface Serial0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
!
interface Serial0.2 multipoint
 ip address 10.10.1.1 255.255.0.0
 ip ospf priority 100
 frame-relay map ip 10.10.1.2 102
 frame-relay map ip 10.10.1.3 103
 frame-relay map ip 10.10.1.5 105
!
interface Serial1
 no ip address
 shutdown
!
router ospf 64
 network 10.10.0.0 0.0.255.255 area 0
 network 10.1.0.0 0.0.255.255 area 1
 neighbor 10.10.1.2
 neighbor 10.10.1.3
 neighbor 10.10.1.5 --------------------------R2 interface Ethernet0
 ip address 137.20.20.1 255.255.255.0
 no keepalive
!
interface Serial0
 ip address 10.10.1.2 255.255.0.0
 encapsulation frame-relay
 ip ospf priority 0
 ip policy route-map ping
 frame-relay map ip 10.10.1.1 201 broadcast
 frame-relay lmi-type ansi
!
interface Serial1
 no ip address
 shutdown
!
router ospf 64
 network 137.20.20.0 0.0.0.255 area 10
 network 10.10.0.0 0.0.255.255 area 0
 default-information originate always metric 100 metric-type 1
!
ip local policy route-map ping
ip classless
ip route 0.0.0.0 0.0.0.0 137.20.20.2
access-list 100 permit ip any host 10.10.1.5
access-list 100 permit ip any host 10.10.1.3
access-list 100 permit ip any 11.1.0.0 0.0.255.255
access-list 100 permit ip any 10.4.0.0 0.0.0.255
access-list 100 permit ip any 10.44.0.0 0.0.255.255
access-list 100 permit ip any 10.34.0.0 0.0.255.255
route-map ping permit 10
 match ip address 1 100
 set ip next-hop 10.10.1.1 -----------------------------------R3interface Ethernet0
 ip address 10.3.1.1 255.255.0.0
 no keepalive
!
interface Serial0
 ip address 10.10.1.3 255.255.0.0
 encapsulation frame-relay
 ip ospf priority 0
 ip policy route-map ping
 frame-relay map ip 10.10.1.1 301 broadcast
 frame-relay lmi-type ansi
!
interface Serial1
 ip address 10.34.1.1 255.255.0.0
!
router ospf 64
 log-adjacency-changes
 area 3 virtual-link 10.44.2.1
 network 10.10.0.0 0.0.255.255 area 0
 network 10.34.0.0 0.0.255.255 area 3
!
ip local policy route-map ping
ip classless
ip http server
!
access-list 100 permit ip any host 10.10.1.2
access-list 100 permit ip any host 10.10.1.5
access-list 100 permit ip any 11.1.0.0 0.0.255.255
access-list 100 permit ip any 137.20.20.0 0.0.0.255
route-map ping permit 10
 match ip address 100
 set ip next-hop 10.10.1.1--------------------------------------- From R2, i want to ping all loopbacks in R4.

kasturi cisco <kasturi_cisco@hotmail.com> wrote:
U say in ur Q..."I am trying to ping loopbacks and E0 address on R4 from R2 and R5 but am getting an encapsulation failed message". If i understand ur topolgy ur Pings from spokes are to get to another spoke R4 right ?

If u dont have Fr-map on ur spoke to another spoke (or a dynamically learnt DLCI) u will get Encap failure messages. Can u send the complete configs of all routers.

Good Luck,
Kasturi.
>From: sandaga >To: kasturi cisco >Subject: Re: BootCamp Lab 1 help >Date: Tue, 29 Apr 2003 08:03:32 -0700 (PDT) > >R3 ad R4 are connected serially not via FR. The networks i am trying to ping from the spokes R2 and R5 are in R4. > >kasturi cisco wrote: >Try putting an "Frame-relay map " statment for those interfaces on the router. The router does not know how to go out there. > >Good Luck, >Kasturi. > >From: sandaga >Reply-To: sandaga >To: CCIE Group study >Subject: BootCamp Lab 1 help >Date: Mon, 28 Apr 2003 09:29:44 -0700 (PDT) > >I am trying to ping loopbacks and E0 address on R4 from R2 and R5 but am getting an encapsulation failed message: R3 ----------Serial ------------------- R4 | | FR | | R2 ----FR--------R1(hub)----------FR-------R5 ----------------R2interface Ethernet0 > ip address 137.20.20.1 255.255.255.0 > no keepalive >! >interface Serial0 > ip address 10.10.1.2 255.255.0.0 > encapsulation frame-relay > ip policy route-map ping > frame-relay map ip 10.10.1.1 !
 201 broadcast > frame-relay lmi-type ansi >! >interface Serial1 > no ip address > shutdown >! >router ospf 64 > network 137.20.20.0 0.0.0.255 area 10 > network 10.10.0.0 0.0.255.255 area 0 > default-information originate always metric 100 metric-type 1 >! >ip local policy route-map ping >ip classless >ip route 0.0.0.0 0.0.0.0 137.20.20.2 >access-list 100 permit ip any host 10.10.1.5 >access-list 100 permit ip any host 10.10.1.3 >access-list 100 permit ip any 11.1.0.0 0.0.255.255 >access-list 100 permit ip any 10.4.0.0 0.0.0.255 >access-list 100 permit ip any 10.44.0.0 0.0.255.255 >access-list 100 permit ip any 10.34.0.0 0.0.255.255 >route-map ping permit 10 > match ip address 1 100 > set ip next-hop 10.10.1.1 >!---------------R5interface Ethernet0 > ip address 11.1.1.5 255.255.0.0 > no keepalive > no cdp enable >! >interface Serial0 > ip address 10.10.1.5 255.255.0.0 > encapsulation frame-relay > ip ospf priority 0 > ip policy route-map ping > no fair-queue > frame-relay ma!
 p ip 10.10.1.1 501 broadcast > frame-relay lmi-type ansi >! >i!
 nterface

 Serial1 > no ip address > shutdown > no cdp enable >! >interface Serial2 > no ip address > shutdown > no cdp enable >! >interface Serial3 > no ip address > shutdown > no cdp enable >! >interface BRI0 > no ip address > encapsulation ppp > shutdown >! >router ospf 64 > log-adjacency-changes > network 10.10.0.0 0.0.255.255 area 0 > network 11.1.0.0 0.0.255.255 area 4 >! >ip local policy route-map ping >ip classless >ip http server >! >! >access-list 100 permit ip any host 10.10.1.3 >access-list 100 permit ip any 137.20.20.0 0.0.0.255 >access-list 100 permit ip any 10.4.0.0 0.0.255.255 >access-list 100 permit ip any 10.44.0.0 0.0.255.255 >access-list 100 permit ip any 10.34.0.0 0.0.255.255 >access-list 100 permit ip any host 10.10.1.2 >no cdp run >! >route-map ping permit 10 > match ip address 100 > set ip next-hop 10.10.1.1 >!---------------------------------------R3interface Ethernet0 > ip address 10.3.1.1 255.255.0.0 > no keepalive >! >interface Serial0 > ip address 10.10.1.!
 3 255.255.0.0 > encapsulation frame-relay > ip ospf priority 0 > ip policy route-map ping > frame-relay map ip 10.10.1.1 301 broadcast > frame-relay lmi-type ansi >! >interface Serial1 > ip address 10.34.1.1 255.255.0.0 >! >router ospf 64 > log-adjacency-changes > area 3 virtual-link 10.44.2.1 > network 10.10.0.0 0.0.255.255 area 0 > network 10.34.0.0 0.0.255.255 area 3 >! >ip local policy route-map ping >ip classless >ip http server >! >access-list 100 permit ip any 137.20.20.0 0.0.0.255 >access-list 100 permit ip any host 10.10.1.2 >access-list 100 permit ip any host 10.10.1.5 >access-list 100 permit ip any 11.1.0.0 0.0.255.255 >route-map ping permit 10 > match ip address 100 > set ip next-hop 10.10.1.1 >!------------------------------------------R4 interface Loopback0 > ip address 10.44.1.1 255.255.255.0 >! >interface Loopback1 > ip address 10.44.2.1 255.255.255.0 >! >interface Loopback2 > ip address 10.4.1.1 255.255.0.0 >! >interface Serial0 > ip address 10.34.1.2 255.2!
 55.0.0 > no fair-queue > clock rate 64000 >! >interface Serial!
 1 > no i

p address > shutdown >! >interface TokenRing0 > no ip address > shutdown >! >interface BRI0 > no ip address > shutdown >! >router ospf 64 > log-adjacency-changes > area 3 virtual-link 10.34.1.1 > area 44 range 10.44.0.0 255.255.252.0 > network 10.4.0.0 0.0.255.255 area 3 > network 10.34.0.0 0.0.255.255 area 3 > network 10.44.1.0 0.0.0.255 area 44 > network 10.44.2.0 0.0.0.255 area 44 >!--------------------------------------Debug message on R3 01:08:53: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), g=10.34.1.2, len 100, forward >01:08:53: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len 100, forward >01:08:53: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), len 100, encapsulation failed >01:08:54: IP: s=10.34.1.1 (local), d=224.0.0.5 (Serial1), len 68, sending broad/multicast >r3# >r3# >01:08:55: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), g=10.34.1.2, len 100, forward >01:08:55: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len !
 100, forward >01:08:55: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), len 100, encapsulation failed >01:08:57: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), g=10.34.1.2, len 100, forward >01:08:57: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len 100, forward >01:08:57: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), len 100, encapsulation failed >01:08:59: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), g=10.34.1.2, len 100, forward >01:08:59: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len 100, forward >01:08:59: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), len 100, encapsulation failed >01:08:59: IP: s=10.34.1.2 (Serial1), d=224.0.0.5, len 68, rcvd 0 >01:09:01: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), g=10.34.1.2, len 100, forward >01:09:01: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len 100, forward >01:09:01: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), len 100, encapsulation failed!
>01:09:03: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), !
 g=10.34.

1.2, len 100, forward >01:09:03: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len 100, forward >01:09:03: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), len 100, encapsulation failed >01:09:04: IP: s=10.34.1.1 (local), d=224.0.0.5 (Serial1), len 68, sending broad/multicast >01:09:05: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), g=10.34.1.2, len 100, forward >01:09:05: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len 100, forward >01:09:05: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), len 100, encapsulation failed >01:09:07: IP: s=10.10.1.2 (Serial0), d=10.44.1.1 (Serial1), g=10.34.1.2, len 100, forward >01:09:07: IP: s=10.44.1.1 (Serial1), d=10.10.1.2 (Serial0), g=10.10.1.2, len 100, forward > >--------------------------------- >Do you Yahoo!? >The New Yahoo! Search - Faster. Easier. Bingo. > >--------------------------------- >See the stars. Upclose! Bollywood photogallery. > >--------------------------------- >Do you Yahoo!?!
>The New Yahoo! Search - Faster. Easier. Bingo.

---------------------------------
Taureans! See what's in store. Have a great year!

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.



This archive was generated by hypermail 2.1.4 : Thu May 01 2003 - 13:36:09 GMT-3