Re: EtherChannel - forming eigrp neigbors across

From: Daniel Free (danrose111@earthlink.net)
Date: Fri Apr 25 2003 - 04:50:36 GMT-3


    Hi Jason,
> make the F0/23 interfaces 'no switchport', assign them ip addresses and
> add those IPs to the route process?

This would not work. These ports are connected to
eachother. You would use the "no switchport" command and assign a IP address
when you have
a switchport connected to a router. Below is a config that I think might
work for your scenario. Not
sure though. Try it and let us know. Thanks. Best of luck.
    Danny

3550-1
int fa0/5
description To R5 E0
switchport access vlan 250
!
int fa0/7
description To R7 E0
switchport access vlan 30
!
int fa0/23
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode auto
!
int vlan 30
ip address 135.5.30.250 255.255.255.0
!
int vlan 250
ip address 135.5.250.250 255.255.255.0
!
router eigrp 100
network 135.5.0.0
no auto-summary
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
3550-2
int fa0/6
description To R6 E0
switchport access vlan 35
!
int fa0/23
switchport trunk encapsulation isl
switchport mode trunk
channel-group 1 mode desirable
!
int vlan 35
ip address 135.5.35.250 255.255.255.0
!
router eigrp 100
network 135.5.0.0
no auto-summary
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
R5
int E0
ip address 135.5.250.5 255.255.255.0
!
router eigrp 100
network 135.5.0.0
no auto-summary
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
R6
int E0
ip address 135.5.35.6 255.255.255.0
!
router eigrp 100
network 135.5.0.0
no auto-summary
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
R7
int E0
ip address 135.5.30.7 255.255.255.0
!
router eigrp 100
network 135.5.0.0
no auto-summary
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
IF That Did Not Work Try Adding another Vlan On Each Switch:
3550-1
int vlan 200
ip address 135.5.200.1 255.255.255.0
!!!!!!!!!!!!!!!!!!!!!
3550-2
int vlan 200
ip address 135.5.200.2 255.255.255.0
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
----- Original Message -----
From: "Jason Cash" <cash2001@swbell.net>
To: <ccielab@groupstudy.com>
Sent: Thursday, April 24, 2003 9:36 PM
Subject: EtherChannel - forming eigrp neigbors across

> I have a scenario that I am facing. I have two 3550s connected via
> Etherchannel. Here is the pseudo topo:
>
> 3550-1 3550-2
> r5 vlan250 R6 vlan35
> R7 vlan30
> F0/23 channel1 F0/23 channel1
>
> Is the only way to establish neighbors for R5 to R6/7 (vice versa) to
> make the F0/23 interfaces 'no switchport', assign them ip addresses and
> add those IPs to the route process? I have EIGRP running on the 3550's
> and said vlans.
>
> I could not find any useful documents on this topic so any help is
> appreciated. Also, any suggestions or easier way of doing this! Thanks



This archive was generated by hypermail 2.1.4 : Thu May 01 2003 - 13:36:06 GMT-3