RE: Question on 3550

From: Vickie Choy (choyvick@cisco.com)
Date: Tue Mar 11 2003 - 01:54:21 GMT-3


Jung,

I have tried to configured a bridge gp 10 on both 3550 and 1720 router
but 1720 still cannot ping the int vlan 10. 1720-A is attached to fa0/3
on 3550.

hostname 1720-A
!
logging buffered 16843 debugging
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
bridge irb
!
!
process-max-time 200
!
interface BRI0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn guard-timer 0 on-expiry accept
!
interface FastEthernet0
 no ip address
 ip directed-broadcast
 bridge-group 10
!
interface BVI10
 ip address 141.10.8.6 255.255.255.0
 no ip directed-broadcast
!
ip classless
no ip http server
!
logging trap debugging
bridge 10 protocol ieee
 bridge 10 route ip
alias exec s sh run
alias exec c conf t
alias exec i sh ip ro
alias exec si sh ip int br
alias exec sb sh ip b
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
          
1720-A#

hostname 3500-24
!
!
ip subnet-zero
ip routing
no ip domain-lookup
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
bridge irb
!
!
interface FastEthernet0/1
 switchport access vlan 10
 no ip address
!
interface FastEthernet0/2
 switchport access vlan 10
 no ip address
!
interface FastEthernet0/3
 no switchport
 no ip address
 bridge-group 10
!
interface FastEthernet0/4
 no ip address
!
interface FastEthernet0/5
 no ip address
!
interface FastEthernet0/6
 no ip address
!
interface FastEthernet0/7
 no ip address
!
interface FastEthernet0/8
 no ip address
!
interface FastEthernet0/9
 no ip address
!
interface FastEthernet0/10
 no ip address
!
interface FastEthernet0/11
 no ip address
!
interface FastEthernet0/12
 no ip address
!
interface FastEthernet0/13
 no ip address
!
interface FastEthernet0/14
 no ip address
!
interface FastEthernet0/15
 no ip address
!
interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 no ip address
!
interface FastEthernet0/18
 no ip address
!
interface FastEthernet0/19
 no ip address
!
interface FastEthernet0/20
 no ip address
!
interface FastEthernet0/21
 no ip address
!
interface FastEthernet0/22
 no ip address
!
interface FastEthernet0/23
 no ip address
!
interface FastEthernet0/24
 no ip address
!
interface GigabitEthernet0/1
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan10
 ip address 141.10.8.7 255.255.255.0
 bridge-group 10
!
ip classless
ip http server
!
!
bridge 10 protocol vlan-bridge
alias exec c conf t
alias exec s sh run
alias exec si sh ip int br
alias exec i sh ip ro
!
line con 0
 exec-timeout 0 0
line vty 0 4
 login
line vty 5 15
 login
!
end

3500-24#

-----Original Message-----
From: Jung, Jin [mailto:jin.jung@lmco.com]
Sent: Monday, March 10, 2003 9:13 PM
To: Vickie Choy; ccielab@groupstudy.com
Subject: RE: Question on 3550

Hi Vicky,,

First for the below question,
Yes, you have to put
Bridge 1 route ip
Bridge irb
And bridge group 1 on all the bridged interface.
And BVI config as well,,

Don't forget to create a two sub interface on R2 for each vlan and
define encapsulation..

-- Vicky, can you send me your config?

-----Original Message-----
From: Janto Cin [mailto:jantocin@datacomm.co.id]
Sent: Monday, March 10, 2003 8:00 AM
To: OhioHondo; Vickie Choy; 'Jung, Jin'; 'Bob Usa';
trust.hogo@sarcom.com; jhays@jtan.com; ccielab@groupstudy.com
Subject: Re: Question on 3550

If we use IRB, should we add 'bridge 1 route ip'?

----- Original Message -----
From: "OhioHondo" <ohiohondo@columbus.rr.com>
To: "Vickie Choy" <choyvick@cisco.com>; "'Jung, Jin'"
<jin.jung@lmco.com>; "'Bob Usa'" <boby2kusa@hotmail.com>;
<trust.hogo@sarcom.com>; <jhays@jtan.com>; <ccielab@groupstudy.com>
Sent: Monday, March 10, 2003 7:12 PM
Subject: RE: Question on 3550

> How about this? I think you want to use the 3550 as a router.
>
> Define IRB on the 3550.
> Define port3 and port4 and port 2 as a bridge group.
> Define a BVI Interface on the 3550 for that bridge group -- give that
> BVI interface an IP address in the 140.10.1.0/24 subnet. This can
> serve as the management interface. Give router 2 an IP address in the
> 140.10.1.0/24 subnet.
>
> -----Original Message-----
> From: nobody@groupstudy.com [mailto:nobody@groupstudy.com]On Behalf Of
> Vickie Choy
> Sent: Monday, March 10, 2003 6:20 AM
> To: 'Jung, Jin'; 'Bob Usa'; trust.hogo@sarcom.com; jhays@jtan.com;
> ccielab@groupstudy.com
> Subject: RE: Question on 3550
>
>
> Hi Jung,
>
> The BVI interface on R2 works fine if R2 are in the same vlan as R4
> and R6. But R2 is in the default vlan and R4 and R6 are in vlan 10.
> I have also tried to put the BVI int in 141.10.9.6 255.255.255.0 and
> create a int vlan 1 with ip address 141.10.9.7 255.255.255.0 on 3550.

> But I cannot ping from R2 to 141.10.8.7 which is the IP of int vlan
> 10.
>
> Grateful if you shed some lights on the problem.
>
> Vickie
>
> -----Original Message-----
> From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf
> Of Jung, Jin
> Sent: Monday, March 03, 2003 10:08 PM
> To: 'Bob Usa'; trust.hogo@sarcom.com; jhays@jtan.com;
> choyvick@cisco.com; ccielab@groupstudy.com
> Subject: RE: Question on 3550
>
>
> I think this is IRB question,
> You do not have to put IP addres on interface of R2, just create a BVI
> interface on r2 and setup up IRB, BVI will provide Layer 3 routing
> function.
>
>
> Jin jung...
>
>
>
> -----Original Message-----
> From: Bob Usa [mailto:boby2kusa@hotmail.com]
> Sent: Saturday, March 01, 2003 2:35 AM
> To: trust.hogo@sarcom.com; jhays@jtan.com; choyvick@cisco.com;
> ccielab@groupstudy.com
> Subject: RE: Question on 3550
>
>
> Trunking the port will not make one subnet ping the other subnet
> without
>
> layer three. trunking is a layer 2 protocol that allows a single port
> to propagate traffic from different vlans. The packets are still in
> different
> vlan identified by the vlan tag in the trunk encapsulation. So you've
> bridge the two vlans (bridge-groups) in R2 you still don't have an ip
to
>
> ping. Layer 3 connectivity needs layer 3 address.
>
>
>
>
>
>
> >From: trust.hogo@sarcom.com
> >Reply-To: trust.hogo@sarcom.com
> >To: jhays@jtan.com, choyvick@cisco.com, ccielab@groupstudy.com
> >Subject: RE: Question on 3550
> >Date: Fri, 28 Feb 2003 14:17:05 -0500
> >
> >Remember r2 has no IP address. That's the key to the question and I
> >don't think the question requires you to put an IP on r2 interface
> >connecting to port 2. I see it as 2 Vlans assigned the same subnet.
> >The
>
> >only way is to configure a trunk on r2 interface and create 2
> >subinterfaces belonging to vlan1 and vlan2 and then bridge these two.
> >
> >Just thinking aloud I guess.
> >
> >-----Original Message-----
> >From: Jonathan V Hays [mailto:jhays@jtan.com]
> >Sent: Friday, February 28, 2003 12:24 PM
> >To: 'Vickie Choy'; ccielab@groupstudy.com
> >Subject: RE: Question on 3550
> >
> >
> >Once you assign an IP address to a VLAN you can start thinking of the
> >L3 switch as a many-ported router. The switch can route between the
> >default vlan (vlan 1) and vlan 10 as follows:
> >
> >R4 140.10.1.4 (vlan 10)
> >R6 140.10.1.6 (vlan 10)
> >int vlan 10 140.10.1.7 (vlan 10)
> > **switch routes between vlan 10 and vlan1**
> >int vlan 1 140.11.12.7 (vlan 1)
> >R2 140.11.12.2 (vlan 1)
> >
> >Here's the relevant link in the 3550 documentation.
> >
> >http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12112cea/35
> >50
> >s
> >cg/swint.htm#xtocid23
> >
> >
> > > -----Original Message-----
> > > From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On
> > > Behalf Of Vickie Choy
> > > Sent: Friday, February 28, 2003 5:35 AM
> > > To: ccielab@groupstudy.com
> > > Subject: Question on 3550
> > >
> > >
> > > Hi all,
> > > -------------------------------
> > > R4-------| port 4 port 2 |-----------R2
> > > | 3550 |
> > > R6-------| port 6 |
> > > -----------------------------------
> > >
> > > Port 4 and port 6 belong to the same vlan vlan 10. Port 2 belong
> > > to default vlan. Port 4 and 6 belong to the subnet 140.10.1.0/24,

> > > R4 has 140.10.1.4/24 and R6 has 140.10.1.6/24 on the Ethernet
> > > interface. R2 has no IP address on the interface.
> > >
> > > Question is to create a command interface 140.10.1.7 on 3550 so
> > > that R2, R4 and R6 be able to ping to that interface.
> > >
> > > If I create a SVI "int vlan 10" with ip address 140.10.1.7 only R4
> > > and R6 can ping. If I configure an ip address say 140.11.12/24 on

> > > the interface of R2, but is not allowed to configured a static
> > > route
>
> > > on R2 to point to the 140.10.1.0/24 subnet. How to get R6 to be
> > > able to ping to the command interface?
> > >
> > > Appreciate your input.
> > >
> > > Thanks
> > >
> > > Vickie
>
>
> _________________________________________________________________
> Add photos to your messages with MSN 8. Get 2 months FREE*.
> http://join.msn.com/?page=features/featuredemail



This archive was generated by hypermail 2.1.4 : Sat Apr 05 2003 - 08:51:36 GMT-3