From: groupstudy (groupstudy@thenooch.com)
Date: Thu Feb 13 2003 - 23:11:24 GMT-3
Actually, I just did a similar setup with point to point T1's and used "per packet" load sharing (which is very sensitive to voice or any traffic that packets cannot come in out of sequence) and is working very well. However if you would like to make it much more involved you could also do Load Sharing Using the Loopback Address as a BGP Neighbor,
i.e.. router A
interface loopback 0
ip address 1.1.1.1 255.255.255.0
interface serial 0
ip address 160.20.20.1 255.255.255.0
no ip route-cache
interface serial 1
ip address 150.10.10.1 255.255.255.0
no ip route-cache
router bgp 11
neighbor 2.2.2.2 remote-as 10
neighbor 2.2.2.2 update-source loopback 0
neighbor 2.2.2.2 ebgp-multihop
router eigrp 12
network 1.0.0.0
network 150.10.0.0
network 160.20.20.0
Router B
interface loopback 0
ip address 2.2.2.2 255.255.255.0
interface serial 0
ip address 160.20.20.2 255.255.255.0
no ip route-cache
interface serial 1
ip address 150.10.10.2 255.255.255.0
no ip route-cache
router bgp 10
neighbor 1.1.1.1 remote-as 11
neighbor 1.1.1.1 update-source loopback 0
neighbor 1.1.1.1 ebgp-multihop
router eigrp 12
network 2.0.0.0
network 150.10.0.0
network 160.20.20.0
or you could use static routes in the place of a routing protocol (EIGRP in this case) to introduce two equal cost paths to reach the destination
But that is even too much (keep it simple) ;)
Sean HNIC
-----Original Message-----
From: Michael Snyder [mailto:msnyder@revolutioncomputer.com]
Sent: Thursday, February 13, 2003 6:12 PM
To: ccielab@groupstudy.com
Subject: Binding Frame-Relay T1's
Simple question, I think I know the answer but I wanted to double check.
Whats my options in binding two frame-relay T1s into a fat pipe?
I know I can do per destination load sharing; do I have any other
options?
Michael Snyder
Lead Network Engineer
CCNP/DP, CSS1, MCSE NT/2000
Revolution Computer Systems
(270) 443-7400
.
.
This archive was generated by hypermail 2.1.4 : Sat Mar 01 2003 - 11:06:22 GMT-3