From: cebuano (cebu2ccie@cox.net)
Date: Fri Jan 10 2003 - 01:36:21 GMT-3
Hi all.
I have a simple question on ISIS behavior in NBMA. I noticed that either
P2P-only or MP-only configurations result in having TWO circuit ID's,
whereas there's only ONE for LAN or back-to-back serial. Any ideas?
Below are the relevant show and running-config. In both LAN and
Sub-interface the routers are left at the default L1-L2 IS types.
Thanks.
// ISIS NBMA Point-to-point...
// HUB is 2504...
2504#s
!
interface Serial0
no ip address
encapsulation frame-relay
!
interface Serial0.1 point-to-point
ip address 10.1.1.1 255.255.255.252
ip router isis
frame-relay interface-dlci 100
!
interface Serial0.2 point-to-point
ip address 10.1.1.5 255.255.255.252
ip router isis
frame-relay interface-dlci 200
!
interface Serial0.3 point-to-point
ip address 10.1.1.9 255.255.255.252
ip router isis
frame-relay interface-dlci 300
!
router isis
net 00.0001.1111.1111.1111.00
!
// Spokes...
2503#s
!
interface Serial0.1 point-to-point
ip address 10.1.1.10 255.255.255.252
ip router isis
frame-relay interface-dlci 400
!
router isis
net 00.0002.2222.2222.2222.00
!
4500f#s
!
interface Serial0
no ip address
encapsulation frame-relay
!
interface Serial0.1 point-to-point
ip address 10.1.1.6 255.255.255.252
ip router isis
frame-relay interface-dlci 400
!
!
router isis
net 00.0003.3333.3333.3333.00
!
MC3810a#s
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 64000
!
interface Serial0.1 point-to-point
ip address 10.1.1.2 255.255.255.252
ip router isis
frame-relay interface-dlci 400
!
router isis
net 00.0004.4444.4444.4444.00
!
2504#sh clns int s0.1
Serial0.1 is up, line protocol is up
Checksums enabled, MTU 1500, Encapsulation FRAME-RELAY
ERPDUs enabled, min. interval 10 msec.
CLNS fast switching enabled
CLNS SSE switching disabled
DEC compatibility mode OFF for this interface
Next ESH/ISH in 36 seconds
Routing Protocol: IS-IS
Circuit Type: level-1-2
Interface number 0x0, local circuit ID 0x100
Level-1 Metric: 10, Priority: 64, Circuit ID: MC3810a.00
Number of active level-1 adjacencies: 0
Level-2 Metric: 10, Priority: 64, Circuit ID: 2504.00
Number of active level-2 adjacencies: 1
Next IS-IS Hello in 6 seconds
**********************************************
IS-IS Multipoint NBMA
**********************************************
2504#s
!
interface Serial0
no ip address
encapsulation frame-relay
!
interface Serial0.1 multipoint
ip address 10.0.0.4 255.0.0.0
ip router isis
frame-relay map clns 300 broadcast
frame-relay map clns 200 broadcast
frame-relay map clns 100 broadcast
frame-relay interface-dlci 100
frame-relay interface-dlci 200
frame-relay interface-dlci 300
isis priority 65
!
router isis
net 00.0001.0000.0000.0004.00
!
2503#s
!
interface Serial0
no ip address
encapsulation frame-relay
no ip mroute-cache
no fair-queue
!
interface Serial0.1 multipoint
ip address 10.0.0.3 255.0.0.0
ip router isis
frame-relay map clns 400 broadcast
frame-relay interface-dlci 400
!
router isis
net 00.0001.0000.0000.0003.00
!
4500f#s
!
interface Serial0
no ip address
encapsulation frame-relay
!
interface Serial0.1 multipoint
ip address 10.0.0.2 255.0.0.0
ip router isis
frame-relay map clns 400 broadcast
frame-relay interface-dlci 400
!
!
router isis
net 00.0001.0000.0000.0002.00
!
MC3810a#s
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 64000
!
interface Serial0.1 multipoint
ip address 10.0.0.1 255.0.0.0
ip router isis
frame-relay map clns 400 broadcast
frame-relay interface-dlci 400
!
router isis
net 00.0001.0000.0000.0001.00
!
2504#sh clns int s0.1
Serial0.1 is up, line protocol is up
Checksums enabled, MTU 1500, Encapsulation FRAME-RELAY
ERPDUs enabled, min. interval 10 msec.
CLNS fast switching enabled
CLNS SSE switching disabled
DEC compatibility mode OFF for this interface
Next ESH/ISH in 28 seconds
Routing Protocol: IS-IS
Circuit Type: level-1-2
Interface number 0x0, local circuit ID 0x1
Level-1 Metric: 10, Priority: 65, Circuit ID: 2504.01
Number of active level-1 adjacencies: 3
Level-2 Metric: 10, Priority: 65, Circuit ID: 2504.01
Number of active level-2 adjacencies: 3
Next IS-IS LAN Level-1 Hello in 2 seconds
Next IS-IS LAN Level-2 Hello in 2 seconds
************************************************
LAN Interface
************************************************
2511#sh clns int e0
Ethernet0 is up, line protocol is up
Checksums enabled, MTU 1497, Encapsulation SAP
ERPDUs enabled, min. interval 10 msec.
CLNS fast switching enabled
CLNS SSE switching disabled
DEC compatibility mode OFF for this interface
Next ESH/ISH in 32 seconds
Routing Protocol: IS-IS
Circuit Type: level-1-2
Interface number 0x2, local circuit ID 0x1
Level-1 Metric: 10, Priority: 64, Circuit ID: 2503.01
Number of active level-1 adjacencies: 1
Next IS-IS LAN Level-1 Hello in 8 seconds
.
This archive was generated by hypermail 2.1.4 : Sat Feb 01 2003 - 07:33:46 GMT-3