Dialer Watch - BRI keeps going up

From: cebuano (cebu2ccie@cox.net)
Date: Wed Jan 01 2003 - 16:50:24 GMT-3


Hi,
Just wondering why my BRI backup comes up even when the Primary link is
back up. The BRI stays in spoofing status until the first time the
Primary goes down, after which it comes up as predicted. But when the
Primary is brought back up, the BRI goes down, then back up, then down,
then up --- the classic "see-saw" problem. Here's my config, modified
from what's on CCO.
TIA.
 
2503#sh ru
!
hostname 2503
!
username 2504 password 0 cisco
!
isdn switch-type basic-ni
!
interface Ethernet0
 ip address 10.200.16.30 255.255.255.0
 no ip mroute-cache
 no keepalive
!
interface Serial1
 ip address 10.5.5.2 255.255.255.0
!
interface BRI0
 no ip address
 encapsulation ppp
 load-interval 30
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 0835866101 8358661
 isdn spid2 0835866301 8358663
 ppp authentication chap
!
interface Dialer0
 ip address 10.9.9.1 255.255.255.0
 encapsulation ppp
 dialer pool 1
 dialer string 8358662
 dialer watch-group 1
 dialer-group 1
 ppp authentication chap
!
router ospf 100
 network 10.5.5.0 0.0.0.255 area 0
 network 10.9.9.0 0.0.0.255 area 0
!
ip route 0.0.0.0 0.0.0.0 10.200.16.1
!
access-list 101 deny ospf any any
access-list 101 permit ip any any
dialer watch-list 1 ip 10.8.8.0 255.255.255.0
dialer-list 1 protocol ip list 101
!
 
2504#s
!
hostname 2504
!
username 2503 password 0 cisco
!
isdn switch-type basic-ni
     
!
interface Loopback10
 ip address 10.8.8.1 255.255.255.0
 ip ospf network point-to-point
!
interface Loopback11
 ip address 172.19.0.1 255.255.255.255
!
interface Serial1
 ip address 10.5.5.1 255.255.255.0
 clockrate 64000
!
interface TokenRing0
 ip address 10.200.17.26 255.255.255.0
 ring-speed 16
!
interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 0835866201 8358662
 isdn spid2 0835866401 8358664
 ppp authentication chap
!
interface Dialer0
 ip address 10.9.9.2 255.255.255.0
 encapsulation ppp
 dialer pool 1
 dialer string 8358661
 dialer-group 1
 ppp authentication chap
!
router ospf 100
 network 10.5.5.0 0.0.0.255 area 0
 network 10.8.8.0 0.0.0.255 area 0
 network 10.9.9.0 0.0.0.255 area 0
!
ip route 0.0.0.0 0.0.0.0 10.200.17.1
!
dialer-list 1 protocol ip permit
!
.



This archive was generated by hypermail 2.1.4 : Sat Feb 01 2003 - 07:33:38 GMT-3