From: Lysyuk Andrew (lysyuk@ics.ua)
Date: Sun Dec 29 2002 - 06:09:49 GMT-3
Hello group!
I have a question about connecting two routers back-to-back using two
AUX ports and Console cable.
I had an intention to practise some routing issues over dial-on-demand
link.
My configurations are:
R1:
_________________
!
hostname R1
!
enable secret 5 $1$93KB$NxEGOb.WbIzPtafbF8vSC.
enable password cisco1
!
username R2 password 0 cisco
!
interface Async65
no ip address
dialer in-band
dialer pool-member 1
async default routing
async mode dedicated
!
interface Dialer1
ip address 192.168.1.1 255.255.255.0
encapsulation ppp
dialer pool 1
dialer remote-name R2
dialer idle-timeout 30
dialer-group 1
peer default ip address 192.168.1.2
no cdp enable
ppp authentication chap
!
ip classless
ip route 192.168.1.2 255.255.255.255 Dialer1
!
dialer-list 1 protocol ip permit
!
line aux 0
modem InOut
no exec
transport input all
speed 115200
flowcontrol hardware
!
end
R2:
_________________
hostname R2
!
enable secret 5 $1$V4kC$DkTXxQRwRTTnNi4e35Rgv0
enable password cisco1
!
username R1 password 0 cisco
!
interface Async65
no ip address
dialer in-band
dialer pool-member 1
async default routing
async mode dedicated
!
interface Dialer1
ip address 192.168.1.2 255.255.255.0
encapsulation ppp
dialer pool 1
dialer remote-name R1
dialer idle-timeout 30
dialer-group 1
peer default ip address 192.168.1.1
no cdp enable
ppp authentication chap
!
ip classless
ip route 192.168.1.1 255.255.255.255 Dialer1
!
dialer-list 1 protocol ip permit
!
line aux 0
modem InOut
no exec
transport input all
speed 115200
flowcontrol hardware
!
In the result dialer interface is bouncing between up and down states.
The reason of going down is obvious - idle-timeout. What is the reason
of going up?
21:12:11: As65 DDR: idle timeout
21:12:11: As65 DDR: has total 0 call(s), dial_out 0, dial_in 0
21:12:11: %DIALER-6-UNBIND: Interface As65 unbound from profile Di1
21:12:11: As65 DDR: disconnecting call
21:12:13: %LINK-5-CHANGED: Interface Async65, changed state to reset
21:12:14: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65,
changed state
to down
21:12:18: %LINK-3-UPDOWN: Interface Async65, changed state to up
21:12:18: As65 DDR: Dialer statechange to up
21:12:18: %DIALER-6-BIND: Interface As65 bound to profile Di1
21:12:18: As65 DDR: dialer protocol up
21:12:19: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65,
changed state
to up
21:12:48: As65 DDR: idle timeout
21:12:48: As65 DDR: has total 0 call(s), dial_out 0, dial_in 0
21:12:48: %DIALER-6-UNBIND: Interface As65 unbound from profile Di1
21:12:48: As65 DDR: disconnecting call
21:12:50: %LINK-5-CHANGED: Interface Async65, changed state to reset
21:12:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65,
changed state
to down
Any help will be appreciated.
Andrew.
Andrew Lysyuk.
.
This archive was generated by hypermail 2.1.4 : Fri Jan 17 2003 - 17:21:54 GMT-3