From: Hal Kurz (halkurz@hotmail.com)
Date: Tue Dec 03 2002 - 19:40:11 GMT-3
Greetings group:
I know this is a topic that has been discussed in different forms. I am hoping
someone can help clarify this for me.
I am trying to do a RIP-OSPF redistribution.
Starting with RIP, how would one configure the routers to share the loopback
routes via RIP?
Here is the scenario:
R2----ethernet----R8
!_______________________________
! R2
!
hostname R2
!
!
interface Loopback1
ip address 10.2.1.1 255.255.255.0
!
interface Loopback2
ip address 10.2.2.1 255.255.255.128
!
interface Loopback3
ip address 10.2.3.1 255.255.255.192
!
interface Loopback4
ip address 10.2.4.1 255.255.255.224
!
interface Loopback5
ip address 10.2.5.1 255.255.255.224
!
interface Ethernet0
description VLAN 10 TO R8
ip address 10.0.12.2 255.255.255.0
!
!
router rip
network 10.0.0.0
!
ip classless
ip http server
!
!
end
!______________________________
!______________________________
! R8
!
hostname R8
!
!
interface Ethernet2/0
description VLAN 10 - RIP
ip address 10.0.12.8 255.255.255.0
!
!
router rip
network 10.0.0.0
!
ip classless
no ip http server
!
!
end
!___________________________________
Any help on this would be greatly appreciated!
Thanks,
Hal
This archive was generated by hypermail 2.1.4 : Fri Jan 17 2003 - 17:21:38 GMT-3