From: steve brown (stevelbrown@sympatico.ca)
Date: Sun Nov 17 2002 - 21:50:19 GMT-3
Hi Y'all
I've been struggling with this all weekend, going crazy.
I trying to use back to back aux ports with rollover cable and ddr.
When I do back to back aux with rollover it works fine without ddr. I
can ping the lo of opposite router thru rollover cable.
As soon as I introduce ddr, it falls apart.
I can no longer ping accross aux ports and the async/dialer are bouncing
up and down/ binding and unbinding.
Brian Dennis, I found your configs in the archives (June 2001) and I
used them almost identical in my two 26xx routers running 12.1.
But mine are not working.
Here are configs.
v1#sh run
Building configuration...
Current configuration : 1357 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname v1
!
!
username v2 password 0 cisco
username v1 password 0 cisco
!
!
!
!
memory-size iomem 10
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
chat-script virtualmodem " "
!
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
!
!
!
interface Loopback0
ip address 10.2.2.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Async65
no ip address
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer in-band
dialer pool-member 1
async default routing
async dynamic routing
async mode dedicated
ppp authentication chap
!
interface Dialer0
ip address 193.168.1.1 255.255.255.0
encapsulation ppp
dialer pool 1
dialer remote-name v2
dialer string 12
dialer-group 1
ppp authentication chap
!
ip classless
ip route 10.2.3.0 255.255.255.0 193.168.1.2
ip http server
!
dialer-list 1 protocol ip permit
!
!
alias exec c copy run start
!
line con 0
logging synchronous
line aux 0
exec-timeout 0 0
script dialer virtualmodem
modem InOut
transport input all
speed 38400
flowcontrol hardware
line vty 0 4
login
!
end
-----------------------------------
v2#
v2#sh run
Building configuration...
Current configuration : 1325 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname v2
!
!
username v1 password 0 cisco
username v2 password 0 cisco
!
!
!
!
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
chat-script virtualmodem " "
!
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
!
!
!
interface Loopback0
ip address 10.2.3.1 255.255.255.0
!
interface Ethernet0/0
no ip address
shutdown
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Ethernet0/1
no ip address
shutdown
!
interface Serial0/1
no ip address
shutdown
!
interface Async65
no ip address
encapsulation ppp
no ip route-cache
no ip mroute-cache
dialer in-band
dialer pool-member 1
async default routing
async dynamic routing
async mode dedicated
ppp authentication chap
!
interface Dialer0
ip address 193.168.1.2 255.255.255.0
encapsulation ppp
dialer pool 1
dialer remote-name v1
dialer string 21
dialer-group 1
ppp authentication chap
!
ip classless
ip route 10.2.2.0 255.255.255.0 193.168.1.1
ip http server
!
dialer-list 1 protocol ip permit
!
!
alias exec c copy run start
!
line con 0
logging synchronous
line aux 0
exec-timeout 0 0
script dialer virtualmodem
modem InOut
transport input all
speed 38400
flowcontrol hardware
line vty 0 4
login
!
end
v2#
--------------------------------------------------------------------
v2#
00:28:22: %LINK-5-CHANGED: Interface Async65, changed state to reset
v2#
00:28:22: %DIALER-6-UNBIND: Interface As65 unbound from profile Di0
v2#
00:28:27: %LINK-3-UPDOWN: Interface Async65, changed state to up
v2#
00:28:27: %DIALER-6-BIND: Interface As65 bound to profile Di0
v2#
------------------------------------------------------------------------
v2#sh int async 65
Async65 is up, line protocol is down
Hardware is Async Serial
MTU 1500 bytes, BW 38 Kbit, DLY 100000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive not set
DTR is pulsed for 5 seconds on reset
Time to interface disconnect: idle 00:00:25
Interface is bound to Di0 (Encapsulation PPP)
LCP Open
Closed: CDPCP
Last input 00:00:02, output 00:00:02, output hang never
Last clearing of "show interface" counters 00:29:50
Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
221 packets input, 5789 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
2 input errors, 2 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
223 packets output, 5845 bytes, 0 underruns
0 output errors, 0 collisions, 21 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
---------------------------------------------------------------------
Dialer0 is up, line protocol is up (spoofing)
Hardware is Unknown
Internet address is 193.168.1.2/24
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
DTR is pulsed for 1 seconds on reset
Interface is bound to As65
Last input never, output never, output hang never
Last clearing of "show interface" counters 00:30:15
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes
0 packets output, 0 bytes
Bound to:
Async65 is up, line protocol is down
Hardware is Async Serial
MTU 1500 bytes, BW 38 Kbit, DLY 100000 us
00:30:27: %DIALER-6-BIND: Interface As65 bound to profile Di0ec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive not set
DTR is pulsed for 5 seconds on reset
Time to interface disconnect: idle 00:01:54
Interface is bound to Di0 (Encapsulation PPP)
LCP Open
Closed: CDPCP
Last input 00:00:04, output 00:00:04, output hang never
Last clearing of "show interface" counters 00:30:20
Input queue: 2/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
226 packets input, 5909 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
2 input errors, 2 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
228 packets output, 5965 bytes, 0 underruns
0 output errors, 0 collisions, 22 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
----------------------------------------------------------------------
This archive was generated by hypermail 2.1.4 : Tue Dec 03 2002 - 07:23:03 GMT-3