From: Nate Kleven (cciemail@intellinet.ws)
Date: Thu Nov 14 2002 - 21:18:59 GMT-3
I would start by simplifying your config and get rid of the dialer
interfaces. Secondly, have you tried taking off the authentication and
seeing if it comes up? Lastly, take the "Callin" off the end of the "ppp
authentication chap pap callin" statements. If you look at the debugs you
sent, the router is treating it as a "Callout" session.
Take a look at this:
http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121cgcr/secu
r_r/srprt1/srdathen.htm#1018849
__________
Nate Kleven
Senior Network Engineer, CCNP Voice Access, MCSE
Expanets
6020 So 190th ST
Kent, WA 98032
(206)219.6135
"Experienced at Networked Solutions"
-----Original Message-----
From: Hunt Lee [mailto:huntl@webcentral.com.au]
Sent: Thursday, November 14, 2002 3:06 PM
To: 'ccielab@groupstudy.com'
Subject: ISDN problem - Please Help urgently!!!
Hi All,
Central is the CALLING Router
Remote is the CALLED Router
Sorry for the high urgency. I'm trying to trigger the ISDN to come up by
pinging 10.2.2.2, which is directly connected to "Remote" router via Eth.
Configs are:
Central#sh run
Building configuration...
!
hostname Central
!
username remote password 0 remote
isdn switch-type basic-net3
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
dialer pool-member 2
isdn switch-type basic-net3
ppp authentication chap pap
!
interface Dialer1
ip address negotiated
encapsulation ppp
dialer pool 1
dialer remote-name ISP
dialer idle-timeout 180
dialer string 6122
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname XXXXX
ppp chap password 7 107730203C2E
!
interface Dialer2
ip address 192.168.17.2 255.255.255.252
encapsulation ppp
dialer pool 2
dialer remote-name remote
dialer idle-timeout 180
dialer string 2222
dialer-group 1
ppp authentication chap pap callin
ip route 10.2.0.0 255.255.0.0 Dialer2
dialer-list 1 protocol ip permit
Central#
****************************************
****************************************
****************************************
Remote#sh run
Building configuration...
hostname Remote
!
username central password 0 remote
isdn switch-type basic-net3
interface Ethernet0
ip address 10.2.2.1 255.255.255.0
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap pap
!
interface Dialer1
ip address 192.168.17.1 255.255.255.252
encapsulation ppp
dialer pool 1
dialer remote-name central
dialer idle-timeout 180
dialer string 1111
dialer-group 1
ppp authentication chap pap callin
ip route 0.0.0.0 0.0.0.0 Dialer1
dialer-list 1 protocol ip permit
Remote#
****************************************
****************************************
****************************************
Central#ping 10.2.2.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.2.2.2, timeout is 2 seconds:
Nov 15 00:26:10.695 UTC: BR0 DDR: rotor dialout [priority]
Nov 15 00:26:10.699 UTC: BR0 DDR: Dialing cause ip (s=192.168.17.2,
d=10.2.2.2)
Nov 15 00:26:10.703 UTC: BR0 DDR: Attempting to dial 2222
Nov 15 00:26:10.719 UTC: ISDN BR0: TX -> SETUP pd = 8 callref = 0x35
Nov 15 00:26:10.727 UTC: Bearer Capability i = 0x8890
Nov 15 00:26:10.735 UTC: Channel ID i = 0x83
Nov 15 00:26:10.743 UTC: Called Party Number i = 0x80, '2222',
Plan:Unknown,
Type:Unknown
Nov 15 00:26:10.847 UTC: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0xB5
Nov 15 00:26:10.855 UTC: Channel ID i = 0x89
Nov 15 00:26:11.251 UTC: ISDN BR0: RX <- CONNECT pd = 8 callref = 0xB5 Nov
15 00:26:11.275 UTC: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up
Nov 15 00:26:11.279 UTC: BR0:1: interface must be fifo queue, force fifo Nov
15 00:26:11.287 UTC: %DIALER-6-BIND: Interface BR0:1 bound to profile Di2
Nov 15 00:26:11.299 UTC: BR0:1 PPP: Treating connection as a callout Nov 15
0.0:26:11.299 UTC: BR0:1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0
load] Nov 15 00:26:11.303 UTC: BR0:1 PPP: No remote authentication for
call-out Nov 15 00:26:11.307 UTC: BR0:1 LCP: O CONFREQ [Closed] id 126 len
10
Nov 15 00:26:11.311 UTC: BR0:1 LCP: MagicNumber 0x00ECEEED
(0x050600ECEEED)
Nov 15 00:26:11.319 UTC: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref = 0x35
Nov 15 00:26:11.327 UTC: BR0:1 LCP: I CONFREQ [REQsent] id 96 len 15
Nov 15 00:26:11.331 UTC: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
Nov 15 00:26:11.335 UTC: BR0:1 LCP: MagicNumber 0x313A21B6
(0x0506313A21B6)
Nov 15 00:26:11.339 UTC: BR0:1 LCP: O CONFACK [REQsent] id 96 len 15
Nov 15 00:26:11.343 UTC: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
Nov 15 00:26:11.343 UTC: BR0:1 LCP: MagicNumber 0x313A21B6
(0x0506313A21B6)
Nov 15 00:26:11.347 UTC: BR0:1 LCP: I CONFACK [ACKsent] id 126 len 10
Nov 15 00:26:11.351 UTC: BR0:1 LCP: MagicNumber 0x00ECEEED
(0x050600ECEEED)
Nov 15 00:26:11.355 UTC: BR0:1 LCP: State is Open
Nov 15 00:26:11.355 UTC: BR0:1 PPP: Phase is AUTHENTICATING, by the peer [0
sess, 1 load] Nov 15 00:26:11.363 UTC: BR0:1 CHAP: I CHALLENGE id 50 len 27
from "Remote" Nov 15 00:26:11.371 UTC: BR0:1 CHAP: O RESPONSE id 50 len 28
from "Central" Nov 15 00:26:11.395 UTC: BR0:1 CHAP: I SUCCESS id 50 len 4
Nov 15 00:26:11.399 UTC: BR0:1 PPP: Phase is UP [0 sess, 1 load] Nov 15
00:26:11.403 UTC: BR0:1 IPCP: O CONFREQ [Not negotiated] id 31 len 10
Nov 15 00:26:11.407 UTC: BR0:1 IPCP: Address 192.168.17.2
(0x0306C0A81102)
Nov 15 00:26:11.411 UTC: BR0:1 CDPCP: O CONFREQ [Closed] id 39 len 4 Nov 15
00:26:11.447 UTC: ISDN BR0: RX <- DISCONNECT pd = 8 callref = 0xB5
Nov 15 00:26:11.455 UTC: Cause i = 0x8090 - Normal call clearing
Nov 15 00:26:11.479 UTC: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
to 2222
Nov 15 00:26:11.487 UTC: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
down Nov 15 00:26:11.491 UTC: BR0:1 IPCP: State is Closed Nov 15
00:26:11.495 UTC: BR0:1 CDPCP:. State is Closed Nov 15 00:26:11.495 UTC:
BR0:1 PPP: Phase is ESTABLISHING, renegotiate LCP [0 sess, 0 load] Nov 15
00:26:11.503 UTC: BR0:1 LCP: O CONFREQ [Closed] id 127 len 15
Nov 15 00:26:11.503 UTC: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
Nov 15 00:26:11.507 UTC: BR0:1 LCP: MagicNumber 0x00ECEFB2
(0x050600ECEFB2)
Nov 15 00:26:11.511 UTC: BR0 DDR: has total 0 call(s), dial_out 0, dial_in 0
Nov 15 00:26:11.515 UTC: BR0:1 LCP: State is Closed Nov 15 00:26:11.515 UTC:
BR0:1 PPP: Phase is DOWN [0 sess, 0 load] Nov 15 00:26:11.519 UTC: BR0:1
DDR: disconnecting call Nov 15 00:26:11.523 UTC: %DIALER-6-UNBIND: Interface
BR0:1 unbound from profile Di2 Nov 15 00:26:11.539 UTC: ISDN BR0: TX ->
RELEASE pd = 8 callref = 0x35
Nov 15 00:26:11.543 UTC: Cause i = 0x8090 - Normal call clearing
Nov 15 00:26:11.591 UTC: ISDN BR0: RX <- RELEASE_COMP pd = 8 callref = 0xB5
Nov 15 00:26:11.595 UTC: Cause i = 0x8090 - Normal call clearing
Debug on CALLING shows CDPCP CONFREQ Closed,
Any Ideas? ive got no clue.
Cheers
HL
-- WebCentral Pty Ltd Australia's #1 Internet Web Hosting Company Level 1, 96 Lytton Road. Network Operations - Systems Engineer PO Box 4169, East Brisbane. email: huntl@webcentral.com.au Queensland, Australia. phone: +61 7 3249 2553
This archive was generated by hypermail 2.1.4 : Tue Dec 03 2002 - 07:23:00 GMT-3