From: Dan.Thorson@seagate.com
Date: Thu Nov 14 2002 - 12:18:48 GMT-3
Question re: a practical implimentation of VoIP using RSVP....
If I want to get call admission control (so that I don't overload any
priority queueing in my WAN... which would degrade voice quality), I'm
guessing that using RSVP on my voice routers would do the trick?
Assuming this is the case, I've put together a quick test-net using FXS
ports to watch the RSVP work:
FXS -- R1 ---- serial-to ---- R2 ---- ethernet-to ----- R3 -- FXS
however when I bring up a call, and then do a "show ip rsvp interface" I
get
== R3#show ip rsvp int
== interface allocated i/f max flow max pct UDP IP UDP_IP UDP M/C
== Fa0/0 0M 500K 500K 0 0 0 0 0
which shows 0 allocated.... here's the configs: What am I missing?
R1: interface Loopback0
ip address 3.3.3.3 255.255.255.0
h323-gateway voip bind srcaddr 3.3.3.3
!
interface Serial1/0
ip address 10.1.1.3 255.255.255.0
encapsulation frame-relay
frame-relay map ip 10.1.1.4 304 broadcast
ip rsvp bandwidth 500 500
!
call rsvp-sync
!
dial-peer voice 2001 voip
destination-pattern 200.
session target ipv4:192.168.139.2
req-qos guaranteed-delay
acc-qos guaranteed-delay
R2: interface Serial0
encapsulation frame-relay
no ip route-cache
ip rsvp bandwidth 1158 1158
end
!
interface Serial0.1 multipoint
ip address 10.1.1.4 255.255.255.0
no ip route-cache
frame-relay map ip 10.1.1.3 403 broadcast
frame-relay map ip 10.1.1.6 406 broadcast
ip rsvp bandwidth 100 100
end
R3: interface Loopback0
ip address 192.168.139.2 255.255.255.255
h323-gateway voip bind srcaddr 192.168.139.2
!
interface FastEthernet0/0
ip address 100.100.100.100 255.255.255.0
ip rsvp bandwidth 500 500
end
!
call rsvp-sync
!
dial-peer voice 1001 voip
destination-pattern 100.
session target ipv4:3.3.3.3
req-qos guaranteed-delay
acc-qos guaranteed-delay
fax rate 14400
no vad
!
========================================
Dan Thorson - Seagate Technology, LLC
desk +1 (952) 402-8293 fax +1 (952) 402-1007
SeaTel 8-402-8293
========================================
This archive was generated by hypermail 2.1.4 : Tue Dec 03 2002 - 07:23:00 GMT-3