DLSW Issue

From: jim.phillipo@guardent.com
Date: Thu Oct 24 2002 - 22:14:04 GMT-3


I am configuring DLSW with Frame Relay encapsulation. Whenever I apply the
bridge group to the Ethernet interface I lose connectivity to the router on
that segment, which in turn causes the OSPF adjacency to dissapear.

Any thoughts ?

!
hostname r2
!
!
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
!
!
dlsw local-peer peer-id 150.50.22.22
dlsw remote-peer 0 frame-relay interface Serial0/0 324
dlsw bridge-group 1
!
interface Loopback0
 ip address 150.50.22.22 255.255.255.0
 ip ospf network point-to-point
!
interface Loopback1
 ip address 222.222.222.222 255.255.255.0
!
interface Loopback10
 ip address 140.40.0.2 255.255.255.0
 ip ospf network point-to-point
!
interface Loopback11
 ip address 140.40.1.4 255.255.255.0
 ip ospf network point-to-point
!
interface Loopback12
 ip address 140.40.2.4 255.255.255.0
 ip ospf network point-to-point
!
interface Loopback13
 ip address 140.40.3.4 255.255.255.0
 ip ospf network point-to-point
!
interface Loopback200
 ip address 200.200.22.22 255.255.255.0
!
interface Ethernet0/0
 ip address 151.51.112.2 255.255.255.0
 bridge-group 1
!
interface Serial0/0
 ip address 150.50.24.2 255.255.255.248
 encapsulation frame-relay
 frame-relay map llc2 324 broadcast
 frame-relay map ip 150.50.24.4 324 broadcast
!
interface Ethernet0/1
 no ip address
 shutdown
!
router ospf 1
 router-id 200.200.22.22
 log-adjacency-changes
 area 24 virtual-link 200.200.44.44
 area 112 stub
 area 112 range 140.40.0.0 255.255.252.0
 network 140.40.0.2 0.0.0.0 area 112
 network 140.40.1.4 0.0.0.0 area 112
 network 140.40.2.4 0.0.0.0 area 112
 network 140.40.3.4 0.0.0.0 area 112
 network 150.50.22.22 0.0.0.0 area 24
 network 150.50.24.2 0.0.0.0 area 24
 network 151.51.112.2 0.0.0.0 area 112
 network 200.200.22.22 0.0.0.0 area 24
 neighbor 150.50.24.4 priority 1
!
router bgp 12
 no synchronization
 bgp log-neighbor-changes
 aggregate-address 203.203.0.0 255.255.0.0 summary-only
 redistribute connected route-map permitconnected
 neighbor 150.50.11.11 remote-as 12
 neighbor 150.50.11.11 update-source Loopback0
 neighbor 150.50.11.11 next-hop-self
 neighbor 150.50.24.4 remote-as 8723
 neighbor 151.51.112.112 remote-as 1212
 neighbor 151.51.112.112 route-map setmetric out
 no auto-summary
!
ip classless
ip http server
!
!
ip prefix-list mymap seq 5 permit 133.133.133.0/24
!
ip prefix-list setmetric seq 5 permit 133.133.133.0/24
access-list 90 permit 222.222.222.0 0.0.0.255
route-map setmetric permit 10
 match ip address prefix-list setmetric
 set metric 30
!
route-map setmetric permit 20
!
route-map permitconnected permit 10
 match ip address 90
!
!
bridge 1 protocol ieee
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end

r2#



This archive was generated by hypermail 2.1.4 : Tue Nov 05 2002 - 08:35:56 GMT-3