EIGRP Authentication Issue

From: jim.phillipo@guardent.com
Date: Mon Oct 14 2002 - 12:17:47 GMT-3


I have a couple of routers directly connected. They are both running EIGRP.
I have one with MD5 authentication running, yet they still have no problem
becoming neighbors.

Has anyone seen this ?

Here are the configs:

!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2600
!

memory-size iomem 10
ip subnet-zero
!
key chain safe
 key 1
  key-string cisco
!

interface Ethernet0/0
 ip address 1.1.1.1 255.0.0.0
 ip authentication mode eigrp 1 md5
 ip authentication key-chain eigrp 1 safe
!
interface Serial0/0
 no ip address
 shutdown
 no fair-queue
!
interface Ethernet0/1
 no ip address
 shutdown
!
router eigrp 1
 network 1.1.1.1 0.0.0.0
 auto-summary
 no eigrp log-neighbor-changes
!
ip classless
end

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 1600
!
ip subnet-zero
!
interface Loopback0
 ip address 2.2.2.2 255.0.0.0
!
interface Ethernet0
 ip address 1.1.1.2 255.0.0.0
!
interface Serial0
 no ip address
 shutdown
!
router eigrp 1
 network 1.1.1.2 0.0.0.0
 network 2.2.2.2 0.0.0.0
 auto-summary
 no eigrp log-neighbor-changes
!
ip classless
no ip http server
ip pim bidir-enable
!
!
line con 0
line vty 0 4
!
end

1600#sho ip eigrp nei
IP-EIGRP neighbors for process 1
H Address Interface Hold Uptime SRTT RTO Q Seq
Type
                                        (sec) (ms) Cnt Num
0 1.1.1.1 Et0 14 00:06:49 1 3000 0 7
1600#



This archive was generated by hypermail 2.1.4 : Tue Nov 05 2002 - 08:35:46 GMT-3