From: Brian Dennis (brian@5g.net)
Date: Mon Sep 02 2002 - 23:16:34 GMT-3
The problem looks to be that the local policy sources the ping of the
Ethernet interface (default behavior) and R12 doesn't have a route back
to R9's Ethernet interface.
Do a "debug ip policy" on R9 and see what interface the ping is being
sourced off of to verify this. Also you could do a "debug ip icmp" on
R12.
Try using an extended ping on R9 and source it off the 50.100.1.9
address and it should work.
Brian Dennis, CCIE #2210 (R&S/ISP Dial)
-----Original Message-----
From: nobody@groupstudy.com [mailto:nobody@groupstudy.com] On Behalf Of
Volkov, Dmitry (Toronto - BCE)
Sent: Monday, September 02, 2002 6:28 PM
To: 'ccielab@groupstudy.com'
Subject: local policy routing
Hello group,
Could You please explain me what is wrong here R9(s0)----(s0)R12:
(I can't ping loopbacks on R12 from R9)
R9#
interface Ethernet0
ip address 170.240.8.1 255.255.255.0
!
interface Serial0
ip address 50.100.1.9 255.255.255.0
no fair-queue
!
ip local policy route-map test
ip classless
no ip http server
!
route-map test permit 10
set ip default next-hop 50.100.1.12
sh ip ro
170.240.0.0/24 is subnetted, 1 subnets
C 170.240.8.0 is directly connected, Ethernet0
50.0.0.0/24 is subnetted, 1 subnets
C 50.100.1.0 is directly connected, Serial0
r9#
R12#
!
interface Loopback0
ip address 7.7.7.7 255.255.255.0
!
interface Loopback1
ip address 160.160.160.160 255.255.255.0
!
interface Serial0
ip address 50.100.1.12 255.255.255.0
!
ip classless
no ip http server
Thanks,
Dmitry
This archive was generated by hypermail 2.1.4 : Mon Oct 07 2002 - 07:43:42 GMT-3